Você está offline; aguardando reconexão

Mensagem de erro quando você tenta abrir uma empresa no Professional Accounting, Accounting Express, ou no Small Business Accounting 2006: "SQL Server não existe, o serviço for interrompido ou acesso negado"

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Caso venha a encontrar erros neste artigo e queira colaborar no processo de aperfeiçoamento desta ferramenta, por favor preencha o formulário existente na parte inferior desta página. Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 910012
Sintomas
Você receberá uma mensagem de erro quando você tenta abrir uma empresa nos seguintes programas:
  • Microsoft Office Accounting Professional
  • Microsoft Office Accounting Express
  • Microsoft Office Small Business Accounting 2006
Você recebe a seguinte mensagem de erro quando tenta abrir a empresa:
SQL Server não existe, o serviço for interrompido ou acesso negado.
Causa
Esse problema pode ocorrer quando uma das seguintes condições for verdadeira:
  • Os usuários não fez logon como administradores. Consulte a resolução 1 na seção "Resolução".
  • No Small Business Accounting 2006, o serviço MICROSOFTSMLBIZ de $ do MSSQL for interrompido. Ou, o serviço MSSQL $ MSSMLBIZ é interrompido no Contabilidade Professional e no Contabilidade Express. Consulte resolução 2 na seção "Resolução".
  • TCP / IP e pipes nomeados não são habilitados. Consulte a resolução 3 na seção "Resolução".
  • Você precisará ativar a porta no computador cliente. Consulte resolução 4 na seção "Resolução".
  • Uma instância diferente da instância MSSMLBIZ para estatísticas Professional ou Accounting Express é instalada no computador. Professional das estatísticas ou Accounting Express não está conectado a essa instância. Consulte resolução 5 na seção "Resolução".
Resolução
Para resolver esse problema, use um dos seguintes métodos.

Resolução 1: fazer logon como administrador

  1. Clique em Iniciar , clique em Executar , digite %SystemRoot%\system32\compmgmt.msc /s e, em seguida, clique em OK .
  2. Na janela Gerenciamento do computador , expanda Usuários e grupos locais e clique em usuários .
  3. Verifique se há uma conta de usuário criada para você e que a conta é um membro do grupo Administradores.
  4. Clique em Iniciar , clique em Fazer logoff e, em seguida, faça logon com a conta de usuário que seja membro do grupo Administradores.

Resolução 2: Iniciar o serviço apropriado

A instância MICROSOFTSMLBIZ é a instância do Microsoft SQL Server Desktop Engine (MSDE) instalada com o Small Business Accounting. A instância MSSMLBIZ MSSQL $ é a instância do Microsoft SQL Server 2005 Express é instalado com o Professional Accounting e com estatísticas Express. Para iniciar o serviço, execute essas etapas:
  1. Clique em Iniciar , clique em Executar , digite services.msc e, em seguida, clique em OK .
  2. Use o método apropriado:
    • Para o Small Business Accounting 2006, clique MSSQL $ MICROSOFTSMLBIZ na caixa de diálogo Serviços com o botão direito do mouse e, em seguida, clique em Propriedades .
    • Para estatísticas Professional e para estatísticas Express, clique MSSQL $ MSSMLBIZ na caixa de diálogo Serviços com o botão direito do mouse e, em seguida, clique em Propriedades .
  3. Na caixa de diálogo MSSQL $ MICROSOFTSMLBIZ propriedades ou na caixa de diálogo MSSQL $ MSSMLBIZ propriedades , clique na guia geral .
  4. No campo Tipo de inicialização , clique em automático .
  5. Clique em Iniciar para iniciar o serviço MSSQL $ MICROSOFTSMLBIZ ou o serviço MSSQL $ MSSMLBIZ.

Resolução 3: ativar TCP / IP e pipes nomeados

  1. Clique em Iniciar , clique em Executar , digite svrnetcn.exe e, em seguida, clique em OK .
  2. Na caixa de diálogo SQL Server Network Utility , clique na guia geral .
  3. Use o método apropriado:
    • Para o Small Business Accounting 2006, clique em MICROSOFTSMLBIZ no campo instâncias neste servidor .
    • Para estatísticas Professional e para estatísticas Express, clique em MSSQL $ MSSMLBIZ no campo instâncias neste servidor .
  4. Na caixa Disabled protocolos , selecione pipes nomeados e TCP / IP e em seguida, clique em Ativar .
  5. Clique em TCP / IP e, em seguida, clique em Propriedades .
  6. Use o método apropriado:
    • Para o Small Business Accounting 2006, digite 56183 no campo padrão porta , clique em OK e, em seguida, clique em Apply .
    • Para estatísticas Professional e para estatísticas Express, digite 5356 no campo padrão porta , clique em OK e, em seguida, clique em Apply .
  7. Clique em Iniciar , clique em Executar , digite services.msc e, em seguida, clique em OK .
  8. Na janela Serviços, clique com o botão direito do mouse em MSSQL $ MICROSOFTSMLBIZ ou MSSQL $ MSSMLBIZ e, em seguida, clique em Parar .
  9. Na janela serviços , clique com o botão direito do mouse em MSSQL $ MICROSOFTSMLBIZ ou MSSQL $ MSSMLBIZ e, em seguida, clique em Iniciar .

Resolução 4: Ativar a porta no computador cliente

  1. Clique em Iniciar , clique em Painel de controle e, em seguida, clique duas vezes em Firewall do Windows .
  2. Na caixa de diálogo Firewall do Windows , clique na guia Exceções e, em seguida, clique no botão portas .
  3. Use o método apropriado:
    • Para o Small Business Accounting 2006, digite a descrição da porta na caixa de diálogo Adicionar uma porta . Na caixa Número da porta , digite 56183 e, em seguida, clique em OK .
    • Para estatísticas Professional e Accounting Express, digite a descrição da porta na caixa de diálogo Adicionar uma porta . Na caixa Número da porta , digite 5356 e, em seguida, clique em OK .
  4. Clique em OK na caixa de diálogo Firewall do Windows .

Resolução 5

  1. Clique em Iniciar , aponte para Todos os programas , aponte para Microsoft Office , aponte para Ferramentas do Microsoft Office Accounting 2007 ou para Microsoft Office Accounting 2008 Tools e, em seguida, clique em Ferramentas de dados .
  2. Na caixa de diálogo Microsoft Office Accounting Data Utilities , clique na guia Configurações .
  3. Altere o nome de instância para o nome que é usado na resolução 2.
  4. Clique em Aplicar e clique em Fechar .
  5. Iniciar o Professional Accounting ou Accounting Express e abra o arquivo de empresa.
MOA

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 910012 - Última Revisão: 11/20/2007 23:16:30 - Revisão: 4.1

Microsoft Office Accounting Professional 2008, Microsoft Office Accounting Express 2008, Microsoft Office Accounting Professional 2007, Microsoft Office Accounting Express 2007, Microsoft Office Small Business Accounting 2006, Microsoft Office Small Business Management Edition 2006

  • kbmt kbtshoot kberrmsg kbmbsmigrate kbprb KB910012 KbMtpt
Comentários