O Visual Studio pára de responder quando você tenta criar um projeto do ASP.NET

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 910435
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você tenta criar um projeto Microsoft ASP.NET no Microsoft Visual Studio, Visual Studio pode parar de responder. Você pode também os seguintes sintomas:
  • Quando você tenta navegar em qualquer página .aspx, Microsoft Internet Explorer pára de responder.
  • Se você monitorar o uso da CPU, você observe que o uso da CPU para o processo Inetinfo.exe é alto.
  • Quando você digita o seguinte comando em um prompt de comando, o comando leva muito tempo para concluir:
    aspnet_regiis -i
  • No Gerenciador de tarefas, você observa um processo é denominado Bmwebcfg.exe.
Esse problema pode ocorrer se Cingular Gerenciador de conexões ou PCS Gerenciador de conexões é instalado no computador.
Causa
Esse problema ocorre porque o processo Inetinfo.exe pode carregar o processo Bmwebcfg.exe ou o arquivo Bmnet.dll. Quando esse comportamento ocorre, o processo Inetinfo.exe pode parar de responder.

O Visual Studio usa o processo Inetinfo.exe quando você cria projetos do ASP.NET. Portanto, o Visual Studio Pode parar de responder. Além disso, o Internet Explorer pode parar de responder ao navegar em páginas da Web ASP.NET.

Observação Determinados aplicativos de software mal-intencionado também podem instalar o arquivo Bmnet.dll.
Resolução
Para resolver esse problema, use um ou mais dos seguintes métodos:

Desinstalar o acelerador no Gerenciador de conexões Cingular

  1. No Cingular Gerenciador de conexões, aponte para Ferramentas e, em seguida, clique em configurações .
  2. Clique em Aceleração .
  3. Clique em desinstalar para desinstalar o acelerador.
  4. Reinicie o computador.

Desinstalar o Gerenciador de conexões Cingular

Para desinstalar o Gerenciador de conexões Cingular, execute essas etapas:
  1. No painel de controle, abra Adicionar ou remover programas.
  2. Na lista de programas disponíveis, clique em Cingular Gerenciador de conexões e, em seguida, clique em Remover .
  3. Reinicie o computador.

Desinstalar o Gerenciador de conexões de PCS

Para desinstalar o Gerenciador de conexões de PCS, execute essas etapas:
  1. No painel de controle, abra Adicionar ou remover programas.
  2. Na lista de programas disponíveis, clique em Gerenciador de conexões de PCS e, em seguida, clique em Remover .
  3. Reinicie o computador.

Atualizar ou desinstalar ByteMobile Configuration Manager

ByteMobile tem tratado esse problema no cliente de otimização ByteMobile v2.3. Se você atualizar para esta versão, você pode resolver o problema. No entanto, você pode desinstalar ByteMobile Configuration Manager. Se você tiver que desinstalar ByteMobile Configuration Manager, execute estas etapas:
  1. No painel de controle, abra Adicionar ou remover programas .
  2. Na lista de programas disponíveis, clique em ByteMobile Configuration Manager e, em seguida, clique em Remover .
  3. Reinicie o computador.

Remova o arquivo Bmnet.dll

Para remover o arquivo Bmnet.dll, baixe e instale o utilitário de correção de LSP. Para obter o utilitário de correção de LSP, visite o seguinte site: Observação O utilitário de correção de LSP às vezes pode ajudar a corrigir Internet problemas de conexão que são causados por incorretamente removido software (LAYERED Service Provider).

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 910435 - Última Revisão: 12/09/2015 03:43:46 - Revisão: 2.3

Microsoft ASP.NET 1.1, Microsoft ASP.NET 1.0

  • kbnosurvey kbarchive kbmt kbprb KB910435 KbMtpt
Comentários