Alguns recursos jogos podem estar faltando quando você executa jogos em um computador com Windows Vista

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 912044
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Alguns recursos do jogos podem estar faltando quando você executa jogos em um computador com Microsoft Windows Vista.

Observação O recurso que pode não funcionar na maioria dos programas jogo é o recurso de vídeo de Introdução. Esse problema pode impede que um jogo Obtendo instalado ou iniciado.
Causa
Esse problema ocorre se o jogo requer que o codec Indeo da Ligos Corporation esteja instalado no computador. O codec Indeo não está disponível para programas confiáveis no Windows Vista.

Observação Um codec é um software ou hardware que pode compactar e descompactar dados de áudio e vídeo, como arquivos de áudio, arquivos de vídeo e arquivos de imagem.
Mais Informações
Para obter mais informações sobre os recursos que estão disponíveis no Windows Vista, visite o seguinte site:Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 912044 - Última Revisão: 12/09/2015 04:01:45 - Revisão: 2.5

Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Enterprise, Windows Vista Business, Windows Vista Ultimate, Windows Vista Starter, Windows Vista Business 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Enterprise 64-bit edition

  • kbnosurvey kbarchive kbmt kbtshoot kbprb KB912044 KbMtpt
Comentários