Winshow navegador hijacker causa erros e indesejados sites da Web para abrir no Internet Explorer

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

O suporte para o Windows Server 2003 termina em 14 de julho de 2015.

A Microsoft terminou o suporte para o Windows Server 2003 em 14 de julho de 2015. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 913505
Sintomas
Quando você inicia o Microsoft Internet Explorer 6, você pode enfrentar um ou mais dos seguintes sintomas:
  • Você receberá uma mensagem de erro semelhante à seguinte. Em seguida, o Internet Explorer pode fechar inesperadamente.
    Internet Explorer encontrou um problema e precisa ser fechado
    nome do aplicativo: iexplorer.exe
    nome do MOD: winshow.dll
  • Você receberá uma mensagem de erro semelhante à seguinte. Em seguida, o Internet Explorer pode fechar inesperadamente.
    Violação de acesso: IE encontrou um problema e tem de desligamento.
  • Sua home page pode mudar para a página da Searchv.com Web.
  • Ocasionalmente, o Internet Explorer pode abrir aleatoriamente sites indesejados.
Causa
Esse problema pode ocorrer se o Winshow navegador hijacker tiver sido instalado no computador. Winshow pode alterar a página inicial do Internet Explorer e as configurações de pesquisa sem sua permissão. Winshow é instalado como objeto de auxiliar de navegador (BHO) um Internet Explorer.
Resolução
Para resolver esse problema, você deve remover os arquivos Winshow e as entradas do Registro Winshow instala. Além disso, você deve redefinir o Internet Explorer para suas configurações padrão.


Para resolver esse problema, execute essas etapas na ordem.

Etapa 1: Remover os arquivos Winshow

Observação Como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.

Observação Alguns dos arquivos que estão listados nas etapas a seguir não podem ser instalados em seu computador. Nesse caso, você receberá uma mensagem de erro informando que o módulo especificado não foi encontrado. Quando isso ocorrer, clique em OK e, em seguida, vá para a próxima etapa.
Microsoft Windows XP, Microsoft Windows Server 2003, Microsoft Windows 2000 e Microsoft Windows NT
Para cancelar o registro de arquivos Winshow em um computador que esteja executando um desses sistemas operacionais, execute estas etapas:
  1. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
  2. Digite os seguintes comandos. Pressione ENTER após cada comando.
    • CD %WinDir%\
    • regsvr32/u "..\winshow.dll"
    • regsvr32/u "..\ mshp.dll"
    • CD "% WinDir%\System"
    • regsvr32/u "..\winshow.dll"
    • regsvr32/u "% AppData%\winshow\winshow.dll"
    • Sair
  3. Feche todos os programas e, em seguida, reinicie o computador.
Microsoft Windows Millennium Edition (Me)
Para cancelar o registro de arquivos Winshow em um computador que está executando o Windows Millennium Edition, execute estas etapas:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para Acessórios e, em seguida, clique em Prompt do MS-DOS .
  2. Digite os seguintes comandos. Pressione ENTER após cada comando.
    • CD %WinDir%\
    • regsvr32/u "..\winshow.dll"
    • regsvr32/u "..\ mshp.dll"
    • CD "% WinDir%\System"
    • regsvr32/u "..\winshow.dll"
    • regsvr32/u "..\Application Data\winshow\winshow.dll"
    • Exit
  3. Feche todos os programas e, em seguida, reinicie o computador.
Microsoft Windows 98
Para cancelar o registro de arquivos Winshow em um computador que está executando o Windows 98, execute estas etapas:
  1. Clique em Iniciar , aponte para Todos os programas e, em seguida, clique em Prompt do MS-DOS .
  2. Digite os seguintes comandos. Pressione ENTER após cada comando.
    • CD %WinDir%\
    • regsvr32/u "..\winshow.dll"
    • regsvr32/u "..\ mshp.dll"
    • CD "% WinDir%\System"
    • regsvr32/u "..\winshow.dll"
    • regsvr32/u "..\Application Data\winshow\winshow.dll"
    • Sair
  3. Feche todos os programas e, em seguida, reinicie o computador.

Etapa 2: Remover os arquivos Winshow e as entradas de registro Winshow

Para remover os arquivos e as entradas do Registro, você pode usar a verificação de terceiros e remoção software, ou você pode remover manualmente os arquivos e as entradas do Registro.

Verificações online

Software de segurança: downloads e avaliações

A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

As informações e a solução neste documento representam a visão atual da Microsoft Corporation sobre essas questões como da data de publicação. Essa solução está disponível através da Microsoft ou através de um provedor de terceiros. A Microsoft não recomenda especificamente qualquer provedor de terceiros ou solução de terceiros que este artigo pode descrever. Também pode haver outros provedores de terceiros ou soluções de terceiros que este artigo não descreve. Como a Microsoft deve responder às mudanças nas condições de mercado, essas informações não devem ser interpretadas como um compromisso pela Microsoft. Microsoft não garante ou endossa a precisão de qualquer informação ou de qualquer solução que é apresentada pela Microsoft ou por qualquer provedor de terceiros mencionado.

A Microsoft não oferece quaisquer garantias e exclui todas as representações, garantias e condições expressas, implícitas ou legais. Esses incluem mas não limitados a representações, garantias ou condições de título, não-violação, condições satisfatórias, comercialização e adequação a uma finalidade específica, com relação a qualquer serviço, solução, produto, ou qualquer outro material ou informações. Em nenhuma circunstância Microsoft serão responsável por qualquer solução de terceiros que menciona neste artigo.

Remover manualmente os arquivos Winshow e as entradas de registro Winshow

Observação Alguns dos arquivos ou as entradas do registro que estão listadas nas etapas a seguir não podem ser instalado no computador. Nesse caso, vá para a próxima etapa.

Remova manualmente os arquivos Winshow. Para fazer isso, execute as seguintes etapas:
  1. Feche todos os programas, as janelas do navegador e Windows Explorer.
  2. Clique em Iniciar e, em seguida, clique em Pesquisar .
  3. Clique em todos os arquivos e pastas e, em seguida, digite Winshow na caixa todo ou parte do nome do arquivo .
  4. Clique em Mais opções avançadas e, em seguida, clique para selecionar a caixa de seleção Pesquisar pastas e arquivos ocultos .
  5. Clique em Pesquisar .
  6. Clique com o botão direito do mouse cada Winshow arquivo ou pasta que você encontrar e, em seguida, clique em Excluir .
  7. Clique em ' Voltar '.
  8. Digite msupdater.exe na caixa todo ou parte do nome do arquivo e, em seguida, clique em Pesquisar . Exclua o arquivo Msupdater.exe se ele for encontrado.
  9. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
  10. Digite os seguintes comandos. Pressione ENTER após cada comando.
    • CD %WinDir%\
    • DEL winlink.dll
    • DEL dict.dat
    • DEL dllreg.exe
    • DEL sys.reg
    • Sair
importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
Remova manualmente as entradas de registro Winshow. Para fazer isso, execute as seguintes etapas:
  1. Feche todos os programas, as janelas do navegador e Windows Explorer.
  2. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  3. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_CURRENT_USER\SOFTWARE\Winshow
    Clique em Sim para confirmar.
  4. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    {6cc1c918-ae8b-4373-a5b4-28ba1851e39a} HKEY_CLASSES_ROOT\CLSID\
    Clique em Sim para confirmar.
  5. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_CLASSES_ROOT\TypeLib\{354a1552-9a59-417e-87cb-0d040a85b4d6}\c:\windows\winshow.dll
    Clique em Sim para confirmar.
  6. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_CLASSES_ROOT\TypeLib\ {6cc1c918-ae8b-4373-a5b4-28ba1851e39a}
    Clique em Sim para confirmar.
  7. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_CLASSES_ROOT\Winlink.viewsource
    Clique em Sim para confirmar.
  8. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_CLASSES_ROOT\Winlink.viewsource.1
    Clique em Sim para confirmar.
  9. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_CLASSES_ROOT\Winshow.viewsource
    Clique em Sim para confirmar.
  10. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_CLASSES_ROOT\Winshow.viewsource.1
    Clique em Sim para confirmar.
  11. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_CURRENT_USER\SOFTWARE\Winshow
    Clique em Sim para confirmar.
  12. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_LOCAL_MACHINE\CLSID\ {6cc1c918-ae8b-4373-a5b4-28ba1851e39a}
    Clique em Sim para confirmar.
  13. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\ {6cc1c918-ae8b-4373-a5b4-28ba1851e39a}
    Clique em Sim para confirmar.
  14. Com o botão direito do mouse na seguinte subchave no registro e, em seguida, clique em Excluir :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser auxiliar Objects\ {6cc1c918-ae8b-4373-a5b4-28ba1851e39a}
    Clique em Sim para confirmar.
  15. Feche o Editor do Registro.

Etapa 3: Redefinir para as configurações padrão

Observação Você não deve executar a função a seguir se você usar um servidor proxy. Talvez você precise entre em contato com um administrador do sistema ou provedor de serviços de Internet antes de continuar. Para obter mais informações sobre como configurar um servidor proxy no Internet Explorer, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
135982 Como configurar o Internet Explorer para usar um servidor proxy
  1. Redefina a home page do Internet Explorer e a página de pesquisa. Para fazer isso, siga estas etapas.

    Observação Este procedimento restaura a home page do Internet Explorer e a página de pesquisa para as configurações padrão.
    1. Inicie o Internet Explorer e clique em Opções da Internet no menu Ferramentas .
    2. Na guia programas , clique em Redefinir configurações da Web .
    3. Na caixa de diálogo Redefinir configurações da Web , clique para selecionar a caixa de seleção também redefinir minha home page e em seguida, clique em Sim .
    4. Clique duas vezes em OK .
  2. Desative extensões de navegador de terceiros. Para fazer isso, execute as seguintes etapas:
    1. Inicie o Internet Explorer e clique em Opções da Internet no menu Ferramentas .
    2. Na guia Avançado , role até a seção de Navegação e, em seguida, clique para desmarcar o Ativar extensões de navegador de terceiros (requer reinicialização) caixa de seleção.
    3. Clique em OK para fechar a caixa de diálogo Opções da Internet .
  3. Exclua arquivos temporários da Internet Internet Explorer e cookies. Para fazer isso, execute as seguintes etapas:
    1. Inicie o Internet Explorer e clique em Opções da Internet no menu Ferramentas .
    2. Na guia Geral , clique em Excluir Cookies e, em seguida, clique em OK .
    3. Clique em Excluir arquivos .
    4. Na caixa de diálogo Excluir arquivos , clique para marcar a caixa de seleção Excluir todo conteúdo off-line e, em seguida, clique em OK .
    5. Clique em Limpar histórico e, em seguida, clique em Sim .
    6. Clique em configurações e, em seguida, clique em Exibir objetos .
    7. No menu Editar , clique em Selecionar tudo e, em seguida, pressione DELETE.
    8. Clique em Sim para verificar que você deseja excluir os arquivos e feche a caixa de diálogo Downloaded Program Files .
    9. Na caixa de diálogo configurações , clique em OK .
    10. Na caixa de diálogo Opções da Internet , clique na guia segurança .
    11. Clique em Internet , mova o controle deslizante Nível de segurança para Médio e em seguida, clique em Aplicar .
    12. Clique na guia privacidade , mova o controle deslizante Nível de segurança para Médio e em seguida, clique em Aplicar .
    13. Clique na guia conexões e, em seguida, clique em Configurações da LAN .
    14. Na caixa de diálogo configuração de rede Local (LAN) , clique para desmarcar todas as caixas de seleção e, em seguida, clique em Apply .

Etapa 4: Renomear o arquivo hosts

Windows XP, Windows Server 2003, Windows 2000 e Windows NT

Para renomear o arquivo de hosts em um computador que esteja executando um desses sistemas operacionais, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
  2. Digite os seguintes comandos. Pressione ENTER após cada comando.
    • ren %windir%\SYSTEM32\DRIVERS\ETC\hosts hosts.old
    • Sair
  3. Feche todos os programas e, em seguida, reinicie o computador.

Microsoft Windows Millennium Edition (Me)

Para renomear o arquivo de hosts em um computador que esteja executando um desses sistemas operacionais, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
  2. Digite os seguintes comandos. Pressione ENTER após cada comando.
    • ren %windir%\SYSTEM32\DRIVERS\ETC\hosts hosts.old
    • Sair

Windows 98

Para renomear o arquivo de hosts em um computador que está executando o Windows 98, execute as seguintes etapas:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para Acessórios e, em seguida, clique em Prompt de comando .
  2. Digite os seguintes comandos. Pressione ENTER após cada comando.
    • ren C:\WINDOWS\hosts hosts.old
    • Sair

Etapa 5: Computador limpeza

As seguintes etapas limpeza ajudará Certifique-se que todos os arquivos de Winshow tem sido removidos. Essas etapas também ajuda a verificar se você tem uma nova restauração aponte no computador.

Observação Certifique-se que você reinicie o computador antes de continuar com as seguintes etapas.
  1. Esvazie a Lixeira. Para fazer isso, execute as seguintes etapas:
    1. Na área de trabalho, clique duas vezes o ícone Lixeira .
    2. No painel de tarefas no lado esquerdo da janela de Lixeira, clique em Esvaziar a Lixeira .
    3. Clique em Sim para confirmar.
    4. Feche a janela ' Lixeira '.
  2. Execute o utilitário de limpeza de disco. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , aponte para Todos os programas , aponte para Acessórios , aponte para Ferramentas do sistema e, em seguida, clique em Limpeza de disco .

      Observação Se o computador tiver mais de uma partição, será solicitado que você selecionar a letra da unidade que você deseja limpar. Selecione a unidade que contém o sistema operacional e os perfis de usuário e, em seguida, clique em OK . Normalmente, isso é a unidade C.
    2. Na caixa de diálogo Limpeza de disco , clique para selecionar as seguintes caixas de seleção:
      • arquivos de Internet temporários
      • Lixeira
      • arquivos temporários
    3. Clique em OK e, em seguida, clique em Sim .
  3. Crie um ponto de nova restauração. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , aponte para Todos os programas , aponte para Acessórios , aponte para Ferramentas do sistema e, em seguida, clique em Restauração do sistema .
    2. Clique em criar ponto de uma restauração e, em seguida, clique em Avançar .
    3. Na caixa Descrição do ponto de restauração , digite uma descrição apropriada. Por exemplo, digite Após a remoção de Winshow .

      Observação Essa descrição deve lembrá-lo quando e por que você criou este ponto de restauração.
    4. Clique em criar .
    5. Clique em Fechar para fechar a janela restauração do sistema.
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Aviso: este artigo foi traduzido automaticamente

Proprietăți

ID articol: 913505 - Ultima examinare: 10/30/2007 07:27:58 - Revizie: 1.10

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Server, Microsoft Windows 98 Second Edition, Microsoft Windows Millennium Edition

  • kbmt kbtshoot kbexpertisebeginner kberrmsg KB913505 KbMtpt
Feedback