Você está offline; aguardando reconexão

Mensagem de erro quando você tenta abrir um arquivo de banco de dados do Works no Works 8.0: "Houve um erro grave carregar os dados"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 914347
Sintomas
Quando você tenta abrir um arquivo de banco de dados do Microsoft Works no Microsoft Works 8.0, você receber uma mensagem de erro semelhante à seguinte:
Houve um erro grave de carregar os dados. O documento parece estar danificado. O Works irá parar de carregar o documento com o que foi lido até. Tente carregar uma cópia backup recente deste documento.
Observação Esse problema ocorre quando você tenta abrir um arquivo de banco de dados do Microsoft Works 2000 ou um arquivo de banco de dados de uma versão do Works que é anterior ao Works 2000 no Works 8.0.
Causa
Esse problema ocorre quando o formulário rótulos são corrompidos no banco de dados do Works. Uma alteração foi feita para o Works 8.0 atualização irá detectar quaisquer rótulos que formulário corrompidos em um arquivo de banco de dados.
Como Contornar

Usar uma versão anterior do Works para modificar o arquivo de banco de dados

  1. Abra o arquivo de banco de dados em uma versão anterior do Works. Por exemplo, abra o arquivo de banco de dados no Microsoft Works 6.0.
  2. Adiciona um rótulo no modo de design do formulário. Para fazer isso, execute as seguintes etapas:
    1. No menu Exibir , clique em Design do formulário .
    2. Clique em uma área vazia no formulário.
    3. No menu Inserir , clique em rótulo .
    4. Na caixa Digite o texto para o rótulo abaixo , digite o texto e, em seguida, clique em Inserir .
    5. No menu arquivo , clique em Salvar para salvar o arquivo de banco de dados.
    6. Feche o Microsoft Works.
  3. Abra o arquivo de banco de dados no Works 8.0.
  4. Exclua o rótulo que você adicionou no modo de exibição de design de formulário. Para fazer isso, execute as seguintes etapas:
    1. No menu Exibir , clique em Design do formulário .
    2. Clique no rótulo que você adicionou e, em seguida, clique em Excluir seleção no menu Editar .
    3. No menu arquivo , clique em Salvar para salvar o arquivo de banco de dados.
Agora é possível abrir o arquivo de banco de dados do Works Works 8.0 sem executar as etapas adicionais.

Usar o recurso de auxiliar de mala direta no Microsoft Word

Você pode usar o recurso de auxiliar de mala direta no Word para alterar a fonte de dados. Para fazer isso, execute as seguintes etapas:
  1. Inicie o Word.
  2. No menu Ferramentas , clique em Personalizar .
  3. Clique na guia comandos e clique em Todos os comandos na lista categorias .
  4. Na lista comandos , arraste MailMergeHelper à barra de ferramentas que você deseja e, em seguida, clique em Fechar .
  5. Clique no ícone Auxiliar de mala direta na barra de ferramentas, clique em criar e clique em cartas .
  6. Clique em Obter dados e, em seguida, clique em Abrir fonte de dados .
  7. Na lista Examinar , localize e, em seguida, clique duas vezes o arquivo de banco de dados do Works.
  8. Em fonte de dados , clique em Editar e, em seguida, clique no caminho do arquivo de banco de dados.
  9. Clique em quebrar o vínculo para importar os registros de dados.

    Observação Depois que a importação for concluída com êxito, você será solicitado a salvar o documento.
  10. Na lista Salvar em , localize e clique no local onde deseja salvar o documento.
  11. Digite o nome do arquivo na caixa nome do arquivo e, em seguida, clique em Salvar .

    Observação Depois que você salva o documento, o arquivo de banco de dados é aberto no Word como uma tabela. Anote o número de colunas na tabela.
  12. No menu Editar , clique em Selecionar tudo .
  13. No menu Editar , clique em Copiar .
  14. No menu Editar , clique em Área de transferência do Office .
  15. Inicie o Works 8.0.
  16. Abra um novo arquivo de banco de dados e adicione o mesmo número de colunas que você anotou na etapa 11.
  17. No menu Editar , clique em Colar .
  18. Salve o novo arquivo de banco de dados.

Use Quick View Plus para copiar o conteúdo do arquivo de banco de dados

Você pode usar o programa Quick View Plus para abrir o arquivo de banco de dados. Em seguida, copie o conteúdo do arquivo de banco de dados para um novo arquivo de banco de dados em banco de dados do Works. Para fazer isso, execute as seguintes etapas:
  1. Baixar visualização rápida Plus. Para fazer isso, visite o seguinte site da Avantstar:A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.
    Observação Siga as instruções que aparecem no site da Web para obter uma cópia de avaliação do programa Quick View Plus.
  2. Inicie o programa Quick View Plus.
  3. Abra o arquivo banco de dados no programa do Quick View Plus.
  4. Inicie o Works 8.0.
  5. Crie um novo arquivo de banco de dados no banco de dados do Works.
  6. Copie o conteúdo do arquivo de banco de dados na etapa 3 para o novo arquivo de banco de dados.
  7. Salve o novo arquivo de banco de dados.
Mais Informações
Esse problema não ocorre mais no Microsoft Works 9.

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 914347 - Última Revisão: 08/17/2007 20:08:34 - Revisão: 3.4

Microsoft Works 8.0

  • kbmt kbtshoot KB914347 KbMtpt
Comentários
r="var m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">