Você não pode navegar na Internet, renovar a concessão de IP ou iniciar o serviço cliente DHCP no Microsoft Windows XP Professional

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 915159
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você tenta executar um ou mais das seguintes ações no sistema operacional Microsoft Windows XP Professional, você está sem êxito. Além disso, você recebe as seguintes mensagens de erro ao tentar executar as ações:
  • Quando você tenta navegar na Internet, você receber a seguinte mensagem de erro:
    Erro: Página não pode ser exibida.
  • Quando você digita ipconfig /renew para renovar a concessão IP no prompt de comando, você receber a seguinte mensagem de erro:
    Mensagem de erro: erro ao renovar a interface conexão de rede local: O sistema não é possível localizar o arquivo especificado.
  • Quando você tenta iniciar o serviço cliente DHCP (Dynamic Host Configuration Protocol), você receber a seguinte mensagem de erro:
    Erro 1058: O serviço não pode ser iniciado porque ele está desativado ou porque tem não dispositivos ativados associados a ele.
Causa
Este comportamento pode ocorrer se o serviço cliente DHCP está desativado, ou se o serviço está desabilitado para o perfil de hardware que você está usando.
Resolução
Para resolver esse comportamento, execute as seguintes etapas:
  1. Ative o serviço cliente DHCP no perfil de hardware que você está usando.
  2. Configurar o serviço cliente DHCP para iniciar automaticamente e, em seguida, inicie o serviço. Para fazer isso, siga estas etapas.

    Observação Você deve ser um conectado no como um administrador ou pertencer ao grupo Administradores para seguir essas etapas.
    1. Clique em Iniciar , clique em Executar , digite services.msc e, em seguida, clique em OK .
    2. Clique duas vezes em cliente DHCP .
    3. Na guia log, Verifique se o texto na coluna serviços aparece como ativado para o perfil de hardware que você está usando. Por exemplo, ativado aparecerá na coluna serviços para o perfil de hardware Perfil 1.

      Observação Se a coluna de serviço aparece como desativado para o perfil de hardware que você está usando, clique no perfil de hardware e em seguida, clique em Ativar .
    4. Na guia Geral , clique em automático na caixa tipo de inicialização e em seguida, clique em Aplicar .
    5. Clique em Iniciar , aguarde até que a barra de progresso concluir e, em seguida, clique em OK .
    6. No menu arquivo , clique em Sair .

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 915159 - Última Revisão: 12/09/2015 04:47:40 - Revisão: 1.1

Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbtshoot kbprb KB915159 KbMtpt
Comentários