MS06-028: Vulnerabilidade no Microsoft PowerPoint pode permitir a execução remota de código

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sumário
A Microsoft lançou o Boletim de segurança MS06-028. Esse boletim contém todas as informações relevantes sobre a atualização de segurança para o Microsoft PowerPoint. Estas informações incluem informações sobre o arquivo de manifesto e as opções de implantação. Para exibir o Boletim de segurança completo, visite um dos seguintes sites da Microsoft, se você for um usuário doméstico ou um profissional de TI:
Mais Informações

Informações sobre o service pack

Esse problema foi corrigido primeiramente no Microsoft Office 2003 Service Pack 3 (SP3).
Para resolver este problema, obtenha o service pack mais recente do Office 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
870924 Como obter o service pack mais recente para o Office 2003

Problemas corrigidos pela atualização de segurança

Além dos problemas descritos no Boletim de segurança, esta atualização de segurança corrige os problemas descritos nos seguintes artigos da Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
  • 916518 Descrição da atualização de segurança para o Microsoft Office PowerPoint 2003: 13.06.06
  • 916519 Descrição da atualização de segurança para o Microsoft PowerPoint 2002: 13.06.06
  • 916520 Descrição da atualização de segurança para o Microsoft PowerPoint 2000: 13.06.06
  • 918963 Descrição da atualização do Microsoft Office 2004 for Mac 11.2.4
powerpoint2003 powerpoint2k3 powerpoint11 ppt2003 ppt2k3 ppt11 powerpoint2002 powerpoint2k2 powerpointxp powerpoint10 ppt2002 ppt2k2 pptxp ppt10 powerpoint2000 powerpoint2k powerpoint9 ppt2000 ppt2k ppt9 macpowerpoint2004 macpowerpoint2k4 macppt2004 macppt2k4 update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS
Propriedades

ID do Artigo: 916768 - Última Revisão: 12/09/2015 05:09:06 - Revisão: 2.0

Microsoft Office PowerPoint 2003, Microsoft PowerPoint 2002 Standard Edition, Microsoft PowerPoint 2000 Standard Edition, Microsoft PowerPoint 2004 for Mac

  • kbnosurvey kbarchive kbbug kbfix kbsecvulnerability kbqfe kbsecurity kbsecbulletin kbpubtypekc kbexpertisebeginner KB916768
Comentários