Você está offline; aguardando reconexão

O comando "Email" está faltando ou não está disponível no Excel 2007, no PowerPoint 2007 ou no Word 2007

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 918792
Sintomas
No Microsoft Office Excel 2007, no Microsoft Office PowerPoint 2007 ou no Microsoft Office Word 2007, clicar em Enviar no menu do Office . Quando você fizer isso, você perceber um dos seguintes sintomas:
  • O comando Enviar não está disponível.
  • O comando de email está ausente.
Causa
Esse problema pode ocorrer quando o Microsoft Outlook não está instalado no computador.
Resolução
Para resolver esse problema, use um dos seguintes métodos:

Método 1: Alterar o programa de email padrão para Outlook

Para uschange thethe programa de email padrão para Outlook para você, vá para a "Corrigir para mim"a seção. Tochange de e-mail padrão programar com o Outlook, vá para a "Deixar-me corrigir sozinho"a seção.

Corrigir para mim


Tochange o programa de email padrão para Outlook automaticamente, clique no link corrigir esse problema. Clique em Executarno <b00> </b00>Download do arquivodiálogo caixa e siga as etapas no assistente.




Observação este assistente pode estar somente em inglês; No entanto, a correção automática também funciona para outras versões de idioma do Windows.

Observação Se você não estiver no computador que apresentou o problema, você poderá salvar a correção automática em uma unidade flash ou em um CD e, em seguida, você poderá executá-lo no computador que apresentou o problema.

Deixar-me corrigir sozinho

Para changethe programa de email padrão para Outlook, siga estas etapas:
  1. Inicie o Microsoft Internet Explorer.
  2. No menu Ferramentas , clique em Opções da Internet.
  3. Clique na guia programas .
  4. Na caixa email , selecione Microsoft Outlook.
  5. Clique em OK.

Método 2: Verifique se as configurações do registro

Importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de que você siga estas etapas cuidadosamente. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756 Como fazer backup e restaurar o registro no Windows
  1. Feche todos os programas.
  2. Clique em Iniciar, Executar, tipo Regedit em Abrir caixa e, em seguida, clique em OK.
  3. Localize e, em seguida, clique na seguinte subchave do registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows subsistema de mensagens
  4. Localize os seguintes valores do registro. Normalmente, esses valores são listados na chave do subsistema de mensagens do Windows.
    NomeDigiteDados
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZ MAPI. dll
    CMCDLLNAME32REG_SZ Mapi32. dll
    MAPIXREG_SZ 1
    MAPIXVERREG_SZ 1.0.0.1
    OLEMessagingREG_SZ1
  5. Se qualquer um desses valores do registro estiverem ausentes, siga estas etapas para adicionar os valores:
    1. Clique na subchave de Subsistema de mensagens do Windows , aponte para novo no menu Editar e, em seguida, clique em Valor de seqüência de caracteres.
    2. Digite o nome do valor ausente e, em seguida, pressione ENTER.
    3. Clique no novo valor e, em seguida, no menu Editar , clique em Modificar .
    4. Na caixa de diálogo Editar seqüência , digite o valor correto para o valor de seqüência de caracteres ausente na caixa dados do valor .
    5. Repita as etapas 6a - 6d para cada valor que está faltando a tabela na etapa 4.
  6. No menu arquivo , clique em Sair.
Normalmente, Excel 2007, PowerPoint 2007 e Word 2007 exibem automaticamente as opções de email correto quando as chaves de registro necessárias estão presentes. Se esses programas não exibem as opções de email depois que você usar os métodos descritos aqui, adicione as opções de email para esses programas. Para fazer isso, siga estes passos:
  1. No menu arquivo , clique emNome do programa Opções.
  2. Clique em personalizaçãoe, em seguida, na lista comandos , clique em todos os comandos.
  3. Clique no comando que você deseja e, em seguida, clique em Adicionar para adicionar o comando à barra de ferramentas de acesso rápido. Por exemplo, clique em Enviar para revisãoe, em seguida, clique em Adicionar para adicionar o comando Enviar para revisão na barra de ferramentas.
  4. Clique em OK.

Método 3: Enviar o arquivo como um anexo do seu programa de email

Como alternativa, você pode anexar o arquivo do Office à sua mensagem do seu programa de email, navegando até o local do arquivo.
Mais Informações
Versões do Microsoft Office anteriores ao Microsoft Office 2003 usam o registro e o arquivo Win. ini para obter informações de MAPI. Office 2003 e em versões posteriores do Office usam apenas o registro para obter informações de MAPI.

Para obter mais informações, visite o seguinte site da Microsoft:
WD2007 Word2007 PPT2007 XL2007 e-mail fixit corrigir

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 918792 - Última Revisão: 06/20/2014 16:29:00 - Revisão: 2.0

Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft Office Word 2007

  • kbfixme kbmsifixme kbtshoot kbexpertisebeginner kbprb kbmt KB918792 KbMtpt
Comentários