Mensagem de erro quando uma conexão de assistência remota falha no Windows Messenger: "o conexão da Assistência remota não pôde ser estabelecida porque o nome do host remoto não pôde ser resolvido. Tente novamente"

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 921047
Sintomas
Quando você enviar um convite a um computador para usar a Assistência remota no Microsoft Windows Messenger, a conexão falhar. Em seguida, o usuário do computador que recebe o convite recebe a seguinte mensagem de erro:
Conexão da Assistência remota não pôde ser estabelecida porque o nome do host remoto não pôde ser resolvido. Tente novamente.
Esse problema ocorre mesmo que você e o usuário podem trocar mensagens de texto e conectar-se para uma conversa com voz.
Causa
Esse problema ocorre se os dois computadores não estiverem na mesma sub-rede particular. Esse problema também pode ocorrer porque ele Microsoft não permite que os computadores se conectem a servidores do Microsoft .NET Messenger Service.
Resolução
Para resolver esse problema, certifique-se que ambos os computadores estiverem na mesma sub-rede particular. Usar a Assistência remota para modificar o arquivo RAInvitation.msrcincident inserindo o endereço IP e forneça esse arquivo para o usuário do computador que recebe o convite.

Para fazer isso, execute as seguintes etapas:
  1. Inicie o Microsoft Internet Explorer. Em seguida, clique em Windows Messenger no menu Ferramentas .
  2. Entrar Windows Messenger usando suas credenciais de conta.
  3. Clique em Iniciar e, em seguida, clique em Ajuda e suporte .
  4. Em Solicitar assistência , clique em Convidar um amigo para se conectar ao seu computador com a Assistência remota .
  5. Em Assistência remota , clique em Convide alguém para ajudá-lo .
  6. Em Usar Windows Messenger , clique no contato que você deseja convidar e clique em Salvar convite como um arquivo (Avançado) .
  7. Em Digite seu nome , digite seu nome. Em Definir convite para expirar , especifique a duração para o convite para permanecer aberta e, em seguida, clique em continuar .
  8. Em exigir o destinatário use uma senha , digite e confirme uma senha, clique em Salvar convite e digite o nome de arquivo a seguir:
    RAInvitation.msrcincident
  9. Recupere o endereço IP público do seu computador. Para fazer isso, visite o seguinte site da "O que é meu IP" e, em seguida, clique em copiar seu IP : Observação O endereço IP do computador é copiado para a área de transferência.
    A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.
  10. No Windows Explorer, clique com o botão direito do mouse RAInvitation.msrcincident , aponte para Abrir com e, em seguida, clique em Bloco de notas .

    O texto está em formato XML e semelhante à seguinte.
    <?xml version="1.0" encoding="Unicode" ?><UPLOADINFO TYPE="Escalated"><UPLOADDATA USERNAME="UserName" RCTICKET="65538,1,999.999.9.99:3389;172.27.12.58:3389;ServerName:3389,*,lO1vVbeSxuw2EQ/7Tp5NP5UPaVWqc2kS6qDmzJ397yE=,*,*,2xZbp7Pb7+R1+xQCim+VCmcZswU=" RCTICKETENCRYPTED="1" DtStart="1151968803" DtLength="60" PassStub="mi)9Ct2EVmIlc" L="1" /></UPLOADINFO>
  11. No bloco de notas, substitua "999.999.9.99" na seqüência de caracteres RCTICKET o endereço IP do seu computador. Para fazer isso, cole o endereço IP "999.999.9.99."

    Depois que você fizer isso, o texto semelhante ao seguinte.
    <?xml version="1.0" encoding="Unicode" ?><UPLOADINFO TYPE="Escalated"><UPLOADDATA USERNAME="UserName" RCTICKET="65538,1,<IP Address>:3389;172.27.12.58:3389;ServerName:3389,*,lO1vVbeSxuw2EQ/7Tp5NP5UPaVWqc2kS6qDmzJ397yE=,*,*,2xZbp7Pb7+R1+xQCim+VCmcZswU=" RCTICKETENCRYPTED="1" DtStart="1151968803" DtLength="60" PassStub="mi)9Ct2EV9mIlc" L="1" /></UPLOADINFO>
    Observação O <IP Address> espaço reservado representa o endereço IP do computador.
  12. Salve o arquivo RAInvitation.msrcincident e saia do bloco de notas.
  13. Envie o arquivo RAInvitation.msrcincident como um anexo de email para o usuário do computador que recebe o convite.
  14. Peça ao usuário do computador que recebe o convite para salvar o anexo de email. Em seguida, clique duas vezes no arquivo RAInvitation.msrcincident para iniciar uma nova sessão de assistência remota.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Se o computador que envia o convite de assistência remota e o computador que recebe o convite usarem dois dispositivos (Network Address TRANSLATION) diferentes, os computadores estão em sub-redes particulares. Em seguida, os computadores usam seus endereços IP particulares para enviar a solicitação.

A Assistência remota foi projetada para trabalhar com dispositivos UPnP NAT, como o Microsoft Windows XP. Essa tecnologia permite que um cliente Windows XP que usa um dispositivo NAT para solicitar tráfego de entrada na porta 3389 ser mapeada para o cliente que solicitar assistência remota. A Assistência remota funciona como esperado quando o computador que envia o convite usa um dispositivo UPnP.
Referências
Para obter mais informações sobre como usar a Assistência remota, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
300546Visão geral da Assistência remota no Windows XP
301529Cenários de conexão para os quais há suporte para Assistência remota
323713Descrição dos recursos Plug and Play Universal no Windows XP

Aviso: este artigo foi traduzido automaticamente

Proprietăți

ID articol: 921047 - Ultima examinare: 07/24/2006 16:42:42 - Revizie: 1.2

Microsoft Windows Messenger 5.1, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbmt kbprb kbexpertisebeginner kbtshoot kberrmsg KB921047 KbMtpt
Feedback