Como resolver problemas que ocorrem ao iniciar ou usar o Word

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Sumário
Este artigo descreve como solucionar problemas que podem ocorrer ao iniciar ou usar o Microsoft Word. Utilize os seguintes métodos pela ordem em que são apresentados. Se você tentar um desses métodos e não resolver, vá para o próximo método.
Resolução

Verificar ou instalar as atualizações mais recentes

Talvez seja necessário configurar o Windows Update para baixar e instalar automaticamente as atualizações recomendadas. Instalar as atualizações importantes, recomendadas e opcionais pode frequentemente corrigir os problemas porque substitui arquivos desatualizados e repara vulnerabilidades. Para instalar as atualizações mais recentes do Microsoft Office, consulte Atualizar o Office e o computador com o Microsoft Update.

Para obter a lista de atualizações mais recentes do Office, consulte Atualizações do Office. Se o seu problema não foi resolvido após instalar as atualizações do Windows e Office mais recentes, vá para o método 2.

É uma boa ideia verificar se o computador recebeu as atualizações mais recentes instaladas para o Windows. Frequentemente, as atualizações corrigem os problemas. Antes de usar qualquer um destes métodos, tente instalar as atualizações primeiro. Depois de instalar as atualizações, reinicie o computador, em seguida, inicie o Word.

Solucione os problemas que ocorrem ao iniciar o Word

Importante Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça o backup do registro para restauração no caso de ocorrerem problemas.

Método 1: Inserir o documento em outro arquivo

A marca de parágrafo final em um documento do Word contém informações sobre o documento. Se o documento estiver danificado, será possível recuperar o texto do documento caso você possa omitir esta última marca de parágrafo.

Para acessar um documento, mas deixar sua marca de parágrafo final para trás, execute as seguintes etapas:

  1. No menu Arquivo, clique em Novo e em Documento em branco.
  2. Na guia Inserir, clique em Objeto no grupo Texto e em Texto do arquivo.
  3. Selecione o arquivo que você deseja abrir e inserir, em seguida, clique em Inserir.

Método 2: Inicie o Word usando a opção /a

A opção /a é uma ferramenta de solução de problemas usada para determinar onde um problema pode existir no Word. A opção /a impede que suplementos e modelos globais sejam carregados automaticamente. A opção /a também bloqueia os arquivos de configuração para impedir a leitura ou modificação. Para iniciar o Word com a opção /a , siga as seguintes etapas:

  1. Digite Executar na caixa Pesquisar (no Windows 10, Windows 8.1 ou Windows 8) ou na caixa Iniciar pesquisa no menu Iniciar (em versões anteriores do Windows) e pressione Enter.
  2. Na caixa de diálogo Executar , digite winword /a, em seguida, pressione Enter.
Para obter mais informações sobre a opção /a, vá para o seguinte artigo na Base de Conhecimento da Microsoft:

826857 Descrição da opção de inicialização "/a" no Word

Se o problema não ocorrer ao iniciar o Word usando a opção /a, tente o próximo método para determinar a origem do problema.

Método 3: Excluir a subchave do Registro de dados do Word

Opções usadas mais frequentemente no Word estão armazenadas na subchave de Registro de dados do Word. Uma etapa comum de solução de problemas é excluir a subchave do Registro de dados do Word. Ao reiniciar o Word, o programa recria a chave do Registro de dados do Word usando as configurações padrões.

ObservaçãoAo excluir a subchave do Registro de dados do Word, o Word redefine várias opções para suas configurações padrões. Por exemplo, o Word redefine a lista do "arquivos usados recentemente" no menu Arquivo. Além disso, o Word redefine várias configurações que você personaliza na caixa de diálogo Opções.

Importante Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça o backup do registro para restauração no caso de ocorrerem problemas.

Para excluir a subchave do Registro de dados do Word, siga estas etapas:

  1. Saia de todos os programas do Office.
  2. Digite regedit na caixa Pesquisar (no Windows 10, Windows 8.1 ou Windows 8) ou na caixa Iniciar pesquisa no menu Iniciar (em versões anteriores do Windows) e pressione Enter.
  3. Localize a seguinte subchave do Registro, conforme apropriado para a versão do Word que você estiver usando:
    Word 2016
    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data

    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
  4. Clique em Dados e em Exportar no menu Arquivo.
  5. Dê o nome do arquivo como Wddata.rege salve-o na área de trabalho.
  6. No menu Editar, clique em Excluir e em Sim.
  7. Saia do Editor do Registro.
  8. Inicie o Word.
Se o Word iniciar e funcionar corretamente, o problema foi resolvido (uma chave de registro de dados do Word danificada). Agora, talvez seja necessário alterar algumas configurações para restaurar suas opções favoritas no Word.

Se o problema não foi solucionado, restaure a subchave do registro de dados original do Word e tente o método a seguir.

Restaurar a chave de registro de dados original do Word

Para restaurar a subchave do Registro de Dados do Word original, siga estas etapas:

  1. Feche todos os programas do Office.
  2. Clique duas vezes no ícone Wddata.reg na área de trabalho.
  3. Clique em Sim e em OK.
Se a restauração da subchave de registro de dados do Word não funcionar, vá para procedimento seguinte.

Método 4: Excluir a chave do Registro de opções do Word

A chave de Registro Opções do Word armazena estas opções que você pode definir no Word. Essas configurações são divididas em padrão e opcionais. As configurações padrão são criadas durante a instalação do programa. As configurações opcionais não são criadas durante a instalação. Você pode alterar as configurações padrão e opcionais no Word.

Para excluir a chave do Registro de Opções do Word, siga estas etapas:

  1. Feche todos os programas do Office.
  2. Digite regedit na caixa Pesquisar (no Windows 10, Windows 8.1 ou Windows 8) ou na caixa Iniciar pesquisa no menu Iniciar (em versões anteriores do Windows) e pressione Enter.
  3. Localize a seguinte subchave do Registro, conforme apropriado para a versão do Word em execução:
    Word 2016
    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options

    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

  4. Clique em Opções e em Exportar no menu Arquivo.
  5. Dê o nome do arquivo como Wddata.rege salve-o na área de trabalho.
  6. No menu Editar, clique em Excluir e em Sim.
  7. Saia do Editor do Registro.
  8. Inicie o Word.
Se o Word iniciar e funcionar corretamente, o problema foi resolvido (uma chave de registro de opções do Word danificada). Agora, talvez seja necessário alterar algumas configurações para restaurar suas opções favoritas no Word.

Se o problema não foi solucionado, restaure a chave do registro de opções original do Word e tente o método a seguir.

Para restaurar a chave de registro de opções original do Word

Para restaurar a chave do Registro de Opções do Word original, siga estas etapas:

  1. Feche todos os programas do Office.
  2. Clique duas vezes no ícone Wdoptn.reg na área de trabalho.
  3. Clique em Sim e em OK.

Método 5: Substituir o arquivo de modelo global Normal.dot ou normal.dotm

É possível evitar a formatação, o AutoText e macros armazenados no arquivo de modelo global afete o comportamento do Word e de quaisquer documentos abertos. Para fazer isso, substitua o arquivo de modelo global.

Importante Este método inclui renomear o arquivo de modelo global para que o Word não o encontre ao reiniciar. A ação força o Word a recriar o arquivo de modelo global. Para fazer isso, você salva o arquivo original caso seja necessário restaurá-lo. Observe que ao renomear o arquivo de modelo global, diversas configurações são redefinidas par ao padrão, incluindo estilos personalizados, barras de ferramentas personalizadas e entradas de texto automático. Portanto, é recomendado salvar o arquivo de modelo global e não exclui-lo.

Observação adicional Em algumas situações, você pode ter mais de um arquivo de modelo global. Por exemplos, isso ocorre em várias versões do Word em execução no mesmo computador, ou se existem diversas instalações de estação de trabalho no mesmo computador. Nessas situações, certifique-se de renomear cada arquivo de modelo global para refletir a instalação adequada do Word.

Para renomear o arquivo de modelo global, siga estas etapas:

  1. Feche todos os programas do Office.
  2. Digite cmd na caixa Pesquisar (no Windows 10, Windows 8.1 ou Windows 8) ou na caixa Iniciar pesquisa no menu Iniciar (em versões anteriores do Windows) e pressione Enter.
  3. No prompt de comando, digite o seguinte comando, conforme adequado para a versão do Word em execução e pressione Enter: 

    Word 2016, Word 2013, Word 2010 ou Word 2007
    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm
    Word 2003
    ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot
  4. No prompt de comando, digite exit, em seguida, pressione Enter.
  5. Inicie o Word.
Se o Word iniciar corretamente, você terá resolvido o problema. Nesse caso, o problema é um arquivo de modelo global danificado. Agora, talvez seja necessário alterar várias configurações para restaurar suas opções favoritas.

Observação O arquivo de modelo global pode conter personalizações que não são facilmente recriadas. Essas personalizações podem incluir estilos, macros e entradas de AutoTexto. Nesse caso, você poderá copiar as personalizações do arquivo de modelo global antigo para o novo arquivo de modelo global usando o Organizador. Para obter mais informações sobre como usar o Organizador para copiar macros e estilos, pressione F1 no Word para abrir a ajuda do Microsoft Word, em seguida, digite renomear macros no campo Pesquisar e clique em Pesquisar para exibir o tópico.

Se o problema não for resolvido, restaure o arquivo de modelo global original e vá para a próxima seção.

Restaure o arquivo de modelo global

Para restaurar o arquivo de modelo global, siga estas etapas:

  1. Feche todos os programas do Office.
  2. Digite cmd na caixa Pesquisar (no Windows 10, Windows 8.1 ou Windows 8) ou na caixa Iniciar pesquisa no menu Iniciar (em versões anteriores do Windows) e pressione Enter.
  3. No prompt de comando, digite o seguinte comando, conforme adequado para a versão do Word em execução e pressione Enter:

    Word 2016, Word 2013, Word 2010 e Word 2007
    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dotm Normal.dotm

    Word 2003
    ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dot Normal.dot
  4. Digite sair e pressione Enter.
  5. Inicie o Word.

Método 6: Desativar os suplementos da pasta de Inicialização

Ao iniciar o Word, ele carrega automaticamente modelos e suplementos localizados nas pastas de Inicialização. Conflitos ou problemas que afetam um suplemento podem causar problemas no Word. Para determinar se um item em uma pasta de Inicialização está causando o problema, desabilite temporariamente a configuração do Registro que aponta para esses suplementos.

Para fazer isso, siga estas etapas:

  1. Feche todos os programas do Office.
  2. Inicie o Windows Explorer. Digite windows ex na caixa Pesquisar (no Windows 10, Windows 8.1 ou Windows 8) ou na caixa Iniciar pesquisa no menu Iniciar (em versões anteriores do Windows) e pressione Enter.
  3. Digite o seguinte comando na barra de endereço, conforme adequado para a versão do Word em execução e o tipo de instalação, em seguida, pressione Enter:

    Word 2016

    Instalação do C2R de 64 bits:
    %programfiles%\Microsoft Office\root\office16\Startup\

    Instalação do C2R de 32 bits:
    %programfiles% (x86)\Microsoft Office\root\office16\Startup\

    Instalação do MSI de 64 bits:
    %programfiles%\Microsoft Office\office16\Startup\

    Instalação do MSI de 32 bits:
    %programfiles% (x86)\Microsoft Office\office16\Startup\

    Word 2013

    Instalação do C2R de 64 bits:
    %programfiles%\Microsoft Office\root\office15\Startup\

    Instalação do C2R de 32 bits:
    %programfiles% (x86)\Microsoft Office\root\office15\Startup\

    Instalação do MSI de 64 bits:
    %programfiles%\Microsoft Office\office15\Startup\

    Instalação do MSI de 32 bits:
    %programfiles% (x86)\Microsoft Office\office15\Startup\

    Word 2010

    %programfiles%\Microsoft Office\Office14\Startup\

    Word 2007

    %programfiles%\Microsoft Office\Office12\Startup\

    Word 2003

    %programfiles%\Microsoft\Office\Office11\Startup\
  4. Clique duas vezes em um dos arquivos contidos na pasta e, em seguida, clique em Renomear.
  5. Depois do nome do arquivo, digite .antigo, em seguida, pressione Enter.

    ImportanteAnote o nome do arquivo original para poder restaurá-lo, se necessário.
  6. Inicie o Word.
  7. Se não puder reproduzir o problema, você descobriu o suplemento específico que causa o problema. Se for necessário ter os recursos fornecidos pelos suplementos, contate o fornecedor do suplemento para obter uma atualização.

    Se o problema não foi resolvido, renomeie os suplementos usando seu nome original e repita as etapas 3 a 6 para cada arquivo na pasta de Inicialização.
  8. Se você ainda conseguir reproduzir o problema, digite o seguinte endereço na barra de endereços do Windows Explorer e clique em OK.

    Para Windows 10, Windows 8.1, Windows 8, Windows 7 ou Windows Vista

    %userprofile%\AppData\Roaming\Microsoft\Word\Startup

    Para o Windows XP:

    %userprofile%\Application Data\Microsoft\Word\Startup
  9. Repita as etapas 3 a 6 para cada arquivo dessa pasta Inicializar.
Se o problema não for solucionado depois de desabilitar a pasta Inicializar, vá para o método seguinte.

Método 7: Excluir as chaves do Registro de suplementos COM

É possível instalar suplementos COM em qualquer local. Programas que interagem com o Word instalam suplementos COM. Para determinar se um suplemento COM está causando o problema, desabilite temporariamente os suplementos COM excluindo as chaves do Registro correspondentes.

Para excluir as chaves do Registro dos suplementos COM, siga estas etapas:

  1. Feche todos os programas do Office.
  2. Digite regedit na caixa Pesquisar (no Windows 10, Windows 8.1 ou Windows 8) ou na caixa Iniciar pesquisa no menu Iniciar (em versões anteriores do Windows) e pressione Enter.
  3. Encontre a seguinte subchave do registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Clique em Suplementos e clique em Exportar no menu Arquivo.
  5. Dê o nome do arquivo como WdaddinHKCU.rege salve-o na área de trabalho.
  6. No menu Editar, clique em Excluir e em Sim.
  7. Localize a seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Clique em Suplementos e, no menu Arquivo, clique em Exportar.
  9. Dê o nome do arquivo como WdaddinHKLM.rege salve-o na área de trabalho.
  10. No menu Editar, clique em Excluir e em Sim.
  11. Saia do Editor do Registro.
  12. Inicie o Word.
Se o problema foi resolvido, você determinou que um programa do suplemento COM está causando o problema. Em seguida, você deve determinar qual programa do suplemento COM está causando o problema.

Determinar qual programa do suplemento COM está causando o problema

Para determinar qual programa de suplemento COM está causando o problema, siga estas etapas:

  1. Saia de todos os programas do Office.
  2. Clique duas vezes no ícone Wdaddin.reg na sua área de trabalho.
  3. Clique em Sim e em OK.
  4. Use um dos seguintes procedimentos, conforme apropriado para a versão do Word que estiver em execução.

    Word 2016, Word 2013 ou Word 2010

    1. No menu Arquivo, clique em Opções.
    2. Clique em Suplementos.
    3. Na lista Gerenciar, clique em Suplementos de COM, em seguida, clique em Ir.

      Observação Se um suplemento for listado na caixa de diálogo Suplementos COM, clique para desmarcar a caixa de seleção do suplemento. Se mais de um suplemento for listado, desmarque somente uma caixa de seleção de suplemento por vez. Esse procedimento ajuda a determinar o suplemento que está causando o problema.
    4. Clique em OK para fechar a caixa de diálogo Suplementos de COM .
    5. No menu Arquivo, clique em Sair.

    Word 2007

    1. Clique no Botão Microsoft Office e em opções do Word.
    2. Clique em Suplementos.
    3. Na lista Gerenciar, clique em Suplementos de COM, em seguida, clique em Ir.

      Se um suplemento for listado na caixa de diálogo Suplementos de COM, clique para desmarcar a caixa de seleção do suplemento. Se mais de um suplemento for listado, desmarque somente uma caixa de seleção de suplemento por vez. Esse procedimento ajuda a determinar o suplemento que está causando o problema.
    4. Clique em OK para fechar a caixa de diálogo Suplementos de COM.
    5. Clique no Botão Microsoft Office e em Sair do Word.
    6. No menu Arquivo, clique em Sair.
  5. Inicie o Word.
Se o problema for resolvido quando você iniciar o Word, você determinou o suplemento COM que está causando o problema. Se for necessário ter os recursos fornecidos pelo suplemento, você deve determinar qual suplemento inclui estes recursos, para poder entrar em contato com o fornecedor para obter uma atualização.

Se o problema não for resolvido ao iniciar o Word, repita as etapas 4 e 5 para cada suplemento de COM listado até determinar qual deles está provocando o problema.

Para restaurar os suplementos COM, repita a etapa 4, mas marque a caixa de seleção de cada suplemento COM que você deseja restaurar. 

Método 8: Alterar a impressora padrão

Para alterar a impressora padrão, siga estas etapas:

  1. Feche todos os programas do Office.
  2. Digite regedit na caixa Pesquisar (no Windows 10, Windows 8.1 ou Windows 8) ou na caixa Iniciar pesquisa no menu Iniciar (em versões anteriores do Windows) e pressione Inserir dispositivos e impressoras.
  3. Clique com o botão direito em Microsoft XPS Document Writer, em seguida, clique em Definir como impressora padrão.
  4. Inicie o Word.
Se o problema for resolvido depois de iniciar o Word, você determinou que a impressora está causando o problema. Nesse caso, entre em contato com o fornecedor para verificar se há uma atualização para o driver da impressora.

Opções de suporte da Microsoft

Se não for possível resolver este problema, é possível usar o Suporte da Microsoft para pesquisar na Base de Dados de Conhecimento e outros recursos técnicos para obter respostas. Você também pode personalizar o site para controlar sua pesquisa. Para iniciar sua pesquisa, vá para o site de Suporte da Microsoft.
Recursos adicionais
Em caso de problemas específicos ao usar o Word, vá para os seguintes sites para pesquisar por informações específicas sobre a versão do programa:

WD2007 Word2007 wd2003 2007 2003 WD2010 Word2010 2010 fixit corrigir fixme
Propriedades

ID do Artigo: 921541 - Última Revisão: 07/29/2016 11:25:00 - Revisão: 16.0

Microsoft Office Word 2003, Microsoft Office Word 2007, Microsoft Word 2010, Microsoft Word 2013, Windows 8.1

  • kbexpertisebeginner kbregistry kbaddin kbhowtomaster kbfixme kbmsifixme KB921541
Comentários