Mensagem de erro quando o Outlook tenta se conectar a um servidor usando uma conexão RPC ou uma conexão HTTPS: "Existe um problema com o certificado de segurança do servidor proxy"

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Sintomas
Quando o Outlook tenta se conectar a um servidor usando uma conexão (RPC) chamada de procedimento remoto ou uma conexão HTTP (HTTPS) seguro, você recebe uma das seguintes mensagens de erro:
  • Mensagem de erro 1
    Há um problema com o certificado de segurança do servidor proxy, % s. o Outlook não pode se conectar a este servidor. (%s)
  • Mensagem de erro 2
    Há um problema com o certificado de segurança do servidor proxy, %s. O nome no certificado de segurança é inválido ou não corresponde ao nome do site. Outlook não conseguiu se conectar a este servidor. (%s)
  • Mensagem de erro 3
    Há um problema com o certificado de segurança do servidor proxy, %s. O certificado de segurança não provém de uma autoridade de certificação confiável. O Outlook não pode estabelecer conexão com este servidor. (%s)"
  • Mensagem de erro 4
    Há um problema com o certificado de segurança do servidor proxy. O nome no certificado de segurança é inválido ou não coincide com o nome do outlook.office365.com de site de destino. Não é possível conectar-se ao servidor proxy (código de erro 0) Outlook
Observações sobre as mensagens de erro
  • O %s espaço reservado é o 001f6622 de propriedade de perfil do Outlook. Este é o nome do servidor proxy RPC do Microsoft Exchange Server.
  • O (%s) espaço reservado é o código de erro.

    Mensagem de erro 1 e 2 de mensagem de erro, o código de erro retornado é a soma de todos os códigos de problema de certificado bitmask. Consulte a seção "Mais informações" para obter informações sobre os códigos de problema certificado bitmask.

    Mensagem de erro 3, o código de erro deve ser sempre 0x00000008.
Causa
Esse problema pode ocorrer se uma ou mais das seguintes condições forem verdadeiras:
  • A conexão com o servidor exige uma autoridade de certificação (CA).
  • Não confie a autoridade de certificação na raiz.
  • O certificado pode ser inválido ou revogado.
  • O certificado não coincide com o nome do site.
  • Um suplemento de terceiros ou um suplemento de navegador de terceiros está impedindo o acesso.
Resolução
Para resolver esse problema, use um dos seguintes métodos, conforme apropriado para sua situação.

Método 1: Examinar o certificado

Use este método se você receber um erro mensagem 1 ou mensagem de erro 2. Examine o certificado. Em seguida, entre em contato com o administrador do sistema para resolver esse problema.

Para examinar o certificado, execute as seguintes etapas:
  1. No Microsoft Internet Explorer, conecte-se ao servidor RPC ou o servidor seguro. Por exemplo, digite https://www.nome_do_servidor.com/rpc na barra de endereços do navegador da Web e pressione ENTER.

    Observação: O nome_do_servidor espaço reservado referencia o nome do servidor RPC ou o nome do servidor seguro.
  2. Clique duas vezes no ícone de cadeado está localizado no canto inferior direito do navegador da Web.
  3. Clique na guia detalhes .
  4. Observe as informações nos seguintes campos:
    • Válido até
      O campo válido para indica a data até a qual o certificado é válido.
    • Assunto
      Os dados no campo assunto devem corresponder ao nome do site.

Método 2: Instalar o certificado raiz confiável

Use este método se você receber a mensagem de erro 3. Para instalar o certificado raiz confiável, execute as seguintes etapas:
  1. Quando for solicitado com a caixa de diálogo certificados , clique em Instalar certificado .
  2. Clique em Avançar.
  3. Clique para selecionar a caixa de seleção colocar todos os certificados no armazenamento a seguir .
  4. Clique em Procurar.
  5. Clique em Autoridades de certificação raiz confiáveise clique em OK.
  6. Clique em Avançar.
  7. Clique em Concluir.
  8. Clique em OK.

Método 3: Desativar o suplemento de terceiros ou o suplemento de navegador de terceiros

Use esse método para desativar o suplemento de navegador de terceiros suplemento de terceiros ou se você receber a mensagem de erro 4.
Desativar suplementos de terceiros
  1. Inicie o Outlook no modo de segurança para ajudar a isolar o problema. Para fazer isso, clique emIniciar, clique emExecutar, tipoOutlook.exe /safee, em seguida, clique emOK.

    Se o Outlook for iniciado com êxito no modo de segurança, o problema que você está tendo pode ser causado por um suplemento de terceiros.
  2. Procurar suplementos de COM terceiros e desativá-los. Para fazer isso, execute as seguintes etapas:
    1. No menu Arquivo , clique em Opções e, em seguida, clique em Complementos.
    2. Na caixa Gerenciar , clique em suplementos COMe, em seguida, clique em Ir.
    3. Clique para desmarcar a caixa de seleção ao lado de terceiros suplementos do que você deseja desativar.
    4. Reinicie o Outlook.
    Para obter mais informações, consulte a "etapa 6: iniciar o Outlook no modo de segurança" seção do seguinte artigo da Base de Conhecimento Microsoft:
    2632425 Como solucionar problemas de travamento do Outlook 2010 e Outlook 2013
Desativar suplementos de navegador de terceiros
O Outlook usa as configurações do Internet Explorer para solicitações HTTP. Se um suplemento de navegador de terceiros está causando o problema, desabilite-o no Internet Explorer. Para os passos sobre como fazer isso, consulte a seção "Desativar complementos no Internet Explorer" do seguinte artigo da Base de Conhecimento Microsoft:
956196 Erro "O Internet Explorer não pode exibir a página da Web"
Mais Informações
Os códigos de problema certificado bitmask estão listados na tabela a seguir.
DescriçãoCódigo de erro
FLAG_CERT_REV_FAILED0x00000001
FLAG_INVALID_CERT0x00000002
FLAG_CERT_REVOKED0x00000004
FLAG_INVALID_CA0x00000008
FLAG_CERT_CN_INVALID0x00000010
FLAG_CERT_DATE_INVALID0x00000020
FLAG_CERT_WRONG_USAGE0x00000040
FLAG_SECURITY_CHANNEL_ERROR0x80000000

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 923575 - Última Revisão: 05/07/2016 19:02:00 - Revisão: 4.0

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