Delegar o Outlook recurso em diferentes versões do Microsoft Outlook e o Outlook para Mac

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 924470
Sumário
Quando você usa o recurso de representante no Microsoft Outlook, é recomendável que o gerente e todos os representantes de usam o Microsoft Office Outlook 2007 Service Pack 2 (SP2) ou posterior, e isso inclui o Microsoft Outlook 2010, Outlook 2013 e 2016 do Outlook. Além disso, se forem usados os clientes Macintosh, em seguida, o Microsoft Outlook para Mac 2011 ou 2016 do Outlook para Mac deve ser usado. O gerente e o representante não impediu que executam versões anteriores do Outlook ou do Entourage. No entanto, recomendamos que um período sobreposto que combina as versões anteriores ao Outlook 2007 SP2 ou Entourage 2008 ficar tão breve quanto possível.
Mais Informações
Embora o Outlook e o Outlook para Mac não podem detectar se o gerente e o representante usam versões anteriores dos clientes de e-mail, recomendamos que o gerente e todos os delegados usem 2016 Outlook, Outlook 2013, Outlook 2010, Outlook 2007 SP2 (ou posterior), 2016 do Outlook para Mac ou o Outlook para Mac 2011. Fazendo isso, você melhorar a confiabilidade do calendário. Reconhecemos que os usuários que não é possível fazer upgrade para a mesma versão do Outlook ao mesmo tempo podem ter que ser executado em um ambiente misto que combina as versões mais antigas do Outlook ou do Entourage. No entanto, você deve limitar uma topologia de versão mista em um curto período de tempo durante um período de atualização (cerca de dois meses). Como a primeira etapa de solução de problemas se você encontrar problemas de confiabilidade do calendário, implante as versões mais recentes, com suporte dos clientes para o gerente e todos os seus representantes. Em seguida, determine se o problema continuar a ocorrer, antes que você execute etapas adicionais de solução de problemas.

Observação: Suporte para o Microsoft Entourage 2004 para Mac foi encerrado em 10 de janeiro de 2012 e suporte para o Microsoft Entourage 2008 para Mac terminou em 9 de abril de 2013. Para obter mais informações sobre o Microsoft Office 2004 para Mac e Microsoft Office 2008 para Mac, consulte oPolítica de ciclo de vida de suporte Microsoft.

Em versões anteriores do Outlook, como o Outlook 2003 e Outlook 2002, o gerente e os delegados podem usar versões diferentes do Outlook. Por exemplo, os delegados podem usar o Outlook 2002 e o gerente pode usar o Outlook 2003. No entanto, não recomendamos essa configuração.

Requisitos do cliente de e-mail Mac baseados em versões do Exchange Server

Se o gerente ou o representante está usando o Microsoft Exchange Server 2003, o Entourage 2008 é necessária. Se o gerente e os representantes têm caixas de correio no Exchange Server 2007 ou versões posteriores, o Outlook para Mac 2011is com suporte.

Importante: Clientes do Entourage não podem se conectar com um mailboxon Exchange Server 2007 ou o Exchange Server 2010 para atribuição de direitos de representante a menos que existem pastas públicas na organização do Exchange. Se não existirem pastas públicas na organização do Exchange 2007, use uma das seguintes soluções alternativas:
  • Adicione um armazenamento de pasta pública ao Exchange Server.Para obter mais informações, clique no número de artigo a seguir para visualizar o artigo na Base de Conhecimento Microsoft:
    924625 Quando você usar o Outlook com uma caixa de correio do Exchange 2007, você não pode se conectar ao Exchange 2007, e você recebe uma mensagem de erro
  • Mova o gerente e o representante para 2016 Outlook, Outlook 2013, Outlook 2010 ou Outlook 2007 SP2 (ou posterior). Outlook 2013, o Outlook 2010 e o Outlook 2007 não precisam das pastas públicas para acessar uma caixa de correio no Exchange Server 2007 (ou posterior).

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 924470 - Última Revisão: 09/23/2015 04:27:00 - Revisão: 4.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Outlook 2016 for Mac, Outlook para Mac para Office 365, Microsoft Outlook 2011 for Mac, Microsoft Entourage 2008 for Mac, Microsoft Entourage 2004 for Mac

  • kbexpertisebeginner kbhowto kbinfo kbmt KB924470 KbMtpt
Comentários