Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Em um computador cliente que esteja executando o Windows XP ou Windows Server 2003, você tenta acessar arquivos compartilhados em um servidor de sistema de arquivos distribuídos (DFS) em um ambiente de domínio. No entanto, o Windows Explorer pode parar de responder nessa situação. Além disso, o uso da CPU é muito alto no controlador de domínio primário (PDC). Especificamente, o processo de Dfssvc.exe ocupa a maior parte dos recursos da CPU.Observação Esse problema pode ocorrer depois que o recurso de cópia de sombra está habilitado no servidor DFS.

Causa

Esse problema pode ocorrer devido a um erro no arquivo Twext. dll. Quando isso ocorre, o computador cliente envia muitas solicitações de referência ao servidor DFS depois de tentar acessar os arquivos compartilhados.

Resolução

Informações sobre o hotfix Windows XP

Para resolver esse problema para o Windows XP Service Pack 2, instale o hotfix descrito no seguinte artigo da Base de Conhecimento Microsoft:

941133 A caixa de diálogo de propriedades de um compartilhamento DFS leva vários minutos para aparecer em um computador cliente baseado no Windows XP

Informações de atualização do Windows Server 2003

Instale esta actualização para resolver o problema em que Windows Explorer para de responder em computadores cliente que estão executando o Windows XP Professional ou o Windows Server 2003 em um ambiente de domínio onde é alto uso da CPU no controlador de domínio primário.Os seguintes arquivos estão disponíveis para download no Microsoft Download Center:Download Baixe agora o pacote da atualização para o Windows Server 2003 (KB925066). Download Baixe agora o pacote de atualização do Windows Server 2003 x64 Edition (KB925066). Download Baixe a atualização para o Windows Server 2003 para sistemas baseados no Itanium (KB925066) do pacote agora. Download Baixe agora o pacote de atualização para o Windows XP x64 Edition (KB925066). Data de publicação: 23 de outubro 2007para obter mais informações sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

119591 Como obter arquivos de suporte da Microsoft pelos serviços onlineA Microsoft verificou este arquivo em busca de vírus. A Microsoft usou o software de detecção de vírus mais recente disponível na data de publicação do arquivo. O arquivo está armazenado em servidores de segurança avançada que ajudam a evitar alterações não autorizadas nele.

Pré-requisitos

Não há pré-requisitos.

Necessidade de reinicialização

Você não precisa reiniciar seu computador após aplicar essa atualização.

Informações sobre a substituição da atualização

Essa atualização não substitui nenhuma outra.

Informações sobre o arquivo

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas em UTC (Tempo Universal Coordenado). Quando você exibe as informações sobre os arquivos, elas são convertidas no horário local. Para saber a diferença entre a hora UTC e a hora local, use a guia Fuso Horário no item Data e Hora do Painel de Controle.

Windows Server 2003, versões com base em x86

Nome do arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Requisito de SP

Ramificação do serviço

Twext.dll

6.0.3790.2985

82,944

07-Aug-2007

10:16

x86

SP1

SP1QFE

Twext.dll

6.0.3790.4127

84,992

07-Aug-2007

11:08

x86

SP2

SP2QFE

Windows Server 2003, versões com base em x64

Nome do arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Requisito de SP

Ramificação do serviço

Twext.dll

6.0.3790.2985

112,640

06-Aug-2007

21:17

x64

SP1

SP1QFE

Wtwext.dll

6.0.3790.2985

82,944

06-Aug-2007

21:17

x86

SP1

WOW

Twext.dll

6.0.3790.4127

118,784

06-Aug-2007

21:20

x64

SP2

SP2QFE

Wtwext.dll

6.0.3790.4127

84,992

06-Aug-2007

21:20

x86

SP2

WOW

Windows Server 2003, Enterprise Edition para sistemas baseados no Itanium

Nome do arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Requisito de SP

Ramificação do serviço

Twext.dll

6.0.3790.2985

199,168

06-Aug-2007

21:17

IA-64

SP1

SP1QFE

Wtwext.dll

6.0.3790.2985

82,944

06-Aug-2007

21:17

x86

SP1

WOW

Twext.dll

6.0.3790.4127

207,360

06-Aug-2007

21:21

IA-64

SP2

SP2QFE

Wtwext.dll

6.0.3790.4127

84,992

06-Aug-2007

21:21

x86

SP2

WOW

Observação Depois de aplicar esta atualização no computador cliente, o computador cliente não enviará solicitações de referências redundantes no servidor DFS.

Solução alternativa

Para contornar esse problema, desative o recurso de cópia de sombra no servidor DFS. Para fazer isso, siga estas etapas:

  1. Clique com botão direito no volume em que você deseja desativar o recurso de cópia de sombra e, em seguida, clique em Propriedades.

  2. Na guia Cópias de sombra , selecione o volume em que você deseja desativar o recurso de cópia de sombra, clique em Desativare Okey , clique duas vezes.

Status

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplicável a".

Referências

Para obter mais informações, clique no número abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft:

888603 Atualização para desabilitar o serviço de cópias de sombra de Volume restaurar opções nos computadores de clientes do Terminal Server que executam o Windows Server 2003 ou Windows XPPara obter mais informações, clique no número de artigo a seguir para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:

824684 Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×