Entrar

Um usuário do Entourage pode receber uma solicitação de reunião que não corresponda ao tempo de reunião que é especificado pelo organizador da reunião em uma organização de Exchange Server 2003

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

925376
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de que você faça backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
Sintomas
Em uma organização do Microsoft Exchange Server, um usuário Microsoft Entourage pode receber uma solicitação de reunião que não corresponda ao tempo de reunião que é especificado pelo organizador da reunião.

Além disso, o usuário recebe a seguinte mensagem confusa:
Fuso horário evento e o computador não correspondem. Nos modos de exibição Calendário, o evento é ajustado para exibir corretamente.
Além disso, o usuário do Entourage localiza que a hora de início e a hora de término são exibidos na reunião aberta solicitam diferir a hora de início e a hora de término são exibidos no modo tabela do calendário.

Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Microsoft Outlook computador cliente do qual a reunião solicitar originada e o computador de cliente do Entourage de destino estão em mesmo fuso horário. No entanto, o computador do Exchange Server está em um fuso horário diferente.
  • O organizador da reunião usa o Outlook para enviar uma solicitação de reunião de ocorrência única para o usuário Entourage.
Causa
Esse problema ocorre porque a seguinte seqüência de eventos ocorre:
  • Para solicitações de reunião de ocorrência única, o Outlook apresenta o campo hora na solicitação usando a hora universal coordenada (UTC). No entanto, o Outlook não inclui informações de fuso horário.
  • Quando Exchange Server converte o formato MAPI para formato iCal, carimbos de Exchange Server o campo hora usando a hora local no servidor.
Portanto, quando o computador de cliente do Entourage recebe a solicitação de reunião, o tempo é incorreto.
Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma. Observação Se você estiver executando o Microsoft Exchange Server 2007, o hotfix para esse problema é incluído no Microsoft Exchange Server 2007 Service Pack 1 (SP1). Para resolver esse problema, instale o Exchange Server 2007 SP1 nos servidores e, em seguida, configure a chave do Registro nesses servidores, usando o procedimento que é descrito na seção "Informações de instalação do hotfix".

Pré-requisitos

Se você estiver executando o Microsoft Exchange Server 2003, instale Microsoft Exchange Server 2003 Service Pack 2 (SP2) antes de aplicar esse hotfix.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

No entanto, o serviço Microsoft Exchange Information Store e todos os serviços dependentes são interrompidos e reiniciados após aplicar o hotfix.

Observação Talvez seja necessário reiniciar o serviço Microsoft Exchange Information Store depois de configurar a entrada do registro que é mencionada na seção "Informações de instalação do hotfix".

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

A versão global deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
EXCDO.dll6.5.7651.513,631,10427 De setembro de 200605: 31x 86

Informações sobre a instalação do hotfix

Depois de aplicar o hotfix, você deve habilitar o hotfix. Depois de habilitar o hotfix, as informações confusas não são exibidas no Entourage.

Observação Esse hotfix remove permanentemente a seguinte mensagem de aviso:
Fuso horário evento e o computador não correspondem. Nos modos de exibição Calendário, o evento é ajustado para exibir corretamente.
Normalmente, esta mensagem é exibida no Entourage quando fusos horários diferentes. A mensagem foi removida para facilitar a implementar o hotfix.

Para habilitar o hotfix, configure a seguinte subchave do registro no computador que está executando o Exchange Server:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
Para fazer isso, siga estas etapas.

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstalar o sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.
  1. Inicie o Editor do Registro.
  2. Localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
  3. No menu Editar , clique em Adicionar chave , digite EXCDO e, em seguida, pressione ENTER.
  4. No menu Editar , clique em Adicionar chave , digite parâmetros e, em seguida, pressione ENTER.
  5. No menu Editar , aponte para novo , clique em Valor DWORD , digite NoServerTzComp e pressione ENTER.
  6. Clique duas vezes em NoServerTzComp , digite 1 na caixa dados do valor , clique em decimal e, em seguida, clique em OK .
  7. Feche o Editor do Registro.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter mais informações sobre o esquema de nomeação para atualizações de software do Exchange, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
817903Novo esquema para nomeação para pacotes de atualização de software do Exchange Server
XCCC

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 925376 - Última Revisão: 01/16/2015 02:05:26 - Revisão: 3.2

  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • kbnosurvey kbarchive kbmt kbautohotfix kbmeetingminder kbinterop kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB925376 KbMtpt
Comentários