Não é possível abrir ou salvar os arquivos .oss no Outlook

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986 Descrição do Registro do Microsoft Windows
Sintomas
Ao usar o recurso Localização Avançada no Microsoft Outlook, você pode enfrentar os seguintes sintomas:
  • Não é possível salvar o resultado da pesquisa como um arquivo .oss (Office Saved Searches).
  • Não é possível abrir o resultado da pesquisa salvo como um arquivo .oss.
Além disso, ao tentar abrir um arquivo .oss pelo Windows Explorer ou por outra localidade fora do Outlook, o arquivo .oss não abre no Outlook.
Causa
Esse problema pode ocorrer se você instalar uma atualização que inclu uma das atualizações de segurança do Outlook, com data de 9 de janeiro de 2007.

Para obter mais informações sobre as atualizações de segurança do Outlook com data de 9 de janeiro de 2007, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
924085 Descrição da atualização de segurança para o Outlook 2003: 9 de janeiro de 2007
921594 Descrição da atualização de segurança para o Outlook 2002: 9 de janeiro de 2007
921593 Descrição da atualização de segurança para o Outlook 2000: 9 de janeiro de 2007
Observação Por razões de segurança, o recurso .oss foi desabilitado pelas atualizações de segurança do Outlook com data de 9 de janeiro de 2007.
Como Contornar
Aviso O uso incorreto do Editor do Registro, ou outro método, pode causar sérios problemas, que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. A modificação do Registro é de sua responsabilidade.

Como solução alternativa para o problema, reabilite o recurso .oss. Para fazer isto, execute as seguintes etapas:
  1. Saia do Outlook.
  2. Clique em Iniciar, em Executar, digite regedit e clique em OK.
  3. Localize e clique em uma das seguintes subchaves do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Observação Se a subchave General não existir, execute as seguintes etapas para criá-la:
    1. Clique na subchave Options, aponte para Novo no menu Editar e clique em Chave.
    2. Digite Geral e pressione ENTER.
  4. No menu Editar, aponte para Novo e clique em Valor DWORD.
  5. Digite EnableOfficeSavedSearch e pressione ENTER.
  6. Clique com o botão direito do mouse em EnableOfficeSavedSearch e clique em Modificar.
  7. Na caixa Dados do valor, digite 1 e clique em OK.

    Observação Para desabilitar esse recurso, digite 0 na caixa Dados do valor. Ou exclua a chave do Registro mencionada na etapa 3.
  8. No menu Arquivo, clique em Sair.
outlook2003 outlook2k3 outlook11 ol2003 ol2k3 ol11 outlook2002 outlook2k2 outlook10 outlookxp ol2002 ol2k2 ol10 olxp outlook2000 outlook2k outlook9 ol2000 ol2k ol9
Propriedades

ID do Artigo: 925542 - Última Revisão: 12/09/2015 07:18:29 - Revisão: 1.0

Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Outlook 2000 Standard Edition

  • kbnosurvey kbarchive kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542
Comentários