Você está offline; aguardando reconexão

Como solucionar problemas de uma apresentação danificada no PowerPoint 2007 e PowerPoint 2010

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 927477
Para obter uma versão deste artigo do Microsoft Office PowerPoint 2003 e o Microsoft PowerPoint 2002, consulte 826810.
Para obter uma versão deste artigo do Microsoft PowerPoint 2000, consulte 207377.
Sumário
Você pode enfrentar um comportamento inesperado quando você trabalha com uma apresentação do Microsoft Office PowerPoint 2007 ou no PowerPoint 2010. Esse comportamento pode ocorrer porque a apresentação está danificada. Este artigo contém métodos passo a passo para tentar que podem ajudá-lo a restaurar parcialmente ou totalmente restaurar sua apresentação.
Este artigo destina-se um usuários iniciantes e intermediários.
Talvez seja mais fácil seguir as etapas se você imprimir primeiro este artigo.
Sintomas do problema
Quando você tenta abrir ou alterar uma apresentação está danificada, os seguintes sintomas poderão aparecer:
  • Quando você tenta abrir uma apresentação, você recebe uma das seguintes mensagens de erro:
    Isso não é uma apresentação do PowerPoint
    O PowerPoint não pode abrir o tipo de arquivo representado por nome_do_arquivo. ppt
    Parte do arquivo está faltando.
  • Você recebe os seguintes tipos de mensagens de erro:
    Falha de proteção geral
    Instrução ilegal
    Falha de página inválida
    Recursos do sistema insuficientes
    Sem memória
Métodos para determinar se você tem uma apresentação danificada
Há várias maneiras para ajudar a determinar se você tem uma apresentação danificada. Você pode tentar abrir o arquivo em outro computador que tenha o PowerPoint 2007 instalado para ver se o comportamento inesperado ocorre no outro computador. Você pode tentar criar um novo arquivo no PowerPoint e veja se o comportamento inesperado ocorre com o novo arquivo. Esta seção descreve como usar apresentações existentes e como criar um novo arquivo no PowerPoint para determinar se as apresentações têm o mesmo comportamento.

Método 1: Abra uma apresentação existente

  1. Clique em 2007 InPowerPoint obotão do Microsoft Office.<b00> </b00> No PowerPoint 2010 clique o menu arquivo e, em seguida, clique em Abrir.
  2. Clique em uma outra apresentação e, em seguida, clique em Abrir.
Se esta apresentação abre e parece estar danificada, vá para o método 3 desta seção. Caso contrário, vá para o método 2 para criar uma nova apresentação.

Método 2: Criar uma nova apresentação

Etapa 1: Criar a apresentação

  1. No PowerPoint 2007, clique noBotão do Microsoft Officee, em seguida, clique em novo. No PowerPoint 2010, clique no menu Arquivo.
  2. No PowerPoint 2007, clique em instalados demodelose, em seguida, clique emIntrodução ao PowerPoint 2007. No PowerPoint 2010 clique omenu Arquivo, clique em novo, clique emmodelos de amostra,clique Apresentando o PowerPoint 2010.
  3. Clique emcriar. Esse processo cria uma apresentação com base no modelo.
  4. No PowerPoint 2007, clique noBotão do Microsoft Officee, em seguida, clique em Salvar. No PowerPoint 2010, clique no menu Arquivo e, em seguida, clique em Salvar.
  5. Digite um nome para a apresentação e, em seguida, clique em Salvar.
  6. Saia do PowerPoint.

Etapa 2: Abrir a nova apresentação

  1. No PowerPoint 2007, clique noBotão do Microsoft Officee, em seguida, clique em Abrir. No PowerPoint 2010, clique no menu Arquivoe, em seguida, clique em Abrir.
  2. Clique em nova apresentação e, em seguida, clique em Abrir.
Se você não pode abrir ou salvar a nova apresentação, vá para o método 3. Se você não pode criar uma nova apresentação, o PowerPoint pode estar danificada e deve ser reparado.

Método 3: Solução de problemas gerais

Etapa 1: Iniciar o Windows no modo de segurança

Windows Vista
  1. Remova todos os disquetes, CDs e DVDs do computador e, em seguida, reinicie o computador.
  2. Clique em Iniciar<b00> </b00> Botão Iniciar, clique na seta ao lado de Bloqueare, em seguida, clique em Reiniciar.
  3. Use um dos seguintes procedimentos:
    • Se o computador tiver um único sistema operacional instalado, pressione e mantenha pressionada a tecla F8 enquanto o computador reinicia. Você deve pressionar F8 antes do logotipo do Windows apareça. Se o logotipo do Windows aparecer, você deve tentar novamente, aguardando até que seja exibido o prompt de logon do Windows e, em seguida, desligar e reiniciar o computador.
    • Se o computador tiver mais de um sistema operacional, use as teclas de seta para realçar o sistema operacional que deseja iniciar no modo de segurança e pressione F8.
  4. Na tela Opções de inicialização avançadas , use as teclas de seta para selecionar Modo de segurançae, em seguida, pressione ENTER.
  5. Faça logon no computador usando uma conta de usuário que tenha direitos de administrador.
Windows XP
  1. Remova todos os disquetes, CDs e DVDs do computador e, em seguida, reinicie o computador.
  2. Clique em Iniciare, em seguida, clique em Desligar.
  3. Na lista o que você deseja que o computador , clique em Reiniciare, em seguida, clique em OK.
  4. Mantenha pressionada a tecla CTRL enquanto reinicia o computador.
  5. Quando você vir a mensagem Iniciando o Windows , pressione F8, use as teclas de direção para selecionar o Modo de segurança no menu Iniciar e, em seguida, pressione ENTER.
Se você conseguir abrir a apresentação após o Windows iniciar no modo de segurança, há um conflito de sistema que o impede de abrir a apresentação.

Se você não conseguir abrir a apresentação, ou se o dano ou comportamento estranho persistir, consulte a seção apropriada neste artigo.
Métodos para tentar se não é possível abrir uma apresentação

Método 1: Arraste a apresentação para o ícone de arquivo de programa do PowerPoint

Windows Vista
  1. Clique em Iniciar<b00> </b00> Botão Iniciare, em seguida, clique em documentos.
  2. Na caixa Iniciar pesquisa, digite%ProgramFiles%\Microsoft Office\Office12 (PowerPoint 2007), e então pressione ENTER. Se você tiver o PowerPoint 2010 instalado tipo%programfiles%\microsoft office\office14 (PowerPoint 2010) e, em seguida, pressione ENTER.
  3. Localize o ícone do Powerpnt.exe no Windows Explorer.
  4. Arraste o ícone de apresentação danificada de uma janela para o ícone de Powerpnt.exe em outra janela.
Windows XP
  1. Clique em Iniciar, e em seguida, clique em Executar.
  2. Na caixa Abrir , digite %USERPROFILE%\My documentos.
  3. Clique em OK.
  4. Clique em Iniciar, e em seguida, clique em Executar.
  5. Na caixa Abrir , digite %ProgramFiles%\Microsoft Office\Office12 (PowerPoint 2007). Se você tiver o PowerPoint 2010 instalado digite %programfiles%\Microsoft Office\Office14.
  6. Clique em OK.
  7. Localize o ícone do Powerpnt.exe no Windows Explorer.
  8. Arraste o ícone de apresentação danificada de uma janela para o ícone de Powerpnt.exe em outra janela.
PowerPoint irá tentar abrir a apresentação. Se o PowerPoint não abrir a apresentação, vá para o método 2.

Método 2: Clique duas vezes no ícone da apresentação no Windows Explorer

Windows Vista
  1. Clique em Iniciar<b00> </b00> Botão Iniciare, em seguida, clique em documentos.
  2. Clique duas vezes no ícone da apresentação.
PowerPoint 2007 irá tentar abrir a apresentação. Se o PowerPoint 2007 não abre a apresentação, vá para o método 3.Windows XP
  1. Clique em Iniciar, e em seguida, clique em Executar.
  2. Na caixa Abrir , digite %USERPROFILE%\My documentos.
  3. Clique em OK.
  4. Clique duas vezes no ícone da apresentação.
PowerPoint 2007 irá tentar abrir a apresentação. Se o PowerPoint 2007 não abre a apresentação, vá para o método 3.

Método 3: Tentar inserir slides em uma apresentação em branco

Etapa 1: Criar uma apresentação em branco

  1. No PowerPoint 2007, clique noBotão do Microsoft Officee, em seguida, clique em novo. No PowerPoint 2010, clique no menu Arquivoe, em seguida, clique em novo.
  2. Clique em Apresentação em brancoe, em seguida, clique em criar.

    Esse processo cria um slide de título em branco. Você pode excluir este slide mais tarde após você recriar a apresentação.

Etapa 2: Inserir a apresentação danificada como slides

  1. Na guia página inicial , clique na seta ao lado de novos slides<b00> </b00> nos Slides de grupo e, em seguida, clique em Reutilizar Slides.
  2. No painel de tarefas Reutilizar Slides , clique em Procurar. Clique na apresentação danificada e, em seguida, clique em Abrir.
  3. Clique em um dos slides no painel de tarefas Reutilizar Slides e, em seguida, clique em Inserir tudo.

    Se esta operação for bem-sucedida, todos os slides da apresentação danificada, exceto o slide mestre, são inseridos na nova apresentação.
  4. No PowerPoint 2007, clique noBotão do Microsoft Officee, em seguida, clique em Salvar. No PowerPoint 2010, clique no menu Arquivoe, em seguida, clique em Salvar.
  5. Digite um novo nome para a apresentação e, em seguida, clique em Salvar.

Etapa 3: Aplicar a apresentação como um modelo danificada

Se a apresentação não procura da maneira que você espera após você tentar essas etapas, tente aplicar a apresentação como um modelo danificada. Para fazer isso, execute as seguintes etapas:
  1. Clique no Botão do Microsoft Officee, em seguida, clique em Salvar como.
  2. Digite um novo nome para a apresentação e, em seguida, clique em Salvar.

    Isso fará uma cópia de backup da apresentação restaurada, no caso da apresentação danificada danifique a nova apresentação.
  3. Na guia Design , clique em mais no grupo de temas e, em seguida, clique em Procurar temas.
  4. Clique na apresentação danificada e, em seguida, clique em Aplicar. O slide mestre da apresentação danificada substitui o novo slide mestre.
Observação: Se você começar a enfrentar um comportamento inesperado após seguir essas etapas, o modelo pode ter danificado a apresentação. Nesse caso, use o backup para recriar o slide mestre.

Se a cópia de backup da nova apresentação apresentar o mesmo dano ou comportamento estranho da apresentação original, vá para o método 4.

Método 4: Tentar abrir a versão de arquivo temporário da apresentação

Quando você edita uma apresentação, o PowerPoint cria uma cópia temporária do arquivo. Esse arquivo temporário é chamado PPT####. tmp.

Observação #### representa um número aleatório de quatro dígitos.

Esse arquivo temporário pode residir na mesma pasta da apresentação. Como alternativa, ele pode residir na pasta de arquivos temporários.

Etapa 1: Procure por um arquivo temporário na pasta documentos

Windows Vista
  1. Clique em Iniciar<b00> </b00> Botão Iniciare, em seguida, clique em documentos.
  2. Procure um arquivo chamado PPT ####. tmp.
Windows XP
  1. Clique em Iniciar, e em seguida, clique em Executar.
  2. Na caixa Abrir , digite %USERPROFILE%\My documentos.
  3. Clique em OK.
  4. Procure um arquivo chamado PPT ####. tmp.
Se você não encontrar o arquivo, você deverá procurá-lo. Para fazer isso, vá para a etapa 2.

Se você encontrar o arquivo, vá para a etapa 3.

Etapa 2: Procurar o arquivo temporário

Windows Vista
  1. Clique em Iniciar<b00> </b00> Botão Iniciare, em seguida, digite PPT*.tmp Na caixa Iniciar pesquisa .
  2. Pressione ENTER.
Microsoft Windows XP
  1. Clique em Iniciare, em seguida, clique em Pesquisar.
  2. Na caixa nome ou na caixa Procurar pastas ou arquivos denominados , digite PPT*.tmp.
  3. Na caixa Examinar , clique em Meu computadore, em seguida, clique em Localizar agora ou Pesquisar agora.

Etapa 3: Renomear o arquivo e, em seguida, tente abrir o arquivo no PowerPoint

  1. Clique com botão direito no arquivo e, em seguida, clique em Renomear.
  2. Altere a extensão de nome de arquivo antigo de. tmp para. pptx para que o nome do arquivo é parecido com o seguinte nome de arquivo:
    PPT ####. pptx
  3. Inicie o PowerPoint.
  4. No PowerPoint 2007, clique noBotão do Microsoft Officee, em seguida, clique em Abrir. No PowerPoint 2010, clique no menu Arquivoe, em seguida, clique em Abrir.
  5. Navegue até a pasta que contém o arquivo renomeado.
  6. Tente abrir o arquivo no PowerPoint.
Observação: Mais de um arquivo pode corresponder ao arquivo temporário criado na última vez que você salvou a apresentação. Nesse caso, você terá que abrir cada arquivo para ver se um é a cópia temporária da apresentação.

Se não existem arquivos temporários, ou se os arquivos temporários exibem o mesmo tipo de dano ou comportamento estranho, vá para o método 5.

Método 5: Tente abrir a apresentação no PowerPoint Viewer.

Windows Vista

Etapa 1: Visite a página de download do Visualizador do PowerPoint

  1. Clique em Iniciar<b00> </b00> Botão Iniciar.
  2. Na caixa Iniciar pesquisa , digite Iexplore.exe, e então pressione ENTER.
  3. Visite o seguinte site da Microsoft para o Visualizador do PowerPoint 2007
  4. http://www.microsoft.com/downloads/en/details.aspx?FamilyId=048dc840-14e1-467D-8dca-19d2a8fd7485
  5. Visite o seguinte site da Microsoft para o Visualizador do PowerPoint 2010
  6. http://www.microsoft.com/downloads/en/details.aspx?FamilyId=cb9bf144-1076-4615-9951-294eeb832823

Etapa 2: Instalar o Visualizador do PowerPoint

  1. Clique em Download.
  2. Clique em Executar.
  3. Clique para selecionar a caixa de seleção clique aqui para aceitar os termos de licença de Software da Microsoft e, em seguida, clique em continuar.
  4. Clique em OK.
    Permissão Controle de conta de usuário Se lhe for solicitado uma senha de administrador ou uma confirmação, digite a senha ou clique em Continuar.

Etapa 3: Abra a apresentação danificada no Visualizador do PowerPoint

  1. Clique em Iniciar<b00> </b00> Botão Iniciare, em seguida, clique em Todos os programas.
  2. Clique em do Microsoft Office PowerPoint Viewer [2007/2010].
  3. Clique em Aceitar.
  4. Clique na apresentação danificada e, em seguida, clique em Abrir.
Se você pode abrir a apresentação no PowerPoint Viewer 2007, a cópia do PowerPoint 2007 instalado no computador pode estar danificada.

Se você não conseguir abrir a apresentação no PowerPoint Viewer 2007, vá para o método 6.

Método 6: Criar uma cópia da apresentação danificada

Etapa 1: Abrir Meus documentos

Windows Vista
  1. Clique em Iniciare, em seguida, clique em documentos.
Windows XP
  1. Clique em Iniciar, e em seguida, clique em Executar.
  2. Na caixa Abrir , digite %USERPROFILE%\My documentos.
  3. Clique em OK.

Etapa 2: Copiar a apresentação danificada

  1. Clique com botão direito a apresentação e, em seguida, clique em Copiar.
  2. Na janela do Windows Explorer, clique com botão direito em um espaço em branco e, em seguida, clique em Colar.
Se você não pode copiar o arquivo, o arquivo pode estar danificado ou o arquivo pode residir em uma parte danificada do disco rígido do computador. Nesse caso, vá para o método 7.

Se você pode copiar o arquivo, tente abrir a cópia da apresentação danificada no PowerPoint 2007. Se você não conseguir abrir a cópia da apresentação danificada, tente repetir o método 1 por meio do método 5 em "Métodos para tentar se não é possível abrir uma apresentação" seção usando a cópia da apresentação danificada.

Método 7: Executar o ' ScanDisk ' na unidade de disco rígido

Windows Vista
  1. Feche todos os programas abertos.
  2. Clique em Iniciare, em seguida, clique em computador.
  3. Clique com botão direito no disco rígido que contém a apresentação danificada.
  4. Clique em Propriedadese, em seguida, clique na guia Ferramentas .
  5. Na verificação de erros, clique em Verificar agora.
  6. Clique para selecionar a caixa de seleção automaticamente corrigir erros do sistema de arquivos .
  7. Clique para selecionar a caixa de seleção Procurar e tentar recuperar sectores danificados .
  8. Clique em Iniciar.
Windows XP
  1. Feche todos os programas abertos.
  2. Na área de trabalho do Windows, clique duas vezes em Meu computador.
  3. Clique com botão direito no disco rígido que contém a apresentação danificada.
  4. Clique em Propriedadese, em seguida, clique na guia Ferramentas .
  5. Na verificação de erros, clique em Verificar agora.
  6. Clique para selecionar a caixa de seleção automaticamente corrigir erros do sistema de arquivos .
  7. Clique para selecionar a caixa de seleção Procurar e tentar recuperar sectores danificados .
  8. Clique em Iniciar.
Observação: O ScanDisk pode verificar que a apresentação está com referência cruzada e, em seguida, talvez seja possível reparar a apresentação. No entanto, isso não é uma garantia de que o PowerPoint 2007 poderão ler a apresentação.
Métodos para testar se você pode abrir uma apresentação danificada

Método 1: Tente aplicar a apresentação como um modelo danificada

Etapa 1: Criar uma apresentação em branco

  1. No PowerPoint 2007, clique noBotão do Microsoft Officee, em seguida, clique em novo. No PowerPoint 2010, clique no menu Arquivoe, em seguida, clique em novo.
  2. Clique em Apresentação em brancoe, em seguida, clique em criar. Esse processo cria um slide de título em branco. Você pode excluir este slide mais tarde após você recriar a apresentação.

Etapa 2: Inserir a apresentação danificada em apresentação em branco

  1. Na guia página inicial , clique na seta ao lado de novos slides no grupo de Slides e, em seguida, clique em Reutilizar Slides.
  2. No painel de tarefas Reutilizar Slides , clique em Procurar. Selecione a apresentação danificada e, em seguida, clique em Abrir.
  3. Clique em um dos slides no painel de tarefas Reutilizar Slides e, em seguida, clique em Inserir todos.

    Se esta operação for bem-sucedida, todos os slides da apresentação danificada, exceto o slide mestre, são inseridos na nova apresentação.
  4. Clique no Botão do Microsoft Officee, em seguida, clique em Salvar.
  5. Digite um novo nome para a apresentação e, em seguida, clique em Salvar.

Etapa 3: Aplicar a apresentação como um modelo danificada

Se a apresentação não procura da maneira que você espera após você tentar essas etapas, tente aplicar a apresentação como um modelo danificada. Para fazer isso, execute as seguintes etapas:
  1. No PowerPoint 2007, clique noBotão do Microsoft Officee, em seguida, clique em Salvar como. No PowerPoint 2010, clique no menu Arquivoe, em seguida, clique em Salvar como.
  2. Digite um novo nome para a apresentação e, em seguida, clique em Salvar.

    Isso fará uma cópia de backup da apresentação restaurada, no caso da apresentação danificada danifique a nova apresentação.
  3. Na guia Design , clique em mais no grupo de temas e, em seguida, clique em Procurar temas.
  4. Selecione a apresentação danificada e, em seguida, clique em Aplicar. O slide mestre da apresentação danificada substitui o novo slide mestre.
Observação: Se você começar a enfrentar um comportamento inesperado após seguir essas etapas, o modelo pode ter danificado a apresentação. Nesse caso, use o backup para recriar o slide mestre.

Se a cópia de backup da nova apresentação ainda exibe danos ou comportamento estranho, vá para o método 2.

Método 2: Transferir os slides da apresentação danificada para uma apresentação em branco

Etapa 1: Criar uma apresentação em branco

  1. Inicie o PowerPoint 2007, clique no Botão do Microsoft Officee, em seguida, clique em Abrir. No PowerPoint 2010, clique no menu Arquivoe, em seguida, clique em Abrir.
  2. Localize a apresentação danificada e, em seguida, clique em Abrir.
  3. No PowerPoint 2007, clique noBotão do Microsoft Officee, em seguida, clique em novo. No PowerPoint 2010, clique no menu Arquivoe, em seguida, clique em novo.
  4. Clique em Apresentação em brancoe, em seguida, clique em criar. Esse processo cria um slide de título em branco.

Etapa 2: Copiar slides da apresentação danificada para a nova apresentação

  1. Na guia Exibir , clique em Classificação de slides. Se você receber mensagens de erro quando você alternar modos de exibição, tente usar o modo de exibição de estrutura de tópicos.
  2. Clique em um slide que você deseja copiar.
  3. Na guia página inicial , clique em Copiar.

    Observação: Se você desejar copiar mais de um slide de cada vez, mantenha pressionada a tecla SHIFT e, em seguida, clique em cada slide que você deseja copiar.
  4. Alterne para a nova apresentação. No menu janela , clique em Janela de opção no grupo de exibição e, em seguida, clique em nova apresentação que você criou na etapa 2.
  5. Na guia Exibir , clique em Classificação de slides.
  6. Na guia página inicial , clique em Colar.
  7. Repita as etapas 2a até 2f até que a apresentação inteira é transferida.
Observação:Em alguns casos, um slide danificado pode causar um problema na apresentação inteira. Se você perceber um comportamento inesperado na nova apresentação depois de copiar um slide à apresentação, o slide é propensão a ser danificada. Recriar o slide ou copiar seções do slide para um novo slide.

Se a nova apresentação mostra danos ou comportamento estranho, vá para o método 3.

Método 3: Salvar a apresentação como um arquivo Rich Text Format (RTF)

Se houver danos em toda a apresentação, a única opção para recuperar a apresentação pode ser salva a apresentação como um arquivo Rich Text Format (RTF). Este método, se ele for bem-sucedido, recupera apenas o texto que aparece no modo de exibição de estrutura de tópicos.

Etapa 1: Salvar a apresentação no formato de arquivo RTF

  1. Abra a apresentação.
  2. Clique no Botão do Microsoft Office, clique em Salvar comoe, em seguida, clique em Outros formatos.
  3. Na lista Salvar como tipo de arquivo , clique em Outline/RTF(*.rtf).
  4. Na caixa Nome do arquivo , digite o nome que você deseja, escolha um local no qual deseja salvar a apresentação e, em seguida, clique em Salvar.
  5. Feche a apresentação.
Observação: Elementos gráficos, gráficos ou outro texto na apresentação original não serão salvas no arquivo. rtf.

Etapa 2: Abrir o arquivo. rtf no PowerPoint

  1. Clique no Botão do Microsoft Officee, em seguida, clique em Abrir.
  2. Clique em Todas as estruturas de tópicos ou Todos os arquivos na lista arquivos do tipo .
  3. Clique no arquivo. rtf que você salvou na etapa 1D e clique em Abrir.
Isso criará novamente a apresentação com base no modo de exibição de estrutura de tópicos da apresentação original.
ppt powerpt powerpnt páginas falhas estranho ilegal Age inválido foi paralisado falha quebrado gpf ipf enganado tshoot corrompido t-lança danificado apresentação Solucionando problemas de corrupção corrompido inf

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 927477 - Última Revisão: 03/14/2015 08:24:00 - Revisão: 3.0

Microsoft Office PowerPoint 2007, Microsoft PowerPoint 2010

  • kbhowto kbopenfile kbnewfile kbcorrupt kberrmsg kbexpertisebeginner kbtshoot kbfix kbmt KB927477 KbMtpt
Comentários
m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">