Você está offline; aguardando reconexão

Os comandos "Adicionar" e "Remover" na guia drivers estão não está disponíveis em um servidor de impressão remoto baseado no Windows Vista

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 927832
Descrição do problema
Quando você abre a caixa de diálogo Propriedades do servidor em um servidor de impressão baseado no Windows Vista através de uma conexão remota, você encontrar o que os comandos Adicionar e Remover na guia drivers não estão disponíveis.

Este artigo o ajudará a solucionar esse problema.
Causa
O problema ocorre se as seguintes condições forem verdadeiras:
  • O servidor de impressão baseado no Windows Vista está em um grupo de trabalho.
  • Você fazer logon em um computador baseado no Windows Vista do cliente usando credenciais incluem direitos administrativos para o servidor de impressão baseado no Windows Vista no grupo de trabalho.
  • No computador cliente, você remotamente conexão para o servidor de impressão baseado no Windows Vista.
Esse problema ocorre porque as credenciais de administrador são necessários para administrar remotamente os drivers de impressão no servidor de impressão baseado no Windows Vista são removidas pelo controle de conta de usuário (UAC). Isso é o comportamento de segurança padrão no Windows Vista.
Solução alternativa
Para contornar esse comportamento, você pode fazer logon ao servidor de impressão localmente para adicionar ou remover os drivers. Ou, você pode alterar o registro no servidor de impressão baseado no Windows Vista poder completas credenciais são passadas entre o computador cliente e o servidor de impressão.

Para iremos alterar o registro para você, vá para a seção "Fix it for me". Se você em vez disso seria alterar o registro por conta própria, vá para a seção "Let me fix it myself".

Corrigi-lo para mim

Para contornar este problema automaticamente, clique no link corrigir este problema , clique em Executar na caixa de diálogo Download de arquivo e siga as etapas no assistente.



Observação que este assistente pode estar em inglês apenas; no entanto, a correção automática também funciona para outras versões de idioma do Windows.

Observação Se você não estiver no computador que tem o problema, você pode salvar a correção automática para uma unidade flash ou para um CD. Em seguida, você pode executar essa correção no computador que tem o problema.

Agora vá para o "Did this fix the problem?" seção.

Deixe-me corrigi-lo por conta própria

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
  1. Clique em Iniciar com o Start button, digite regedit na caixa Iniciar procura e, em seguida, clique em regedit na lista programas .

     User Account Control permission Se você for solicitado uma senha de administrador ou confirmação, digite sua senha ou clique em continuar .
  2. Expanda a seguinte subchave:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies
  3. Clique em sistema , clique com o botão direito do mouse LocalAccountTokenFilterPolicy e em seguida, clique em Modificar .
  4. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  5. Feche o Editor do Registro.
Agora vá para o "Did this fix the problem?" seção.

Isso corrigiu o problema?

Verifique se o problema é corrigido. Se o problema é corrigido, você terá concluído com este artigo. Se o problema não for corrigido, você pode contact support.
Obter mais informações
O LocalAccountTokenFilterPolicy entrada no Registro pode ter um valor de 0 ou 1. Esses valores alteram o comportamento da entrada da seguinte maneira:
  • 0 = token filtrado de compilação. Esse é o valor padrão. As credenciais de administrador são removidas. Essas credenciais são necessárias para administração remota dos drivers de impressão.
  • 1 = token elevado de compilação. Esse valor permite que a administração remota dos drivers de impressão em um servidor dentro de um grupo de trabalho.
FixIt corrigi-lo WinVista

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 927832 - Última Revisão: 07/08/2009 21:01:37 - Revisão: 3.0

Windows Vista Enterprise 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business, Windows Vista Business 64-bit edition, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate

  • kbmt kbmsifixme kbfixme kbtshoot kbexpertiseinter kbprb KB927832 KbMtpt
Comentários