Você está offline; aguardando reconexão

Como desinstalar ou remover conjuntos de aplicativos do Microsoft Office 2007

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 928218
Sumário
Este artigo fornece métodos que você pode seguir para desinstalar ou remover conjuntos de aplicativos do Microsoft Office 2007.

Você deseja desinstalar uma versão diferente do Microsoft Office?

Para exibir informações sobre como remover ou desinstalar outra versão do Microsoft Office, clique no link que corresponde a sua versão do Office:

Como desinstalar ou remover conjuntos de aplicativos do Microsoft Office 2010
Como desinstalar ou remover pacotes do Microsoft Office 2003
Como desinstalar ou remover o Microsoft Office para Mac 2011
Como desinstalar ou remover o Microsoft Office para Mac 2008
Resolução
Recomendamos que você siga os métodos fornecidos neste artigo na ordem. No entanto, se você já tiver tentado um dos métodos para remover o Office e ele falhar, você pode ir para outro método rapidamente desta lista:

Método 1: Desinstalar os conjuntos de aplicações Microsoft Office 2007 no painel de controle

Para remover o Microsoft Office 2007 no painel de controle, siga estas etapas:
  1. Abra programas e recursos no painel de controle.
  2. Localize a entrada do Microsoft Office na lista de programas instalados atualmente.
  3. Selecione-o e, em seguida, clique em desinstalar (ou Remover no Windows XP).
  4. Repita se você ver vários produtos do Office na lista.
  5. Reinicie o computador.

Método 2: Desinstalar os conjuntos de aplicativos do Microsoft Office 2007 com fácil corrigir o problema

Observação: Solução de correção TheEasy não remove programas individuais do Office instalados separadamente no seu computador. Por exemplo, se você tiver o Microsoft Office Professional 2007 e Microsoft Office Visio 2007, solução de correção theEasy apenas remover Microsoft Office Professional 2007. Visio 2007 não será removido.
Além disso, você deve reinicializar seu computador se você usar uma das soluções de correção de theEasy.

Para desinstalar o pacote do 2007 Microsoft Office automaticamente, clique no botãoDownload. Na caixa de diálogoDownload de arquivo, clique emExecutarouAbrire, em seguida, siga as etapas no assistente fix fácil.
  • A solução fácil corrigir o problema para conjuntos de programas do Microsoft Office 2007 removerá todas as edições do Office 2007. Isso inclui todas as edições de avaliação do Office 2007.
  • Se você tiver um sistema operacional Windows 64-bits, faça o download e salve a solução fix fácil para sua área de trabalho e clique duas vezes e executá-lo em seu computador. Se você tentar executar a solução diretamente do artigo, você terá problemas ao executá-lo corretamente.
  • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em outras versões de idioma do Windows.
Para o Windows 8


Para o Windows 7, Windows Vista, Windows Server 2008 ou Windows XP

Método 3: Remover manualmente os conjuntos Microsoft Office 2007

Observação: Você precisará estar conectado com uma conta de administrador para este método. Se seu computador fizer parte de uma rede, talvez precise peça ajuda ao administrador do sistema. Se você não tiver certeza se você está conectado com uma conta de administrador, você pode examinar Como determinar o tipo de conta de usuário no Windows Para obter ajuda.

Em primeiro lugar, durante este método você precisará exibir pastas e arquivos ocultos. Para fazer isso, execute as seguintes etapas:
  1. Abra o Windows Explorer.
  2. No menu Ferramentas , clique em Opções de Pasta. No Windows 7 ou no Vista, pressione a tecla ALT para exibir a barra de menus.
  3. Clique na guia Exibir .
  4. No painel Configurações avançadas , em arquivos e pastas ocultos, clique em Mostrar pastas e arquivos ocultos.
  5. Desmarque Ocultar extensões para tipos de arquivo conhecidos.
  6. Clique em OKe, em seguida, feche as janelas.

Vídeo: Como remover manualmente o Microsoft Office Suite

Aqui está um vídeo que lhe mostrará como desinstalar ou remover o Office 2010 no Windows 7 manualmente. Você pode fazer referência a este vídeo para seguir as etapas manuais para remover o pacote 2007 Office.
Etapa 1: Remova qualquer pacote do Windows Installer restante do sistema Microsoft Office 2007
  1. Abra a pasta %windir%\Installer. Para fazer isso, clique emIniciar, clique emExecutar, digite%windir%\Installere, em seguida, clique emOK.
  2. No menu Exibir , clique em Escolher detalhes.
  3. Clique para selecionar a caixa de seleção do assunto , tipo 340 a largura da coluna selecionada (em pixels) da caixa e, em seguida, clique em OK.
    Observação: Pode levar vários minutos para que os assuntos são exibidos ao lado de cada um. Arquivo MSI.
  4. No menu Exibir , aponte para Classificar por no Windows 7 ou no Vista, ou aponte para Organizar ícones no Windows XP e, em seguida, clique em assunto.
  5. Se uma caixa de diálogo Controle de conta de usuário for exibida, clique em Permitir para continuar.
  6. Localize cada um. Arquivo MSI em que o assunto é "Microsoft Office <product name=""></product> Clique com botão direito de 2007,"o. MSI arquivo e, em seguida, clique em desinstalar.
    Observação: O <product name=""></product>espaço reservado representa o nome do produto Microsoft Office 2007.
Etapa 2: Parar o serviço Office Source Engine
  1. Abra a janela Serviços . Para fazer isso, clique emIniciar, clique emExecutar, digite Services. msce, em seguida, clique emOK.
  2. Na janela Serviços , determinar se o serviço Office Source Engine está executando ("Iniciado" será exibido na coluna Status ). Se o serviço estiver sendo executado, clique com o botãoOffice Source Enginee, em seguida, clique em Parar.
  3. Feche a janela Serviços .
Etapa 3: Remova as pastas de instalação do Microsoft Office 2007 restantes.
  1. Abra a pasta %CommonProgramFiles%\Microsoft Shared. Para fazer isso, clique emIniciar, clique emExecutar, digite%CommonProgramFiles%\Microsoft compartilhadoe, em seguida, clique emOK.
    Observação: Em um computador que esteja executando uma versão de 64 bits do Windows 7 ou Vista, digite% CommonProgramFiles(x86) %\Microsoft compartilhadoe, em seguida, clique emOK.
  2. Se as pastas a seguir estiverem presentes, excluí-los:
    • Office12
    • Mecanismo de origem
  3. Abra a pasta %ProgramFiles%\Microsoft do Office. Para fazer isso, clique emIniciar, clique emExecutar, digite%ProgramFiles%\Microsoft Officee, em seguida, clique emOK.
    Observação: Em um computador que esteja executando uma versão de 64 bits do Windows 7 ou Vista, digite% ProgramFiles(x86) %\Microsoft Officee, em seguida, clique emOK.
  4. Exclua a pasta Office12.
  5. Na pasta raiz de cada unidade de disco rígido, localize e abra a pasta MSOCache. Se você não vir essa pasta, você precisaráExibir pastas e arquivos ocultos.
  6. Abrir a pasta All Usersna pastaMSOCache e exclua todas as pastas que contém 0FF1CE}- texto no nome da pasta.
    Observação: Este texto contém um zero e um para as letras "O" e "I".
    Por exemplo, {90140000-001B-0409-0000-0000000FF1CE}-C.
Etapa 4: Remover quaisquer arquivos de instalação do Microsoft Office 2007 restantes
  1. Abra a pasta %AppData%\Microsoft\Templates. Para fazer isso, clique emIniciar, clique emExecutar, digite%appdata%\microsoft\templatese clique emOK.
  2. Exclua os seguintes arquivos:
    • Dotm
    • Normalemail.dotm
  3. Abra a pasta de blocos de construção de %AppData%\Microsoft\Document. Para fazer isso, clique em Iniciar, clique emExecutar, tipoblocos de construção de %AppData%\microsoft\documente, em seguida, clique emOK.
  4. Abra a subpasta encontrada na pasta de blocos de construção do documento.
    Observação: O título da subpasta será um número de quatro dígitos que representa o idioma do conjunto do Microsoft Office.
  5. Exclua o arquivo Criando Blocks .
  6. Feche todos os programas antes de executar as etapas restantes.
  7. Abra a pasta % Temp %. Para fazer isso, clique emIniciar, clique em Executar, digite% temp %e, em seguida, clique emOK.
  8. No menu Editar , clique em Selecionar tudo.
  9. No menu arquivo , clique em Excluir.
  10. Abra a pasta %AllUsersprofile%\Application Data\Microsoft\Office\Data. Para fazer isso, clique emIniciar, clique em Executar, tipo%ALLUSERSPROFILE%\Application Data\Microsoft\Office\Datae, em seguida, clique emOK.
  11. Exclua o arquivo opa12.dat (e somente esse arquivo).
Etapa 5: Remova as subchaves do registro do sistema Microsoft Office 2007
Importante: Siga cuidadosamente as etapas nesta seção. Problemas sérios poderão ocorrer se você modificar o registro incorretamente. Antes de modificá-lo, Faça backup do registro para restauração no caso de ocorrerem problemas.

Localize e exclua as subchaves de registro do Office 2007, se estiverem presentes. Para fazer isso, execute as seguintes etapas:
  1. Abra o Editor do registro. Para fazer isso, clique emIniciar, clique em Executar, tipoRegedite, em seguida, clique emOK.
  2. Localize e clique na seguinte subchave do registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  3. No menu arquivo , clique em Exportar, digite DeletedKey01e clique em Salvar.
  4. No menu Editar , clique em Excluire, em seguida, clique em Sim para confirmar.
  5. Repita essas etapas (2 a 4) para cada subchave do registro na lista a seguir. Altere o nome da chave exportada em um para cada subchave.
    Para exampletypeDeletedKey02 para a segunda chave, digite DeletedKey03 para a terceira chave e assim por diante.

Chaves do registro a ser excluído in32 bits versões do Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\ * F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\ * F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\ * Office12 *
Chaves de registro para ser deletedin versões de 64 bits do Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\ * F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\ * F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\ * Office12 *
Observação: O caractere asterisco (*) nas chaves do Registro representa um ou mais caracteres no nome da subchave.

Continue a excluir as chaves do Registro relevantes.
  1. Abra o Editor do registro, localize a seguinte subchave do registro:

    Para 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    Para 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. No menu arquivo , clique em Exportar, digite UninstallKey01e clique em Salvar.
  3. Na subchave Uninstall localizada na etapa 1, clique em cada subchave e, em seguida, determine se a subchave tem o seguinte valor atribuído a ele:
    • Nome: UninstallString
    • Dados: nome_do_arquivocaminho\Office Setup Controller\Setup.exe caminho

      Observação: Onome_do_arquivoplaceholderrepresents o nome de um programa de instalação e o caminho do arquivo de representsthe espaço reservado.
  4. Se a subchave contiver o nome e os dados descritos na etapa 3, clique em Excluir no menu Editar . Caso contrário, vá para a etapa 5.
  5. Repita as etapas 3 e 4 até que localize e exclua todas as subchaves que correspondam ao nome e dados descritos na etapa 3.
  6. Feche o Editor do registro.
Etapa 6: Reinicie o computador.
Reinicie o computador. Se a remoção foi bem-sucedida, você terminar e possível reinstalar o Microsoft Office se você desejar.
Manual de limpeza geral do cleansweep off2007 Office2007 Office 2007 fixit corrigir manualmente-painel de controle desinstalar remover

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 928218 - Última Revisão: 09/18/2016 00:21:00 - Revisão: 13.0

Microsoft Office Professional Plus 2007, Microsoft Office Ultimate 2007, Microsoft Office Enterprise 2007, Microsoft Office Professional 2007, Microsoft Office Standard 2007, Microsoft Office Home and Student 2007, Microsoft Office Basic 2007

  • kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip kbmt KB928218 KbMtpt
Comentários