Um item de compromisso duplicado é criado quando um usuário aceita uma solicitação de reunião no Outlook Web Access

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 928567
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Considere o seguinte cenário:
  • Você envia uma solicitação de reunião single-instance exceção para um usuário do Microsoft Exchange Server 2003.

    Observação Uma solicitação de reunião de ocorrência única exceção ocorre quando você modificar qualquer campo em uma instância de uma solicitação de reunião recorrente.
  • Um aplicativo de baseado em 1.21 CDO (Collaboration Data Objects) chama o método GetAssociatedAppointment na solicitação de reunião.
  • O CDO aplicativo baseado em 1.21 chama o método Update do item de compromisso resultante.
Nesse cenário, uma solicitação de reunião provisório é criada no calendário do usuário. Esta solicitação de reunião provisório mostra um RecurrenceID e a data correta. No entanto, o tempo da solicitação de reunião provisório é sempre definido para meia-noite. Quando o usuário posterior aceita a solicitação de reunião no Microsoft Office Outlook Web Access, um item de compromisso duplicado é criado no calendário do Outlook Web Access.
Causa
Esse problema ocorre se o cliente do Outlook Web Access consultas de calendário do usuário para um item correspondente com base no RecurrenceID. No entanto, o valor da RecurrenceID é incorreto com base no item provisório que criadas pelo aplicativo com base no CDO 1.21. Portanto, porque o cliente do Outlook Web Access não pode encontrar o item de compromisso, o cliente do Outlook Web Access cria um novo item de compromisso.
Como Contornar
Para contornar esse problema, exclua manualmente o compromisso duplicado.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
OWA

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 928567 - Última Revisão: 12/09/2015 08:21:13 - Revisão: 1.2

Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition

  • kbnosurvey kbarchive kbmt kbfix kbbug kbpubtypekc KB928567 KbMtpt
Comentários