Você está offline; aguardando reconexão

Você recebe mensagem de erro 0019-80070643 quando instala o Windows Live OneCare

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 930159
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.



Windows Live OneCare não está mais disponível para venda

Assinantes existentes continuarão a ser suportado em todo o termo de suas assinaturas. Assinantes existentes podem reinstalar seguindo as etapas em Baixe uma versão de avaliaçãoe ainda pode Adicionar um PC a seu círculo OneCare existente.

Saiba mais sobre o fim das vendas para OneCare.

No dia 29 de setembro de 2009, a Microsoft introduziu o Microsoft Security Essentials, PCs baseados em uma solução de antimalware do consumidor livre para Windows original.

Saiba mais sobre o Microsoft Security Essentials ou baixe da Microsoft diretamente em: http://www.microsoft.com/security_essentials/default.aspx.


Sintomas
Quando você tenta instalar o Microsoft Windows Live OneCare, você recebe a seguinte mensagem de erro com o código de erro 80070643 0019:
Não foi possível concluir a instalação do OneCare. Um ou mais componentes do Windows Live OneCare não foram instalado com êxito. Entre em contato com o suporte para obter assistência sobre como corrigir este problema.
Causa
O componente do Firewall do OneCare não foi instalado corretamente. Esse problema pode ter acontecido porque uma instalação anterior do OneCare Firewall está corrompida ou porque os arquivos de sistema do Microsoft Windows XP estão danificados.
Resolução

Método 1: Remover programas antivírus de terceiros e programas de firewall

Para remover programas antivírus de terceiros e programas de firewall, execute as seguintes etapas. Importante Este artigo contém informações que mostram como ajudar a diminuir as configurações de segurança ou como desativar os recursos de segurança em um computador. Você pode fazer essas alterações para solucionar um problema específico. Antes de fazer essas alterações, recomendamos que avalie os riscos associados à implementação dessa solução alternativa no ambiente específico. Se você implementar essa solução alternativa, execute quaisquer etapas adicionais apropriadas para ajudar a proteger o computador.Aviso Essa solução alternativa pode tornar um computador ou rede mais vulnerável aos ataques de usuários ou softwares mal-intencionados, como vírus. Essa solução alternativa é recomendável, mas essa informação é fornecida para que você possa implementar a solução de acordo com a sua vontade. Use essa solução alternativa por seu próprio risco.
  1. Clique em Iniciar, Executar, tipo appwiz.cple, em seguida, clique em OK.
  2. Em programas instalados, localize quaisquer programas antivírus de terceiros ou programas de firewall.
  3. Clique no programa e, em seguida, clique em Remover.
  4. Repita a etapa 3 para quaisquer programas adicionais de antivírus de terceiros ou programas de firewall.
  5. Reinicie o computador.
  6. Reinstale o Windows Live OneCare.

Método 2: Remover os componentes de OneCare Firewall e reinstalar o OneCare

  1. Visite o seguinte site da Web para baixar e instalar o utilitário de limpeza do firewall:
  2. Execute o utilitário para remover componentes do OneCare firewall.
  3. Reinicie o computador e reinstale o Windows Live OneCare.

Método 3: Executar as etapas da WMIC/MOFCOMP

  1. Clique em Iniciar, Executar, tipo cmde, em seguida, clique em OK. Abre a janela cmd.exe.
  2. Selecione e copie o seguinte comando porque ele depende do formato:
    caminho do WMIC /NAMESPACE:\\root "__namespace.name='wmi'" excluir
  3. Com o botão direito na janela cmd.exe, clique em Colare, em seguida, pressione ENTER.
    Observação: Você pode receber uma mensagem de erro quando você executar este comando no Microsoft Windows XP Home Edition. Se você receber uma mensagem de erro, continue com o restante das etapas desta seção.
  4. Após executar o comando na etapa 2, selecione e copie o seguinte comando:
    Mofcomp %windir%\system32\wbem\wmi.mof
  5. Com o botão direito na janela cmd.exe, clique em Colare, em seguida, pressione ENTER.
  6. Depois de executar os comandos com êxito, reinicie o computador e reinstale o Windows Live OneCare.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 930159 - Última Revisão: 06/11/2016 23:35:00 - Revisão: 2.0

  • KBRetire kbmsnpartnerportal kbexpertisebeginner kbtshoot kbprb kbmt KB930159 KbMtpt
Comentários