Você está offline; aguardando reconexão

O cabeçalho do email não é impresso ao tentar imprimir um email usando o Microsoft Office Outlook 2003 ou o Microsoft Outlook Express

Sintomas
Ao tentar imprimir um email usando o Microsoft Office Outlook 2003 ou o Microsoft Outlook Express, as informações do cabeçalho da mensagem não são impressas. Esse problema ocorre somente quando o Windows Internet Explorer 7 está instalado.

Observação Esse problema também pode ocorrer nas versões anteriores do Office Outlook. No entanto, o problema não ocorre no Microsoft Office Outlook 2007.
Causa
O problema ocorre quando o recurso "Reduzir para caber" está desabilitado e o tamanho da mensagem é reduzido para caber na página impressa. Quando isso ocorre, o cabeçalho da mensagem não é impresso.
Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem este problema específico. Testes adicionais poderão ser realizados neste hotfix. Portanto, se esse problema não o prejudicar seriamente, é recomendável aguardar o próximo service pack do Windows Internet Explorer 7 que contenha esse hotfix.

Para resolver esse problema imediatamente, contate o Serviços de Suporte da Microsoft para obter o hotfix. Para obter uma lista completa dos números de telefone do Serviços de Suporte da Microsoft e informações sobre os custos de suporte, visite o seguinte site da Microsoft:Observação Em alguns casos, as taxas cobradas pelas ligações de suporte podem ser canceladas se uma equipe de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem à atualização específica em questão.

Pré-requisitos

A seguinte lista contém os pré-requisitos para o hotfix:
  • Internet Explorer 7

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui nenhum outro.

Informações sobre o arquivo

A versão em inglês desse hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
Internet Explorer 7 para computadores que executam o Microsoft Windows XP Service Pack 2 (SP2)
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Ieframe.dll7.0.6000.205196.054.40022-jan-200723:53x86
Internet Explorer 7 para computadores que executam o Microsoft Windows Server 2003
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Ieframe.dll7.0.6000.205196.054.40020-jan-200702:49x86
Situação
A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft
Propriedades

ID do Artigo: 931657 - Última Revisão: 11/21/2007 01:42:47 - Revisão: 1.2

Windows Internet Explorer 7

  • kbvistasp1fix kbexpertisebeginner kbprb kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB931657
Comentários
mp;t=">