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Mensagem de erro ao usar o OWA para abrir uma mensagem de email assinado é enviada como um anexo a uma mensagem de email não assinadas: "A mensagem tem uma assinatura digital, mas ele não foi validado"

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importante Este artigo contém informações sobre como modificar o registro. Certifique-se de que você faça backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Sintomas
Considere o seguinte cenário. Abrir uma mensagem de email não assinadas no Microsoft Outlook Web Access (OWA). Este email inclui um email assinado como um anexo. Nesse cenário, quando você abre a mensagem de email anexado, OWA não valida a assinatura da mensagem. Além disso, você receber a seguinte mensagem de erro:
A mensagem tem uma assinatura digital, mas não foi validada. Anexos não será incluída em uma resposta ou encaminhamento.
Observação Você não enfrentar esse problema quando ambos os emails são assinados.

Observação Você não enfrentar esse problema quando você abre as mesmas mensagens de email em um cliente do Outlook.
Causa
Esse problema ocorre se o modelo usado para abrir a mensagem assinada não usar o controle S/MIME. Se o modelo não usar este controle, o modelo não pode validar a assinatura.
Resolução
Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstalar o sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Para resolver esse problema, instale esse hotfix. Após você instalar esse hotfix, é necessário ativá-lo adicionando uma entrada de registro CheckEmbeddedSmime
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
subchave do Registro. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite Regedit e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
  3. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  4. Digite CheckEmbeddedSmime e, em seguida, pressione ENTER .
  5. Clique com o botão direito do mouse CheckEmbeddedSmime e, em seguida, clique em Modificar .
  6. Na caixa de diálogo Editar valor DWORD , em base , clique em decimal .
  7. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  8. Feche o Editor do Registro.

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Por causa do dependências de arquivo, este hotfix exige o Microsoft Exchange Server 2003 Service Pack 2.Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993 Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix. No entanto, os seguintes serviços são reiniciados automaticamente quando você aplica esse hotfix:
  • O serviço Microsoft Exchange Information Store
  • O serviço de administração do IIS e todos os serviços dependentes

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Davex.dll6.5.7653.41,131,00801 De junho de 200718: 02
EXOLEDB.dll6.5.7653.42,619,90401 De junho de 200703: 02
Exprox.dll6.5.7653.4415,23201 De junho de 200718: 02
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
823568Como configurar o OWA do Exchange Server 2003 para usar S/MIME

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 937851 - Última Revisão: 10/25/2007 17:06:20 - Revisão: 2.3

Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition

  • kbmt kbautohotfix kbexpertiseinter kbhotfixserver kbqfe KB937851 KbMtpt
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