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Sintomas

Os seguintes sintomas quando estiver usando o Microsoft Forefront Client Security.

Sintoma 1

Em um computador que esteja executando o Microsoft Windows 2000 Service Pack 4, a interface do usuário de antimalware não pode abrir quando você fizer logon no computador usando uma conta de não-administrador.

Sintoma 2

Na área de notificação, o ícone do Forefront Client Security assumirão a cor laranja para indicar que ocorreu um problema. Quando você abre o cliente do Forefront Client Security para exibi-la, o cliente informa incorretamente que uma atualização está disponível para o cliente do Forefront Client Security. Uma atualização de produto não está disponível.

Observação: Nesse cenário, a notificação de atualizações de produto novo difere da notificação de atualização de nova definição .

Sintoma 3

Quando você salva um documento do Microsoft Office Word já existente em um volume FAT32, o arquivo desaparece inesperadamente. Isso ocorre apenas quando proteção antivírus em tempo real (RTP) está habilitada.

Sintoma 4

O serviço de antimalware do Microsoft Forefront Client Security para inesperadamente. Em seguida, esse serviço não recupera automaticamente. Esse sintoma ocorre se a assinatura ou a atualização do mecanismo é inválida.

Causa

Causa 1

Sintoma 1 ocorre devido a um problema de permissão específica para o Windows 2000. No Windows 2000, um usuário não-administrador terá o acesso negado para a função RegisterGPNotification . Essa função é usada para monitorar as alterações de diretiva.

Causa 2

Sintoma 2 ocorre porque um valor do registro não é redefinido como esperado após uma atualização bem-sucedida. Para determinar o estado atual do Forefront Client Security Agent, o cliente do Forefront Client Security consulta a seguinte entrada do registro:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM\ProductUpdateAvailableObservação: Um valor 0 indica que as novas atualizações não são necessárias. Um valor de 1 indica que as novas atualizações são necessárias.

No entanto, o pacote de atualização de cliente do Forefront Client Security não redefiniu o valor do registro como 0 após a última atualização.

Causa 3

Sintoma 3 ocorre por uma das seguintes razões:

  • Word, às vezes, exclui os arquivos quando o arquivo de backup temporário não pode ser acessado.

  • O Gerenciador de e/s não fecha um arquivo corretamente em um FAT32 volume se o Gerenciador de objetos rejeita a ação abrir durante a segurança verifica quando o arquivo é acessado.

Causa 4

Sintoma 4 ocorre porque o serviço de antimalware do Microsoft Forefront Client Security registra com Gerenciador de controle de serviço (SCM) para iniciar automaticamente duas vezes após uma falha. Se uma assinatura inválida faz com que o serviço parar repetidamente, o SCM faz apenas duas tentativas de reinicialização e continuar a não reiniciar o serviço.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

http://support.microsoft.com/contactus/?ws=supportObservação: o formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.
Observação: Esse hotfix está disponível no Microsoft Update ou dos Windows Server Update Services. Se você deseja obter o arquivo de implantação usando um método diferente, siga estas etapas:

  1. Visite o seguinte site do catálogo do Microsoft Update na Web:

    http://catalog.update.microsoft.com/v7/site/Home.aspx

  2. Digite 938054 na caixa de pesquisa e, em seguida, clique em Pesquisar.

  3. Clique em Adicionar para adicionar o hotfix ao carrinho.

  4. Próximo à barra de pesquisa na parte superior, clique no link Exibir cesta .

  5. Localize e, em seguida, clique no botão Download .

  6. Clique em Procurar, especifique a pasta para baixar o hotfix e, em seguida, clique em OK.

  7. Clique em continuare, em seguida, aceite o EULA. O hotfix irá iniciar o download.

Pré-requisitos:

Não existem pré-requisitos para instalar esse hotfix.

Requisitos de reinicialização:

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo:

A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso Horário no item Data e Hora no Painel de Controle.
O Forefront Client Security, versões com base em x64

Nome do arquivo

Tamanho do arquivo

Versão

Data

Hora

AMHelp.chm

65,216

8 de março de 2007

1:43:26 AM

Mpasbase.vdm

572,720

1.0.0.0

8 de março de 2007

1:44:44 AM

MpAsDesc.dll

53,136

1.5.1941.0

2 de agosto de 2007

1:24:14 AM

Mpasdlta.vdm

9,008

1.0.0.0

8 de março de 2007

1:44:44 AM

Mpavbase.vdm

204,624

1.0.0.0

8 de março de 2007

1:44:44 AM

Mpavdlta.vdm

9,040

1.0.0.0

8 de março de 2007

1:44:44 AM

MpAvRtm.dll

154,512

1.5.1941.0

2 de agosto de 2007

1:12:12 AM

MpClient.dll

549,264

1.5.1941.0

2 de agosto de 2007

1:12:18 AM

MpCmdRun.exe

494,992

1.5.1941.0

2 de agosto de 2007

1:12:18 AM

MpEngine.dll

3,758,984

1.1.2701.0

4 de julho de 2007

1:18:14 AM

Mpevmsg.dll

27,024

1.5.1941.0

2 de agosto de 2007

1:23:32 AM

Mpfilter.cat

10,672

7 de julho de 2007

12:09:12 AM

Mpfilter.inf

2,941

8 de março de 2007

1:44:42 AM

Mpfilter.sys

89,488

1.5.1941.0

7 de julho de 2007

12:09:12 AM

MpOAv.dll

121,232

1.5.1941.0

2 de agosto de 2007

1:12:08: 00

MpRtMon.dll

1,184,656

1.5.1941.0

2 de agosto de 2007

1:12:22: 00

MpSigDwn.dll

183,184

1.5.1941.0

2 de agosto de 2007

1:12:12 AM

MpSoftEx.dll

795,024

1.5.1941.0

2 de agosto de 2007

1:12:22: 00

MpSvc.dll|MpSvc.dll

406,928

1.5.1941.0

2 de agosto de 2007

1:12:18 AM

MpUtil.dll

250,256

1.5.1941.0

2 de agosto de 2007

1:12:14: 00

MSASCui.exe

1,640,336

1.5.1941.0

2 de agosto de 2007

1:12:24 A.M.

MsMpCom.dll

309,136

1.5.1941.0

2 de agosto de 2007

1:12:18 AM

MsMpEng.exe|MsMpEng.exe

18,320

1.5.1941.0

2 de agosto de 2007

1:12:08: 00

MsMpLics.dll

12.688

1.5.1941.0

2 de agosto de 2007

1:12:02: 00

MsMpRes.dll

767,888

1.5.1941.0

2 de agosto de 2007

1:24:48 AM

O Forefront Client Security, versões com base em x86

Nome do arquivo

Tamanho do arquivo

Versão

Data

Hora

AMHelp.chm

65,216

8 de março de 2007

1:43:26 AM

Mpasbase.vdm

572,720

1.0.0.0

8 de março de 2007

1:44:44 AM

MpAsDesc.dll

52,624

1.5.1941.0

1 de agosto de 2007

11:52:44 PM

Mpasdlta.vdm

9,008

1.0.0.0

8 de março de 2007

1:44:44 AM

Mpavbase.vdm

204,624

1.0.0.0

8 de março de 2007

1:44:44 AM

Mpavdlta.vdm

9,040

1.0.0.0

8 de março de 2007

1:44:44 AM

MpAvRtm.dll

128,912

1.5.1941.0

1 de agosto de 2007

11:19:44 PM

MpClient.dll

369,552

1.5.1941.0

1 de agosto de 2007

11:19:54 PM

MpCmdRun.exe

341,904

1.5.1941.0

1 de agosto de 2007

11:19:52 PM

MpEngine.dll

2,783,624

1.1.2701.0

3 de julho de 2007

1:18:18 AM

Mpevmsg.dll

27,024

1.5.1941.0

1 de agosto de 2007

11:51:40 PM

Mpfilter.cat

10,672

7 de julho de 2007

12:09:12 AM

Mpfilter.inf

2,941

8 de março de 2007

1:44:42 AM

Mpfilter.sys

70,928

1.5.1941.0

7 de julho de 2007

12:09:12 AM

MpOAv.dll

95,632

1.5.1941.0

1 de agosto de 2007

11:19:42 PM

MpRtMon.dll

734,608

1.5.1941.0

1 de agosto de 2007

11:19:56 PM

MpSigDwn.dll

133,520

1.5.1941.0

1 de agosto de 2007

11:19:46 PM

MpSoftEx.dll

521,616

1.5.1941.0

1 de agosto de 2007

11:19:56 PM

MpSvc.dll

299,920

1.5.1941.0

1 de agosto de 2007

11:19:52 PM

MpUtil.dll

180,624

1.5.1941.0

1 de agosto de 2007

11:19:46 PM

MSASCui.exe

1,037,200

1.5.1941.0

1 de agosto de 2007

11:19:58 PM

MsMpCom.dll

225,168

1.5.1941.0

1 de agosto de 2007

11:19:50 PM

MsMpEng.exe

18,832

1.5.1941.0

1 de agosto de 2007

11:19:38 PM

MsMpLics.dll

12.688

1.5.1941.0

1 de agosto de 2007

11:19:30 PM

MsMpRes.dll

769,936

1.5.1941.0

1 de agosto de 2007

11:53:50 PM

Solução alternativa

Solução alternativa 1

Como solução alternativa para sintoma 1, faça logon no computador com o Windows 2000 usando uma conta de administrador.

Solução alternativa 2

Como solução alternativa para sintoma 2, execute as seguintes etapas:

Importante: essa seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer caso você modifique o registro incorretamente. Portanto, certifique-se de seguir estes passos cuidadosamente. Para obter mais proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número do artigo a seguir para visualizá-lo na Base de Dados de Conhecimento da Microsoft:

322756 como fazer backup e restaurar o registro no Windows

  1. Clique em Iniciar, clique em Executar, digite regedit e, em seguida, clique em OK.

  2. Localize e clique na seguinte subchave do registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM

  3. Clique na subchave de registro AM e, em seguida, clique em permissões.

  4. Clique em Avançar.

  5. Na guia proprietário , clique em outros usuários ou grupos.

  6. Na caixa de diálogo Selecione usuário, computador ou grupo , adicione o grupo administradores e, em seguida, clique em OK.

  7. Clique em OK para sair da caixa de diálogo Configurações de segurança avançadas .

  8. Clique em OK para sair da caixa de diálogo de permissões .

  9. Na subchave do registro de AM localizado na etapa 2, clique na entrada de registro ProductUpdateAvailable e, em seguida, clique em Modificar.

  10. Na caixa Dados do valor , digite 0 e, em seguida, clique em OK.

  11. Saia do Editor de Registro.

Observação: Quando a próxima atualização de cliente do Forefront Client Security estiver disponível, esse problema estará disponível porque a atualização irá redefinir a entrada do registro ProductUpdateAvailable como 0. A resolução atual é para usuários que desejam resolver imediatamente o status.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

824684 descrição da terminologia padrão usada para descrever as atualizações de software

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