Entrar

Mensagem de erro ao tentar responder a uma mensagem de email no cliente do Microsoft Dynamics CRM 3.0 para Outlook: "sobre o registro é inválido ou não acessível no momento"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

941310
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
O hotfix discutido neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão em japonês do Microsoft Dynamics CRM.
Sintomas
Ao tentar responder a uma mensagem de email no cliente do Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook, você receber a seguinte mensagem de erro:
O registro referente é inválido ou não acessível no momento. Alterar ou remover o registro referente.
Esse problema ocorre se as seguintes condições forem verdadeiras:
  • A mensagem de email é uma mensagem de email controladas do Microsoft Dynamics CRM 3.0.
  • A mensagem de email se origina um ambiente do Microsoft Dynamics CRM 3.0 que difere do ambiente do Microsoft Dynamics CRM 3.0 do qual você responde à mensagem email.
  • Ambos os ambientes são na mesma organização Microsoft Exchange Server.
Causa
Esse problema ocorre porque o Microsoft Dynamics CRM 3.0 usa campos definidos pelo usuário no cliente do Microsoft Dynamics CRM 3.0 para Outlook para especificar a mensagem de email controladas. Se a mensagem de email se origina a mesma organização do Exchange Server, as propriedades MAPI não são atualizadas. No entanto, você não tem acesso ao abrir o registro em outro ambiente do Microsoft Dynamics CRM 3.0.
Resolução
Esse problema foi corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 3.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935364O pacote cumulativo de atualizações 3 está disponível para o Microsoft Dynamics CRM 3.0

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.

Cliente Microsoft Dynamics CRM para Outlook

Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Crmaddin.dll3.0.5300.17181,187,85629 De novembro de 200705: 01x 86
Crmmsg.dll1.2.3297.12316,08813 De novembro de 200717: 54x 86
Mscrmcustom.dll3.0.5300.1656181,09613 De novembro de 200717: 54x 86
Crmhotfix.CDFNão aplicável98829 De novembro de 200721: 28Não aplicável
Mscrmcustom.dll3.0.5300.1656181,09613 De novembro de 200717: 54x 86

Cliente Microsoft Dynamics CRM para atualização de compatibilidade do Outlook

Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Setup.XMLNão aplicável1,28529 De novembro de 200722: 00Não aplicável
V3cclientpatch30.mspNão aplicável570,88029 De novembro de 200722: 34Não aplicável
Crmaddin.dll3.0.5300.17181,217,04029 De novembro de 200721: 01x 86
Syncqueue.dll3.0.5300.1718395,79229 De novembro de 200721: 00x 86
Setup.XMLNão aplicável1,19329 De novembro de 200721: 59Não aplicável
V3clightclientpatch30.mspNão aplicável408,57629 De novembro de 200722: 34Não aplicável
Crmaddin.dll3.0.5300.17181,217,04029 De novembro de 200721: 01x 86

Informações sobre a instalação

Instale esse hotfix nos computadores que estejam executando o cliente Microsoft Dynamics CRM para Outlook.

Pré-requisitos

Você deve ter o Update Rollup 2 para Microsoft Dynamics CRM 3.0 instalado para aplicar esse hotfix. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
927751Pacote cumulativo de atualizações 2 para o Microsoft Dynamics CRM 3.0 está disponível

Requisitos de reinicialização

Se você for solicitado a reiniciar o computador, reinicie o computador após aplicar esse hotfix.

Informações sobre a remoção

Para remover esse hotfix de um computador que está executando o Windows Server 2003, Windows XP ou Microsoft Windows 2000, use Adicionar ou remover programas no painel de controle.Os administradores de sistema podem usar a ferramenta Spuninst.exe para remover esse hotfix de um computador que está executando o Windows Server 2003, Windows XP ou Windows 2000.

A ferramenta Spuninst.exe está localizada na pasta %Windir%\$NTUninstallKB941310$\Spuninst.Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
832475Descrição dos novos recursos no instalador do pacote para atualizações de software do Windows
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre a terminologia que é usada para descrever as atualizações de produtos da Microsoft, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 941310 - Última Revisão: 01/15/2015 01:51:38 - Revisão: 2.2

  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook
  • kbnosurvey kbarchive kbmt kbautohotfix kberrmsg kbhotfixserver kbqfe kbmbsmigrate KB941310 KbMtpt
Comentários