Você está offline; aguardando reconexão

Meu computador pára de responder após você mapear uma unidade de um compartilhamento NFS em um computador com Windows Server 2003 R2

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 947186
Sintomas
Considere o seguinte cenário:
  • Em um computador baseado no Windows Server 2003 R2, você mapear uma unidade montando um compartilhamento NFS (Network File System) de um servidor NFS.
  • Você tenta abrir a janela Meu computador quando o compartilhamento NFS não está disponível.
Nesse cenário, meu computador pára de responder.
Causa
Esse problema ocorre devido a um erro no redirecionador NFS.
Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows Server 2003 R2 Service Pack 2 instalado.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui os hotfixes lançados anteriormente.

Informações do registro

Para habilitar esse hotfix, você deve adicionar a entrada de registro SoftMountPingtimeout. O valor desta entrada representa o tempo de espera (em segundos) do serviço Nfsrdr. Para fazer isso, siga estas etapas.

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
  1. Clique em Iniciar , clique em Executar , digite regedit na caixa Abrir e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Client for NFS\CurrentVersion\Default
  3. No menu Editar , clique em novo e, em seguida, clique em Valor DWORD .
  4. Digite SoftMountPingtimeout e, em seguida, pressione ENTER.
  5. Clique com o botão direito do mouse SoftMountPingtimeout e, em seguida, clique em Modificar .
  6. Na caixa dados do valor , digite o tempo de espera do serviço Nfsrdr e, em seguida, clique em OK . Por exemplo, se você inserir 3 , o tempo de espera terá 3 segundos. O valor ideal é de 2 a 5 segundos.
  7. Feche o Editor do Registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2003 R2 com SP2, versões com base em 86 x
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Nfsclnt.exe5.2.3790.429753,24820 De maio de 200811: 29x 86SP2
Nfsnp.dll5.2.3790.429770,65620 De maio de 200819: 16x 86SP2
Nfsrdr.sys5.2.3790.4297323,58420 De maio de 200811: 28x 86SP2
Windows Server 2003 R2 com SP2, versões com base em 64 x
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Nfsclnt.exe5.2.3790.429781,92020 De maio de 200817: 03x 64SP2
Nfsnp.dll5.2.3790.4297101,88820 De maio de 200817: 03x 64SP2
Nfsrdr.sys5.2.3790.4297480,25620 De maio de 200817: 03x 64SP2
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre as opções de comando NFS, visite o seguinte site do Red Hat:A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.
Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. Microsoft não oferece garantia, implícita ou não, sobre o desempenho ou confiabilidade desses produtos.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
Alternar barra

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 947186 - Última Revisão: 05/29/2008 08:44:23 - Revisão: 1.0

Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86), Microsoft Windows Server 2003 R2 Datacenter x64 Edition, Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86), Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86), Microsoft Windows Server 2003 R2 Standard x64 Edition

  • kbmt kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB947186 KbMtpt
Comentários