Você está offline; aguardando reconexão

Software de detecção de invasão (IDS) ou centro de distribuição de chaves (KDC) pode emitir um aviso de um ataque de repetição quando você tenta usar uma conta de usuário de domínio inexistente para efetuar logon um domínio de um computador cliente baseado no Windows

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

O suporte para o Windows Server 2003 termina em 14 de julho de 2015.

A Microsoft terminou o suporte para o Windows Server 2003 em 14 de julho de 2015. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 949061
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Em um ambiente de domínio de serviço de diretório Active Directory, você pode configurar software de detecção de invasão (IDS) ou o Centro de distribuição de chaves (KDC) para detectar um ataque de repetição na rede.

No entanto, ao tentar usar uma conta de usuário de domínio inexistente para fazer logon domínio de um computador cliente baseado em Windows, você pode receber um aviso de um ataque de repetição. Esse aviso é disparado pelo IDS ou o KDC.

Observação Esse comportamento pode ocorrer em todas as versões do Windows. Por exemplo, isso pode ocorrer no Windows XP, no Windows Server 2003 e no Windows Vista.
Causa
Esse comportamento ocorre porque o cliente envia o pacote KRB_AS_REQ para o KDC duas vezes.

Quando você tenta usar uma conta de usuário de domínio inexistente para fazer logon no domínio a partir um computador cliente baseado em Windows, o computador de cliente envia um pacote KRB_AS_REQ para o KDC. Em resposta a esse pacote, o KDC envia uma resposta KRB_AS_REP que contém o código de erro KDC_ERR_C_PRINCIPAL_UNKNOWN. Nesse caso, o computador cliente reenvia o pacote KRB_AS_REQ. Portanto, o IDS pode emitir um aviso de um ataque de repetição.

Observação Esse comportamento é inofensivo nos sistemas operacionais Windows.
Mais Informações
Para obter mais informações sobre mensagens de erro do Kerberos e sobre mensagens de erro (LIGHTWEIGHT Directory Access Protocol), visite o seguinte site:
AS_REQ, repetição, KDC_ERR_C_PRINCIPAL_UNKNOWN, A autenticação Kerberos

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 949061 - Última Revisão: 01/16/2015 17:38:24 - Revisão: 1.3

Windows Vista Enterprise 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business, Windows Vista Business 64-bit edition, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86)

  • kbnosurvey kbarchive kbmt kbexpertiseadvanced kbprb KB949061 KbMtpt
Comentários