Você está offline; aguardando reconexão

Mensagem de erro quando os clientes Outlook sincroniza um OAB com o Exchange 2007: "0x80190193"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 951576
Sintomas
Considere o seguinte cenário:
  • O servidor de geração de endereços catálogo offline (OAB) está Microsoft Exchange Server 2007.
  • Distribuição baseada na Web está habilitada.
  • Você tentar sincronizar o OAB no Microsoft Office Outlook 2007.
Nesse cenário, você receberá a seguinte mensagem de erro:
Tarefa ' e-mail address ' relatou erro (0X80190193): 'A operação falhou.'
Causa
Esse problema ocorre se o SSL (Secure Sockets LAYER) estiver habilitado no diretório do OAB no Gerenciador do Internet Information Services (IIS).
Resolução
Para resolver esse problema, execute essas etapas:
  1. No servidor que está executando o Exchange 2007 Client Access Server (CAS) e que hospeda a distribuição baseada na Web do OAB aponte, clique em Iniciar , clique em Executar e, em seguida, digite inetmgr .
  2. Expanda o Site e, em seguida, expanda Site padrão .
  3. Clique com o botão direito do mouse no diretório virtual do OAB e selecione Propriedades .
  4. Na guia Directory Security , sob o campo de Comunicações de segurança , clique em Editar .
  5. Clique para limpar o Exigir canal de segurança (SSL) caixa de seleção e, em seguida, clique em OK .
  6. No prompt de comando, digite iisreset .
Mais Informações
SSL não é necessário no diretório virtual do OAB para clientes conectados ao domínio. Isso ocorre porque o SSL não é necessário para baixar arquivos somente. Isso é o oposto da configuração padrão para a troca de outra serviços de diretórios virtuais.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 951576 - Última Revisão: 05/09/2008 20:41:01 - Revisão: 1.1

Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Service Pack 1

  • kbmt kbtshoot kbexpertiseinter kbprb KB951576 KbMtpt
Comentários