Mensagem de erro ao criar uma nova organização ou importar uma organização no Microsoft Dynamics CRM 4.0: "o serviço msftesql não foi encontrado no computador [Computer_name]"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 956869
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você tenta criar uma nova organização ou importar uma organização no Microsoft Dynamics CRM 4.0, você receber a seguinte mensagem de erro:
Serviço msftesql não foi encontrado no computador ‘ Computer _name '.
Esse problema ocorre se você atualizar para o Microsoft SQL Server 2008 enquanto o Microsoft Dynamics CRM 4.0 é instalado.
Causa
Esse problema ocorre devido a alterações no SQL Server 2008 indexação de texto completo do Microsoft. Portanto, o Assistente de diagnósticos de ambiente não é possível verificar que indexação de texto completo é habilitado no servidor SQL Server 2008.
Resolução
Esse problema é corrigido no pacote cumulativo de atualização cumulativa mais recente para o Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
949256Hotfixes e atualizações do Microsoft Dynamics CRM 4.0
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 956869 - Última Revisão: 01/16/2015 03:14:41 - Revisão: 3.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kbexpertiseinter kbfix kberrmsg kbmbsmigrate kbqfe kbhotfixserver kbautohotfix KB956869 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.GetProcessHandle(Int32 access, Boolean throwIfExited) at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)