Internet Explorer abre, pisca e fecha imediatamente quando você inicia

Aviso

O aplicativo da área de trabalho desativado e sem suporte do Internet Explorer 11 está programado para ser desativado permanentemente por meio de uma atualização do Microsoft Edge em certas versões do Windows 10. Para obter mais informações, consulte Perguntas frequentes sobre a desativação do aplicativo de área de trabalho do Internet Explorer 11.

Este artigo fornece uma resolução para o problema que a Internet Explorer abre, pisca e fecha imediatamente quando você inicia.

Versão original do produto: Internet Explorer 10, Internet Explorer 11
Número de KB original: 967896

Resumo

Você pode notar que o Explorer da Internet abre, pisca e fecha imediatamente quando inicia o Explorer da Internet.

Motivo

As causas mais comuns de falhas de Explorer da Internet como esta são barras de ferramentas, complementos ou objetos auxiliares do navegador.

Resolução

Redefinir o Explorer da Internet de acordo com o seguinte:

Para Windows 8.1 e Windows 10

  1. Deslize o dedo para dentro da borda direita da tela (se você estiver usando um mouse, pressione as teclas Windows+C) e toque ou selecione Pesquisar. Insira opções de Internet na caixa de pesquisa e toque ou selecione Configurações.

  2. Nos resultados da pesquisa, toque ou selecione Opções de Internet. Toque ou selecione a guia Avançado e toque ou selecione Redefinir.

    Observação

    Marque a caixa de seleção Excluir configurações pessoais se também quiser remover o histórico de navegação, provedores de pesquisa, Aceleradores, home pages, a Proteção contra Rastreamento e dados de Filtragem do ActiveX.

  3. Na janela Redefinir Configurações de Explorer da Internet, toque ou selecione Redefinir.

    Observação

    Para excluir todas as configurações pessoais, toque ou selecione a caixa de seleção para Excluir configurações pessoais.

  4. Feche e reinicie o Internet Explorer para que as alterações entrem em vigor.

Para Windows XP, Windows Vista e Windows 7

  1. Saia de todos os programas, incluindo o Internet Explorer.

  2. Se você usar o Windows XP, selecione Iniciar>Execução. Digite inetcpl.cpl na caixa Abrir e pressione Enter.

    Se você usar o Windows 7 ou o Windows Vista, selecione o botão Iniciar . Digite inetcpl.cpl na caixa Pesquisar e pressione Enter. A caixa de diálogo Opções da Internet é exibida.

  3. Selecione a guia Avançado.

  4. Em Redefinir as configurações do Internet Explorer, selecione Redefinir. Em seguida, selecione Redefinir novamente.

    Marque a caixa de seleção Excluir configurações pessoais se também quiser remover o histórico de navegação, provedores de pesquisa, Aceleradores, home pages, a Proteção contra Rastreamento e dados de Filtragem do ActiveX.

  5. Quando o Internet Explorer terminar de redefinir as configurações, selecione Fechar na caixa de diálogo Redefinir as Configurações do Internet Explorer.

  6. Inicie o Internet Explorer novamente.

Se você ainda não conseguir acessar alguns sites, obtenha ajuda da Comunidade Microsoft online.

Para obter mais informações sobre como redefinir as configurações na Internet Explorer, confira o vídeo a seguir.

Aplicável a

  • Internet Explorer 11
  • Internet Explorer 10
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7 Ultimate
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter