Entrar

O cliente Microsoft Dynamics CRM 4.0 para Outlook não carrega a barra de ferramentas

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

972501
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
O cliente do Microsoft Dynamics CRM 4.0 para Microsoft Office Outlook não carrega a barra de ferramentas e exibida uma mensagem de erro semelhante à seguinte se o rastreamento está ativado:
# CRM Tracing Version 1.1 Unmanaged # LocalTime: 2009-06-06 00:23:13.541 # Categories: *:Verbose # Schedule: No registry key - using default value: Daily # ComputerName: TEST_PC # CRMVersion: 4.0.7333.1551 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 62 >hr = 0x80131604 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 74 >hr = 0x80131604 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 77 >hr = 0x80070006 [2009-06-06 00:23:13.541] Process:outlook
Causa
Esse problema ocorre porque alguns computadores não executam corretamente uma comparação de seqüência de caracteres com diferenciação de maiúsculas e minúsculas para o CRM Microsoft.Crm.Application.Hoster processo de hoster. Nesse caso, os computadores não recuperar o nome do processo com o caso correto.
Resolução
Esse problema é corrigido no pacote cumulativo de atualização cumulativa mais recente para o Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
949256Microsoft Dynamics CRM 4.0 atualizações e hotfixes do

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 972501 - Última Revisão: 01/15/2015 16:47:13 - Revisão: 1.0

  • Microsoft CRM client for Microsoft Office Outlook
  • kbnosurvey kbarchive kbmt kbfix kbsurveynew kbmbsmigrate kbqfe KB972501 KbMtpt
Comentários