Você está offline; aguardando reconexão

Não há suporte para seu navegador

Você precisa atualizar seu navegador para usar o site.

Atualize para a versão mais recente do Internet Explorer

Um pedido inesperadamente se torna somente leitura se uma regra de fluxo de trabalho ou um aplicativo SDK altera o status da ordem para "Em andamento" no Microsoft Dynamics CRM 4.0

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 975579
Sintomas
Se uma regra de fluxo de trabalho ou um Software Development Kit (SDK) aplicativo altera o status da ordem de "Em andamento" no Microsoft Dynamics CRM 4.0, a ordem inesperadamente se torna somente leitura. Esse problema ocorre se você tiver instalado o Update Rollup 6 para Microsoft Dynamics CRM 4.0 ou o Update Rollup 5 para Microsoft Dynamics CRM 4.0.
Para obter mais informações sobre cumulativo de atualizações 6 para Microsoft Dynamics CRM 4.0 e o Update Rollup 5 para Microsoft Dynamics CRM 4.0, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento:
970148O pacote cumulativo de atualizações 6 para Microsoft Dynamics CRM 4.0 está disponível
970141O pacote cumulativo de atualizações 5 para Microsoft Dynamics CRM 4.0 está disponível
Causa
Esse problema ocorre porque o estado de um pedido é alterado para "Enviado" quando uma regra de fluxo de trabalho ou um aplicativo SDK altera o status da ordem para "Em andamento". Portanto, a ordem se torna somente leitura.
Resolução
Esse problema é corrigido no pacote cumulativo de atualizações cumulativas mais recente para Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
949256Hotfixes e atualizações do Microsoft Dynamics CRM 4.0


Se você tiver instalado o Update Rollup 6, você deve desinstalar o Update Rollup 6 antes de instalar o pacote cumulativo de atualizações cumulativas mais recente para Microsoft Dynamics CRM 4.0.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 975579 - Última Revisão: 10/22/2009 15:22:50 - Revisão: 1.0

  • Microsoft Dynamics CRM 4.0
  • kbmt kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe KB975579 KbMtpt
Comentários
ent('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");