Você está offline; aguardando reconexão

CORRECÇÃO: O conteúdo de um documento MIME ou S/MIME é perdido no BizTalk Server

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 977529
Sintomas
Considere o seguinte cenário:
  • Você recebe um MIME ou Secure MIME (S/MIME) documento no Microsoft BizTalk Server 2006 R2.
  • Documento MIME ou S/MIME tem um anexo e há uma imagem no corpo da mensagem.
Nesse cenário, o conteúdo no corpo da mensagem é perdido após é processada pelo BizTalk Server 2006 R2.

Esse problema pode ocorrer se uma das seguintes condições for verdadeira:
  • Use o adaptador de POP3 para recuperar dados de um servidor que hospeda caixas de correio POP3.
  • Use o arquivo adaptador receber alguns arquivos MIME ou S/MIME e processar esses arquivos usando um pipeline que usa o componente de decodificador MIME ou S/MIME.
Causa
Esse problema ocorre porque o componente de decodificador MIME ou S/MIME faz não processo recursivamente MIME o níveis no corpo da mensagem.
Resolução

Informações sobre hotfix

Um hotfix suportado está disponível na Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não aparecer, envie uma solicitação de suporte e Atendimento para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez seja necessário criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a questões de suporte adicionais e problemas que não se qualificam este hotfix específico. Para obter uma lista completa de atendimento e suporte do números de telefone ou para criar uma solicitação de serviço separada, visite o seguinte site:- Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o BizTalk Server 2006 R2 instalado para aplicar esse hotfix.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações de arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos listadas na hora universal coordenada (UTC). Quando você exibir as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Microsoft BizTalk Server 2006 R2
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Btsmimecomps.dll3.6.1555.2160,60018-Dez-200909: 41x 86
Situação
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicar a".
Mais Informações
Para obter mais informações sobre o componente de pipeline de decodificador MIME e S/MIME, visite o seguinte site da Microsoft Developer Network (MSDN):Para obter mais informações sobre os hotfixes do BizTalk Server, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
2003907Informações sobre o BizTalk Server hot fixes

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 977529 - Última Revisão: 01/13/2010 03:33:28 - Revisão: 1.0

Microsoft BizTalk Server 2006 R2 Branch, Microsoft BizTalk Server 2006 R2 Developer Edition, Microsoft BizTalk Server 2006 R2 Enterprise Edition, Microsoft BizTalk Server 2006 R2 Standard Edition

  • kbmt kbbiztalk2006r2presp2fix kbbtspipeline kbsurveynew kbpubtypekc kbqfe kbhotfixserver kbautohotfix kbexpertiseadvanced KB977529 KbMtpt
Comentários
/html>ument.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">