EmPowerPoint para Windows, você pode adicionar legendas ou legendas fechadas a vídeos e arquivos de áudio em suas apresentações. A adição de legendas fechadas torna sua apresentação acessível a um público maior, incluindo pessoas com deficiência auditiva e aqueles que falam outros idiomas que não o de seu vídeo.

Para ler sobre as práticas recomendadas para acessibilidade, consulte Make your PowerPoint presentations accessible.

A partir da versão 2016, PowerPoint tem um novo formato mais simples para arquivos de legenda, chamado WebVTT. O player de vídeo nas seguintes versões PowerPoint pode mostrar essas legendas ao reproduzir o vídeo:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint do Microsoft 365

As legendas fechadas são armazenadas em um arquivo baseado em texto com uma extensão de nome de arquivo .vtt. Crie um arquivo de legendas ocultas por conta própria ou use uma ferramenta de criação de legendas. Para pesquisar as ferramentas disponíveis e ver instruções detalhadas online, digite "criar arquivo vtt" no mecanismo de pesquisa.

Para obter instruções sobre como mostrar legendas ao assistir a um vídeo nessas versões do PowerPoint, consulte Ativar legendas ou legendasfechadas .

Requisitos para esse recurso

No Office 2016, a disponibilidade do recurso de legenda fechada depende da maneira como o Office foi instalado. A legenda fechada só está disponível para Office 2016instalações clique para executar; As instalações baseadas em MSI não têm recursos de legenda fechada. Leia a próxima seção para ver se o recurso está disponível para a instalação do PowerPoint 2016.

  1. Abra um Office 2016 aplicativo.

  2. No menu Arquivo, selecione Conta.

  3. Para Office 2016instalações clique para executar, você terá um botão Opções de Atualização.

    As instalações baseadas em MSI não têm o botão Opções de Atualização. Você verá apenas o botão Sobre <nome do aplicativo> aplicativo.

    As instalações com tecnologia Clique para Executar têm um botão Opções de Atualização na página Conta. As instalações com base em MSI não apresentam esse botão.

Se você tiver uma instalação baseada em MSI do Office 2016, leia as instruções na seção 2013 deste artigo para ver quais recursos de legenda estão disponíveis para você.

Criar legendas

Prepare um arquivo de legendas de texto com extensão .vtt antes de adicionar legendas. Para obter instruções sobre como criar o arquivo de legenda, consulte Criar legendas fechadas para um vídeo.

Adicionar legendas ocultas a um vídeo

Você pode adicionar legendas a apresentações que você gravou com narração de vídeo, gravações de tela e qualquer outro vídeo (exceto vídeos online) que você inserir em PowerPoint. Atualmente, não há suporte para adicionar legendas a uma gravação somente áudio.

  1. Em PowerPoint, no modo normal, abra o slide que tem o vídeo ao que você deseja adicionar legendas.

  2. Selecione o vídeo no slide.

  3. Na guia Reprodução, clique no botão Inserir Legendas e escolha Inserir Legendas.

    Inserir ou remover legendas para um vídeo no PowerPoint
  4. Na caixa de diálogo Inserir Legendas, navegue até o arquivo da legenda. Escolha o arquivo e clique em Inserir.

  5. Se precisar adicionar outro arquivo de legendas, basta repetir o processo.

  6. Reproduza o vídeo e verifique se as legendas são exibidas corretamente.

Remover legendas ocultas de um vídeo

Se você precisar editar um arquivo de legenda fechado inserido em um vídeo no PowerPoint, primeiro você poderá remover o arquivo, modificá-lo e, em seguida, adicioná-lo novamente ao vídeo. Antes de remover o arquivo do vídeo PowerPoint, certifique-se de ter a cópia original do arquivo de legenda fechado armazenado em seu computador.

Se você tiver adicionado mais de um arquivo de legendas a um vídeo, o seguinte processo removerá todos os arquivos de legendas atribuídos ao vídeo.

  1. Em PowerPoint, no modo normal, abra o slide que contém o vídeo que contém as legendas.

  2. Selecione o vídeo no slide.

  3. Na guia Reprodução, clique no botão Inserir Legendas e escolha Remover todas as legendas.

    Inserir ou remover legendas para um vídeo no PowerPoint

Dica: Se você estiver usando Microsoft 365 também poderá mostrar legendas ao vivo, incluindo a conversão ao vivo para outro idioma, se quiser, do seu fala conforme você apresenta. Para obter mais informações, consulte Present with real-time, automatic captions or subtitles in PowerPoint.

Adicionar legendas a um arquivo de áudio

Para adicionar legendas a um arquivo de áudio, você deve usar o complemento STAMP.

Em PowerPoint 2013 e PowerPoint 2010, e a versão baseada em MSI do PowerPoint 2016, STAMP (o complemento de texto de subtitação do Microsoft PowerPoint) permite adicionar legendas fechadas aos arquivos de vídeo e áudio. Se você trabalhar com arquivos de vídeo e áudio legendados que já têm arquivos TTML (Marcação de Texto Temporização) associados a eles, esse complemento permite importá-los diretamente para sua apresentação. Se você não tiver um arquivo TTML, poderá adicionar legendas diretamente em sua apresentação usando o Editor de Legendas DE CARIMBO.

O complemento STAMP permite que você:

  • Importe legendas de um arquivo TTML (Marcação de Texto Com Tempo) para criar legendas em um áudio ou vídeo na apresentação.

  • Crie e edite legendas fechadas PowerPoint 2010, 2013 ou 2016.

  • Exclua suas legendas fechadas.

  • Exportar legendas para um arquivo TTML.

  • Ativar e desativar legendas quando estiver no modo de apresentação. Os visualizadores que têm esse complemento instalado também podem fazer isso.

  • Use uma reprodução de vídeo/áudio durante a edição de legendas texto com hora.

  • Alinhe as legendas quando elas foram movidas ou se você rea tamanho do vídeo.

  • Importe informações de formatação de texto comunicativo do arquivo TTML, por exemplo: estilo, cor e alinhamento.

O que você deseja fazer?

Baixar e instalar o STAMP

O complemento foi projetado para PowerPoint 2010, 2013 ou 2016, e você deve instalar o complemento correto para sua versão do Office (32 bits ou 64 bits).

Etapa 1: Confirmar sua versão do Microsoft Office

Para verificar qual versão do Office você está usando e qual instalador você deve baixar, faça o seguinte:

  1. Em PowerPoint, clique na guia Arquivo.

  2. Clique em Ajuda.

  3. Em Sobre o microsoft PowerPoint há informações sobre a versão do Office que você instalou, incluindo se ela é de 32 bits ou 64 bits.

Etapa 2: Baixar STAMP

Depois de ter certeza da versão de que precisa, baixe o complemento fazendo o seguinte:

  1. Vá para Subtitling Text Add-in for Microsoft PowerPoint (STAMP).

  2. Escolha a versão correta para seu computador e salve o arquivo .zip no computador.

  3. Extraia os arquivos para uma pasta em seu computador.

Etapa 3: Instalar o STAMP

Depois de baixar o arquivo STAMP apropriado, instale-o fazendo o seguinte:

  1. Vá para a pasta onde você extraiu os arquivos de instalação e execute a Instalação STAMP (32 bits ou 64 bits).msi.

  2. Siga as etapas no assistente de instalação.

Para verificar se o complemento foi instalado corretamente, faça o seguinte:

  1. Abra o PowerPoint.

  2. Clique na guia Arquivo e em Opções.

  3. Clique em Add-ins e verifique se o Subitling Text Add-in for Microsoft PowerPoint está listado em Active Application Add-ins.

    Tela de Suplementos, Opções do PowerPoint com suplemento STAMP realçado

Depois de instalar o complemento STAMP, você verá novas opções na guia Reprodução no grupo Ferramentas de Áudio ou Ferramentas de Vídeo quando tiver um item de áudio ou vídeo selecionado em sua apresentação. Os comandos da faixa de opções são habilitados ou desabilitados com base no item de mídia selecionado e nas legendas já anexadas a ele.

Atalhos de teclado

Os botões no editor de legenda podem ser acessados usando os aceleradores padrão do Microsoft Windows Alt + key.

As seguintes chaves também foram atribuídas a funções no Editor de Legendas:

Tecla

Função

F2

Voltar 2 segundos de reprodução

F3

Definir a hora de início da legenda atual

F4

Definir a hora de término da legenda atual

F5

Definir o foco como texto de legenda para edição

F6 ou Insert

Inserir nova legenda na parte inferior da grade e definir a hora de início

Delete

Excluir legenda atual

Ctrl+P

Iniciar ou pausar a reprodução

Ctrl+Shift+S

Reduz a velocidade de reprodução

Ctrl+Shift+N

Retoma a velocidade de reprodução normal

Ctrl+Shift+G

Aumenta a velocidade de reprodução

Criar novas legendas usando o Editor de Legendas

Editor de legenda oculta com balão indicado

1 Reproduzir

2 Adicionar legenda

3 Definir hora de início e término

4 Adicionar ou alterar texto de legenda

5 Atualizar legendas

6 Para adicionar novas legendas a um áudio ou vídeo em sua apresentação, faça o seguinte:

  1. Na guia Inserir, clique no menuVídeo ou Áudio e selecione o tipo de mídia e o local que você deseja inserir em sua apresentação.

    Observação: Confira Adicionar e reproduzir sons em uma apresentação para obter mais informações.

  2. Em Ferramentas de Áudio ou Ferramentas de Vídeo,clique na guia Reprodução e clique no menu Adicionar Legendas.

  3. Clique em Criar Legendas.
    Guia Reprodução, menu Adicionar legendas selecionado

  4. No Editor de Legendas,clique no botão Reproduzir para iniciar a reprodução do áudio ou do vídeo.

  5. Com a reprodução de mídia, ouça a caixa de diálogo que você deseja legenda e clique em Novo Novo botão Legenda para adicionar uma legenda. A legenda será criada com o tempo de reprodução de mídia atual como a Hora de Início da legenda.

    Clicar em Hora de Início redefinirá o ponto inicial da legenda ativa.

  6. Em seguida, você pode fazer um dos seguintes:

    • Clique no campo Texto da Legenda e digite o texto a ser exibido na legenda; ou

    • Clique em Definir Hora de Botão Definir Hora de Término para definir a hora de término da legenda para corresponder à posição de reprodução de mídia atual. Você também pode inserir manualmente o final de cada legenda. Se você deixar a hora de término em branco, ela se ajustará à hora de início da legenda a seguir.

  7. Repita as etapas 4 e 5 para criar legendas adicionais.

    Não é preciso criar legendas em ordem. Para adicionar uma nova legenda entre duas legendas existentes, clique em Classificar para colocá-las em ordem de sequência de tempo.

Importar legendas como um arquivo TTML

Se as legendas para sua mídia já foram criadas e salvas como um arquivo TTML, você pode importá-las para PowerPoint fazendo o seguinte:

  1. Na guia Inserir, clique no menuVídeo ou Áudio e selecione o tipo de mídia e o local que você deseja inserir em sua apresentação.

    Consulte Adicionar e reproduzir sons em uma apresentação ou Inserir e reproduzir um arquivo de vídeo do computador ou OneDrive para obter mais informações.

  2. Em Ferramentas de Áudio ou Ferramentas de Vídeo,clique na guia Reprodução e clique no menu Adicionar Legendas.

  3. Clique em Legendas do Arquivo.
    Guia Reprodução, botão Adicionar Legenda selecionado.

  4. Navegue até o local do arquivo TTML, selecione o arquivo que deseja importar e clique em Abrir.

  5. Se você quiser editar as legendas depois que elas foram importadas para sua apresentação, marque a caixa de seleção Editar Legendas.

  6. Clique em OK.

Editar ou excluir legendas no Editor de Legendas

Quando você seleciona mídia que já tem legendas adicionadas, você pode editar as legendas fazendo o seguinte:

  1. Na guia Reprodução, clique em Editar Legendas.

    Guia Reprodução de Ferramentas de Vídeo com Editor de Legendas realçado

  2. Clique na área de texto da legenda que você deseja editar e faça as alterações necessárias.

  3. Clique em Atualizar Legendas.

Você pode excluir uma legenda fazendo o seguinte:

  1. Na guia Reprodução, clique em Editar Opções.

  2. Selecione a linha da legenda que você deseja remover e clique em Excluir Legenda.

Para ver as legendas inseridas ou modificadas, alternar para a exibição Apresentação de Slides da apresentação e clique no áudio ou vídeo para in-locar.

Alinhar, mostrar, ocultar ou remover legendas

Alinhar legendas se você mover ou ressarcar seu vídeo

Se você mover ou alterar o tamanho do vídeo em sua apresentação, poderá realinhar as legendas fechadas selecionando o vídeo e clicando em Alinhar Legendas na guia Reprodução.

Ocultar ou mostrar legendas na apresentação

Você pode ocultar legendas do modo de exibição em sua apresentação selecionando a mídia e clicando em Ocultar na guia Reprodução.

Ocultar legendas não as remove da apresentação.

Para exibir legendas que você ocultou anteriormente, selecione a mídia e clique em Mostrar na guia Reprodução.

Remover legendas da apresentação

Para remover completamente as legendas da mídia em sua apresentação, selecione a mídia e clique em Remover na guia Reprodução.

Tópicos relacionados

Tonar suas apresentações do PowerPoint acessíveis

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar Microsoft Office Insider

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×