Adicionar um efeito de trajetória de animação

Adicionar um efeito de trajetória de animação

Você pode aplicar efeitos de trajetória de animação para mover objetos de slide em uma sequência que conta uma história eficaz.

Por exemplo, o plano à direita (abaixo) mostra o ponto de partida do plano, e a linha pontilhada entre os dois planos mostra o caminho percorrido quando a animação for executada. A imagem transparente à esquerda é onde o plano ficará quando a trajetória de animação estiver pronta.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

1:14

Os assinantes do Microsoft 365 têm uma opção mais fácil para animação baseada em movimento: Transformar

Adicionar uma trajetória de animação a um objeto

Trajetória de animação "Curvo à esquerda"

  1. Clique no objeto que você deseja animar.

  2. Na guia Animações, clique em Adicionar Animação.

    Adicionar Animação

  3. Role para baixo até Trajetórias de Animação e selecione uma.

    Role para baixo até Trajetórias de animação

    Dica:    Se você escolher a opção caminho personalizado , desenhará o caminho que deseja que o objeto faça.

    Desenhar uma trajetória personalizada

    Para parar de desenhar uma trajetória personalizada, pressione Esc.

Opções avançadas de trajetória de animação

  1. Se não vir a trajetória de animação desejada, na parte inferior da galeria, clique em Mais Trajetórias de Animação.

    Mais trajetórias de animação

    Clique em uma animação para ver uma visualização de como o objeto se moverá em seu slide.

    Clique em uma trajetória de animação

  2. Depois que você selecionar a trajetória de animação desejada, clique em OK.

    Para remover uma animação, no slide, clique na trajetória de animação (linha pontilhada com seta) e pressione Excluir.

    Clique na trajetória de animação e pressione DELETE

Editar as trajetórias de animação

  1. Para executar ações como alterar a direção da trajetória de animação, editar os pontos individuais da trajetória de animação ou bloquear (para que outras pessoas não possam alterar a animação) ou desbloquear a animação, clique em Opções de Efeito.

    editar um efeito de trajetória de animação

  2. Para visualizar a trajetória de animação, clique no objeto no slide e, em seguida, clique em Animações > Visualizar Animações.

    Dica:   A opção Visualizar Animações está localizada na guia Animações, logo abaixo da guia Arquivo na extremidade esquerda.

    Clique em Visualizar Animações

Usando trajetórias predefinidas

Na maioria dos casos, usar uma das trajetórias de animações básicas é a escolha ideal para agregar interesse ao seu slide. No exemplo a seguir, aplicaremos uma animação de caminho Turn a um elemento gráfico, usarei Opções de efeito para alterar a direção do caminho e, em seguida, usaremos a direção de caminho Reverse para obter a aparência final que queremos.

Exemplo: aplicando uma animação de caminho predefinida a um elemento gráfico

  1. Em um slide em branco, clique em inserir > formas > retângulo (ou outra forma se preferir) e, em seguida, clique no canto superior esquerdo do slide para inseri-lo.

  2. Com o retângulo ainda selecionado, clique em Animações > Trajetórias de Animação e, em seguida, em Básico, clique em Volta.

    Aplicar uma trajetória de animação na guia Animações
  3. Após a conclusão da visualização da animação, clique em Opções de efeito na guia animações e, em seguida, clique em direita.

  4. Mova o cursor sobre o ponto de extremidade da animação até ele se transformar em uma seta dupla com uma linha através dele e, em seguida, clique e arraste para o canto inferior direito do slide.

    Arraste o canto da trajetória de animação para redimensioná-la
  5. Por fim, clique em Opções de efeito > reverter direção da trajetória.

    Ctrl + clique no caminho para revertê-lo

    A animação agora move o gráfico do local menos visível no slide (canto inferior direito) para o mais visível (canto superior esquerdo).

Usando trajetórias personalizadas

Para desenhar uma animação de trajetória personalizada, selecione o objeto que você deseja animar e clique em animações > animações de caminhoe, em seguida, selecione uma opção em personalizado. O método de desenho é diferente dependendo do tipo de trajetória que você escolher.

Se você selecionou um caminho de curva ou forma livre : Botões da trajetória de animação Curva ou Forma Livre

  1. Clique no ponto inicial e, em seguida, clique cada vez que você quiser iniciar uma mudança de direção.

  2. Clique duas vezes para concluir.

Se você selecionou um caminho de linha ou de rabisco : Trajetórias de Animação Linha ou Rabisco

  • Clique e mantenha pressionado o botão do mouse para traçar a forma desejada e solte o botão quando terminar.

Para alterar uma trajetória personalizada depois de desenhá-la:

  • Pressione Control e clique, ou clique com o botão direito do mouse, na trajetória personalizada e clique em Editar Pontos.

    Trajetória de animação personalizada no modo Editar Pontos

    Dica: Se você nunca trabalhou com a edição de caminhos em um programa gráfico antes, talvez seja mais fácil excluir o efeito e desenhá-lo novamente.

Aplicar uma trajetória de animação a um objeto ou texto

  1. Selecione o texto ou o objeto ao qual você deseja aplicar uma efeito de animação.

  2. Na guia animações , em movimento, clique em demarcadorese, em básico ou complexo, clique no tipo de trajetória de animação desejado.

    Guia Animações, grupo Movimento

    Dicas: 

    • As setas que mostram a trajetória de animação quando você está editando a animação não ficam visíveis para o público durante a apresentação de slides.

    • Para visualizar todos os efeitos de animação no slide, na guia Animações, em Visualização, clique em Reproduzir.

Desenhar uma trajetória de animação personalizada

  1. Selecione o texto ou o objeto ao qual você deseja aplicar uma efeito de animação.

  2. Na guia animações , em movimento, clique em demarcadorese, em seguida, clique em desenhar curva, desenhe formas livres, desenhe linhasou desenhe rabisco.

    Guia Animações, grupo Movimento

  3. Para desenhar a trajetória de animação que você selecionou, siga um destes procedimentos:

Para

Faça isto

Desenhar uma curva

Clique na posição no slide onde deseja iniciar o caminho e, em seguida, mova o ponteiro ao longo de uma linha. Clique em qualquer lugar que você desejar uma curva no caminho. Clique duas vezes em qualquer ponto para parar de desenhar o caminho.

Desenhar um caminho de forma livre que inclua linhas retas

Clique na posição no slide em que você deseja iniciar o caminho, mova o ponteiro em uma direção para desenhar uma linha reta e, em seguida, clique em qualquer ponto em que você deseja criar um canto. Ou clique e, em seguida, mantenha pressionado o botão do mouse enquanto move o mouse em qualquer direção para desenhar um caminho que seja exibido em mão desenhada. Clique em qualquer lugar que você deseja alterar entre esses métodos de desenho. Clique duas vezes em qualquer ponto para parar de desenhar o caminho.

Desenhar uma linha

Clique na posição no slide em que você deseja iniciar o caminho, mantenha pressionado o botão do mouse e arraste o ponteiro em direção para desenhar uma linha reta. Solte o botão do mouse para parar de desenhar o caminho.

Desenhar um caminho que apareça em mão ou em mão livre

Clique na posição no slide em que você deseja iniciar o caminho, mantenha pressionado o botão do mouse e arraste o ponteiro em qualquer direção. Solte o botão do mouse para parar de desenhar o caminho.

Dicas: 

  • Se você quiser que o caminho da curva ou forma livre termine de onde começou (chamado de "fechar" o caminho), clique no ponto inicial do caminho para parar de desenhar o caminho, em vez de clicar duas vezes ou liberar o botão do mouse.

  • Para visualizar todos os efeitos de animação no slide, na guia Animações, em Visualização, clique em Reproduzir.

Ajustar o caminho da animação

  1. No painel de navegação, selecione o slide que contém o efeito de animação que você deseja alterar e, em seguida, clique na guia Animação.

    Como selecionar os slides no painel de navegação

    1. No menu Exibir, clique em Normal.

    2. Na parte superior do painel de navegação, clique na guia Slides  Guia de slides e, em seguida, clique em um slide. Dependendo da largura do painel de navegação, você verá as guias Guia de slides nomeados e Guia de estrutura de tópicos nomeada  ou as guias dos ícones Slides Guia de slides e Estrutura de Tópicos Guia Estrutura de Tópicos .

  2. No slide, selecione o efeito de animação que você deseja alterar.

    Dicas: 

    • Cada efeito de animação é representado no slide por um número Número da animação ao lado do objeto e esse número indica a ordem de reprodução.  Se houver dois efeitos de animação configurados para reproduzir ao mesmo tempo, eles serão representados por uma pilha numerada  Pilha numerada de animação .

    • Para selecionar um efeito de animação em uma pilha numerada Pilha numerada de animação , você deve exibir a lista completa de efeitos de animação no slide. Na guia Animações, em Opções de Animação, clique em Reordenar e, em seguida, clique na animação desejada.

  3. Na guia animações , em Opções de animação, clique em Opções de efeitoe, em seguida, clique em Editar pontos.

    Guia Animações, grupo Opções de Animação

  4. Arraste um ponto de edição na animação do caminho para ajustar a forma.

    Dica: Para visualizar todos os efeitos de animação no slide, na guia Animações, em Visualização, clique em Reproduzir.

Inverter a direção da trajetória de animação

  1. No painel de navegação, selecione o slide que contém o efeito de animação que você deseja alterar e, em seguida, clique na guia Animação.

    Como selecionar os slides no painel de navegação

    1. No menu Exibir, clique em Normal.

    2. Na parte superior do painel de navegação, clique na guia Slides  Guia de slides e, em seguida, clique em um slide. Dependendo da largura do painel de navegação, você verá as guias Guia de slides nomeados e Guia de estrutura de tópicos nomeada  ou as guias dos ícones Slides Guia de slides e Estrutura de Tópicos Guia Estrutura de Tópicos .

  2. No slide, selecione o efeito de animação que você deseja alterar.

    Dicas: 

    • Cada efeito de animação é representado no slide por um número Número da animação ao lado do objeto e esse número indica a ordem de reprodução.  Se houver dois efeitos de animação configurados para reproduzir ao mesmo tempo, eles serão representados por uma pilha numerada  Pilha numerada de animação .

    • Para selecionar um efeito de animação em uma pilha numerada Pilha numerada de animação , você deve exibir a lista completa de efeitos de animação no slide. Na guia Animações, em Opções de Animação, clique em Reordenar e, em seguida, clique na animação desejada.

  3. Na guia animações , em Opções de animação, clique em Opções de efeitoe, em seguida, clique em reverter direção da trajetória.

    Guia Animações, grupo Opções de Animação

    Dica: Para visualizar todos os efeitos de animação no slide, na guia Animações, em Visualização, clique em Reproduzir.

Fechar ou abrir o caminho

Uma trajetória de animação será "fechada" se o caminho terminar de onde começou. Um caminho de movimento é "abrir" se ele termina em um local diferente do local em que começou.

  1. No painel de navegação, selecione o slide que contém o efeito de animação que você deseja alterar e, em seguida, clique na guia Animação.

    Como selecionar os slides no painel de navegação

    1. No menu Exibir, clique em Normal.

    2. Na parte superior do painel de navegação, clique na guia Slides  Guia de slides e, em seguida, clique em um slide. Dependendo da largura do painel de navegação, você verá as guias Guia de slides nomeados e Guia de estrutura de tópicos nomeada  ou as guias dos ícones Slides Guia de slides e Estrutura de Tópicos Guia Estrutura de Tópicos .

  2. No slide, selecione o efeito de animação que você deseja alterar.

    Dicas: 

    • Cada efeito de animação é representado no slide por um número Número da animação ao lado do objeto e esse número indica a ordem de reprodução.  Se houver dois efeitos de animação configurados para reproduzir ao mesmo tempo, eles serão representados por uma pilha numerada  Pilha numerada de animação .

    • Para selecionar um efeito de animação em uma pilha numerada Pilha numerada de animação , você deve exibir a lista completa de efeitos de animação no slide. Na guia Animações, em Opções de Animação, clique em Reordenar e, em seguida, clique na animação desejada.

  3. Siga um destes procedimentos:

Para

Faça isto

Abrir um demarcador fechado

Mantenha pressionada a tecla CONTROL, clique na trajetória de animação no slide e, no menu de atalho, clique em abrir curva.

Fechar um caminho aberto

Mantenha pressionada a tecla CONTROL, clique na trajetória de animação no slide e, no menu de atalho, clique em fechar curva.

Para visualizar todos os efeitos de animação no slide, na guia Animações, em Visualização, clique em Reproduzir.

Mover a trajetória de animação no slide

  1. No painel de navegação, selecione o slide que contém o efeito de animação que você deseja alterar e, em seguida, clique na guia Animação.

    Como selecionar os slides no painel de navegação

    1. No menu Exibir, clique em Normal.

    2. Na parte superior do painel de navegação, clique na guia Slides  Guia de slides e, em seguida, clique em um slide. Dependendo da largura do painel de navegação, você verá as guias Guia de slides nomeados e Guia de estrutura de tópicos nomeada  ou as guias dos ícones Slides Guia de slides e Estrutura de Tópicos Guia Estrutura de Tópicos .

  2. No slide, selecione o efeito de animação que você deseja alterar.

    Dicas: 

    • Cada efeito de animação é representado no slide por um número Número da animação ao lado do objeto e esse número indica a ordem de reprodução.  Se houver dois efeitos de animação configurados para reproduzir ao mesmo tempo, eles serão representados por uma pilha numerada  Pilha numerada de animação .

    • Para selecionar um efeito de animação em uma pilha numerada Pilha numerada de animação , você deve exibir a lista completa de efeitos de animação no slide. Na guia Animações, em Opções de Animação, clique em Reordenar e, em seguida, clique na animação desejada.

  3. Coloque o ponteiro do mouse sobre o caminho da animação até que ele se torne um Ponteiro de mão e, em seguida, arraste a trajetória de animação para o novo local.

    Para visualizar todos os efeitos de animação no slide, na guia Animações, em Visualização, clique em Reproduzir.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×