Alterar a escala de timeseriais em um modo de exibição do Project no Project desktop

Alterar a escala de timeseriais em um modo de exibição do Project no Project desktop

Assinatura do Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

A maioria dos modos de exibição no Project tem uma escala de tempo que mostra, bem, o tempo. Você pode ajustar a escala de tempo para mostrar unidades menores ou maiores, desde horas até anos. Por exemplo, você pode querer mostrar tempo em fiscal, não anos de calendário ou pode mostrar barras de Gantt entre meses, não dias. Você também pode personalizar a escala de timeview no modo de exibição de calendário para atender às suas necessidades.

Alterar as unidades mostradas na escala de em quando

  1. Exibir um modo de exibição com uma escala de valores, como o gráfico de Gantt.

  2. Clique em exibir > seta da caixa escala de time.

    Entrar no Office com uma conta Microsoft

  3. Escolha as unidades de tempo que você deseja mostrar na camada inferior da escala de tempo. O Project ajusta automaticamente as camadas superior e intermediária.

    Botão

Personalizar a escala de TimeSerial

Você pode mostrar até três camadas de escala de timeview em cada modo de exibição de escala de tipos e formatar cada camada individualmente. Veja como:

  1. Exibir um modo de exibição com uma escala de valores, como o gráfico de Gantt.

  2. Clique em exibir > seta da caixa escala de time.

    Entrar no Office com uma conta Microsoft

  3. Clique em escalade TimeSerial.

    Timescale

  4. Na caixa escala de opções, escolha as opções desejadas e exiba as alterações feitas na caixa Visualização .

    Pesquisar variável do ID do item de tarefa

    • Na lista Mostrar , escolha o número de níveis que você deseja que a escala de tempo mostre.

    • Na caixa unidades , escolha a unidade de tempo para a camada da escala de tempo da guia selecionada na caixa escala de tempo.

    • Na lista rótulo , escolha o formato de etiqueta para as unidades de tempo selecionadas.

    • Na caixa contagem , especifique um número para indicar a frequência dos rótulos de unidade na camada de escala de tempo.

      Por exemplo, se a unidade for semanas, e você digitar 2, a camada da escala de horas mostrará segmentos de 2 semanas.

    • Na lista alinhar , escolha à esquerda, ao Centroou à direita para alinhar o rótulo.

    • Marque ou desmarque a caixa linhas de tique para mostrar ou ocultar linhas verticais entre rótulos de unidade.

    • Marque ou desmarque a caixa usar ano fiscal para basear a escala de períodos em anos fiscais ou de calendário.

    • Na caixa tamanho , insira uma porcentagem para reduzir ou ampliar o espaçamento entre unidades na camada de escala de linhas.

    • Marque ou desmarque a caixa separador de escala para mostrar ou ocultar linhas horizontais entre as camadas da escala de linhas.

Maneiras rápidas de ampliar a escala de opções

Tente fazer isto

Onde fica isso?

Controle deslizante de zoom

O controle deslizante de zoom aparece próximo à parte inferior da janela do projeto.
Controle deslizante de zoom

Atalho de teclado

Pressione CTRL +/(barra no teclado numérico) para mostrar unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para mostrar unidades de tempo maiores.

Início da página

Alterar a escala de timeview no modo de exibição de calendário

  1. Clique com o botão direito do mouse no modo de exibição de calendário e, em seguida, clique em escala de timeview no menu exibido.

  2. Na caixa de diálogo escala de caixa de entrada, clique na guia títulos de semanas .

  3. Nas caixas títulos mensais, títulos diáriose títulos semanais , escolha os formatos de data que você deseja usar para o modo de exibição calendário.

  4. Em Exibir, escolha 7 dias para exibir uma semana de 7 dias ou 5 dias para exibir uma semana de cinco dias.

  5. Para adicionar calendários em miniatura para os meses seguintes e anteriores, marque a caixa de seleção exibir painel de mês .

  6. Para mostrar as datas de início e de término do intervalo de tempo escolhido para exibição, marque a data de início e de término dos títulos mensais.

  7. Na guia caixas de data , em linha superior e linha inferior, selecione as informações que você deseja exibir nas partes esquerda e direita de cada linha e, em seguida, selecione as cores e os padrões desejados.

    Observações: 

    • Para alterar a aparência dos dias úteis e não úteis no modo de exibição calendário, clique com o botão direito do mouse em qualquer lugar no modo de exibição calendário e clique em escala de tempos no menu exibido. Na caixa de diálogo escala de tempo, clique na guia sombreamento de data e, em seguida, clique no nome do calendário que você deseja alterar na caixa Mostrar período de trabalho para . Na lista tipo de exceção , clique no tipo de caixa de data que você deseja alterar e selecione um padrão e uma cor.

    • Para alterar a largura da coluna, arraste qualquer linha vertical entre duas caixas de data para a esquerda para diminuir a largura da coluna ou para a direita para aumentar a largura da coluna. Para ajustar as colunas exibidas exatamente para a largura da área do calendário, clique duas vezes em qualquer linha vertical entre duas caixas de data.

Início da página

Essas instruções são específicas para Microsoft Project 2007.

Alterar a escala de timeview em qualquer modo de exibição dividido em fases

  1. No menu Exibir , selecione um modo de exibição que use uma escala de valores, como o gráfico de Gantt, o uso da tarefa ou o modo de exibição gráfico de recursos.

  2. No menu Formatar , clique em escalade Timee, em seguida, clique na guia camada superior, camada intermediáriaou camada inferior .

  3. Na lista Mostrar , selecione o número de níveis que você deseja exibir na escala de tempo. Por padrão, duas camadas são exibidas.

  4. Na guia da camada da escala de tempo exibida, na caixa unidades , selecione a unidade de tempo que você deseja usar. Os tipos de unidades variam de anos a minutos.

  5. Na lista rótulo , selecione o formato de etiqueta que você deseja usar para exibir a unidade de tempo.

  6. Na caixa contagem , digite ou selecione um número para especificar a frequência dos rótulos de unidade na camada de escala de tempo.

    Por exemplo, se a unidade for semanas e você digitar 2, a camada da escala de valores será separada em segmentos de 2 semanas.

  7. Na lista alinhar , selecione à esquerda, ao Centroou à direita para alinhar o rótulo.

  8. Para exibir ou ocultar linhas verticais entre os rótulos de unidade, marque ou desmarque a caixa de seleção linhas de escala .

  9. Para basear os rótulos da camada de escala de períodos nas configurações do ano fiscal, marque a caixa de seleção usar ano fiscal ou desmarque a caixa de seleção para basear os rótulos da camada da escala de períodos no ano civil.

  10. Para exibir uma linha horizontal entre as camadas da escala de tempo, marque a caixa de seleção separador de escala .

  11. Para condensar ou propagar as colunas da camada da escala de texto, digite ou selecione a porcentagem desejada na caixa tamanho .

  • Para se concentrar em um período de tempo específico ou em um grupo de tarefas, ou para exibir a duração inteira do seu projeto, clique em zoom no menu Exibir e selecione uma opção de exibição.

  • Para ampliar ou reduzir rapidamente um modo de exibição, clique em ampliar Imagem de botão ou reduzir Imagem de botão . Você também pode pressionar CTRL +/(barra no teclado numérico) para mostrar unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para mostrar unidades de tempo maiores.

  • Para exibir rapidamente uma tarefa selecionada na parte dividida em fases de um modo de exibição, clique em ir para a tarefa selecionada Imagem do botão .

Alterar a escala de timeview no modo de exibição de calendário

  1. No menu Exibir, clique em calendário.

  2. No menu Formatar , clique em escalade Timee, em seguida, clique na guia títulos de semanas .

  3. Nas caixas títulos mensais, títulos diáriose títulos semanais , clique nos formatos de data que você deseja usar para o modo de exibição de calendário.

  4. Em Exibir, clique em 7 dias para exibir uma semana de 7 dias ou clique em 5 dias para exibir uma semana de cinco dias.

  5. Para adicionar calendários em miniatura para os meses seguintes e anteriores, marque a caixa de seleção exibir painel de mês .

  6. Para mostrar as datas de início e de término do intervalo de tempo escolhido para exibição, marque a data de início e de término dos títulos mensais.

  7. Clique na guia caixas de data .

  8. Em linha superior e linha inferior, selecione as informações que você deseja exibir nas partes esquerda e direita de cada linha e, em seguida, selecione os padrões e as cores desejados.

  • Para alterar a aparência dos dias úteis e não úteis, clique em escala de tempo no menu Formatar , clique na guia sombreamento de data e, em seguida, clique no nome do calendário que você deseja alterar na caixa Mostrar período de trabalho . Na lista tipo de exceção , clique no tipo de caixa de data que você deseja alterar e selecione um padrão e uma cor.

  • Para alterar a largura da coluna, arraste qualquer linha vertical entre duas caixas de data para a esquerda para diminuir a largura da coluna ou para a direita para aumentar a largura da coluna. Para ajustar as colunas exibidas exatamente para a largura da área do calendário, clique duas vezes em qualquer linha vertical entre duas caixas de data.

Início da página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×