Alterar o idioma usado pelo Office nos menus e nas ferramentas de revisão de texto

Há três áreas do Microsoft Office cujo idioma você queira alterar.

  • Edição ou Criação é o idioma no qual você escreve e edita seu conteúdo. Pode ser necessário instalar um teclado associado para esse idioma nas configurações do Windows.

  • Revisores de texto verificam a ortografia e a gramática. Normalmente, você define esse idioma como o idioma de edição ou criação.

  • O Idioma de exibição se destina a todos os botões, menus e controles do Office.

Você pode definir os idiomas de exibição e edição ou de criação de maneira independente. Por exemplo, talvez você queira que o idioma de exibição seja o inglês, mas o documento que você está escrevendo ou editando está em francês.

Observação: Para alterar o idioma do Office permanentemente, você conseguirá os melhores resultados se definir primeiro o idioma desejado como idioma de exibição padrão no Windows. Para saber mais sobre como fazer isso, confira este artigo para Windows 10 ou este artigo para Windows 7 ou 8.

Observação:  Se você estiver usando o Office 365 e os comandos disponíveis forem diferentes do que é mostrado aqui, expanda a seção Configurar o idioma do Office para o Office 2016 ou anterior e siga as instruções.

No Office, as opções de idioma estão na caixa de diálogo Preferências de Idioma do Office. Os idiomas de exibição e edição podem ser definidos de forma independente. Por exemplo, você pode ter tudo que corresponda ao idioma do seu sistema operacional ou pode usar uma combinação de idiomas no sistema operacional, assim como criar e exibir.

Para configurar o idioma de exibição:

  1. Em qualquer aplicativo do Office, selecione Arquivo > Opções > Idioma.

  2. Em Idioma de exibição do Office, certifique-se de que o idioma de exibição que você deseja usar no Office esteja listado.

    Idioma de exibição do Office

  3. Selecione o idioma desejado e, em seguida, selecione Definir como Preferencial. Se você quiser que o idioma de exibição do Office corresponda ao idioma de exibição que você utiliza no Windows, selecione Coincidir com o Microsoft Windows [Idioma].

  4. Se o idioma desejado não estiver listado, selecione Instalar idiomas de exibição adicionais do Office.com e siga as instruções.

Para configurar o idioma de criação e revisão de texto:

  1. Em qualquer aplicativo do Office, selecione Arquivo > Opções > Idioma.

  2. Em Revisores de texto e idiomas de criação do Office, verifique se o idioma que você deseja usar para criar seu documento está listado.

    Idiomas e revisores de texto do Office

  3. Se o idioma desejado aparecer na lista, selecione-o e, em seguida, selecione Definir como Preferencial. Se o idioma desejado não estiver listado, selecione Adicionar um idiomae, em seguida, siga as instruções na caixa de diálogoAdicionar um idioma de criação.

  4. Se o pacote acessório de idiomas incluir revisores de texto desse idioma, o status será exibido como Revisores de texto instalados. Se o status for Revisores disponíveis, clique no link para instalar as ferramentas de revisão.

No Office, as opções de idioma estão na caixa de diálogo Configurar as Preferências de Idioma do Office. Os idiomas de exibição e de Ajuda podem ser definidos separadamente. Por exemplo, você pode definir o idioma para todo o sistema operacional ou usar uma combinação de idiomas para sistema operacional, edição, exibição e Ajuda.

Para configurar o idioma de edição e revisão de texto:

  1. Em qualquer aplicativo do Office, selecione Arquivo > Opções > Idioma.

    A caixa de diálogo onde você pode adicionar, selecionar ou remover o idioma que o Office usa para edição e revisão de texto.
  2. Se o idioma já estiver sendo exibido entre os idiomas de edição, clique em definir como padrão. Caso contrário, selecione o idioma na lista adicionar mais idiomas de edição em seguida, pressione o botão adicionar. O novo idioma aparecerá na lista de escolha de idiomas.

Se o Layout de Teclado for exibido como Habilitado, você está pronto para edição. Se ele informar Não habilitado na coluna de Layout de Teclado, siga estas etapas para ativá-lo:

  1. Clique no link Não habilitado.

  2. Na caixa de diálogo adicionar idiomas, clique em adicionar um idioma, escolha seu idioma na lista e clique em adicionar.

  3. Feche a caixa de diálogo Adicionar Idiomas. O idioma deverá ser exibido como Habilitado em Layout de Teclado na seção Escolher Idiomas de Edição.

Em Revisão de Texto, se o idioma for exibido como Instalado, está tudo certo. Caso contrário, pressione não instalado e o Office deverá direcioná-lo para uma página onde você poderá baixar o pacote acessório de idiomas necessário para esse idioma. Siga as instruções na página para baixar e instalar o pacote e volte à caixa de diálogo Preferências de Idioma do Office para confirmar que a instalação foi feita.

Para configurar os idiomas de exibição e ajuda:

  • Em qualquer aplicativo do Office, selecione Arquivo > Opções > Idioma.

    A caixa de diálogo que permite selecionar o idioma que o Office usará para os botões, menus e ajuda.

Se você já definiu o idioma de exibição do Microsoft Windows como o idioma de exibição desejado para o Office, deixe esta configuração como Coincidir com o Microsoft Windows. Caso contrário, selecione o idioma e clique em definir como padrão para mover esse idioma para a parte superior da lista. O idioma que está listado primeiro é o que o Office usa para os botões e menus. Se o seu idioma de exibição do Windows também não estiver instalado no Office, seu idioma de exibição do Office aparecerá no próximo idioma na lista de exibição.

Repita para definir o idioma de ajuda, se você quiser.

Se o idioma desejado não estiver disponível...

Baixe o pacote acessório de idiomas para o idioma que você deseja usar nesta página: Pacote acessório de idiomas para o Office. O Pacote de acessórios de idiomas contém as ferramentas de exibição e de revisão para a maioria dos idiomas, mas você ainda pode optar por ter sua exibição em um idioma e editar ou criar em outro.

O Microsoft Office para Mac inclui todos os idiomas disponíveis, portanto não é necessário baixar nada. Para configurar o Office a fim de usar esses idiomas, faça o seguinte:

linha cinza

Interface do Usuário - O idioma de exibição do Office para Mac segue o idioma definido para o sistema operacional. Para alterar o idioma de exibição do Office para Mac, você precisa definir um idioma principal diferente para o seu sistema operacional:

  1. No menu Apple, clique em Preferências do Sistema > Idioma e Região

  2. Na lista Idiomas preferenciais, defina o idioma desejado como idioma principal, arrastando-o para a parte superior da lista.

  3. Se o idioma desejado não for exibido, basta clicar no sinal + e adicioná-lo.

  4. Será necessário reiniciar o aplicativo do Office para que as alterações entrem em vigor.

linha cinza

Editando- Definir o idioma de edição depende do programa em que você está trabalhando.

Word e PowerPoint

Para alterar o idioma de edição no Word para Mac ou no PowerPoint para Mac, vá para Ferramentas > Idioma, escolha o idioma e clique em OK.

Para torná-lo padrão para todos os novos documentos, clique em Padrão.

Excel

Para alterar o idioma de edição no Excel para Mac, vá para Ferramentas > Idioma, escolha o idioma e clique em OK.

OneNote

Para alterar o idioma de edição no OneNote para Mac, vá para Ferramentas > Definir Idioma da Revisão de Texto, escolha o idioma e clique em OK.

linha cinza

Interface do Usuário e Edição: os idiomas de exibição e do teclado do Office para Android seguem o idioma definido para o seu dispositivo. Você pode defini-los acessando Configurações > Idioma e Entrada.

linha cinza

Revisão de Texto: no Android, você pode alterar o idioma de revisão de texto no Word.

No Word do seu telefone Android, toque em Editar Botão Editar na parte superior da tela e, em seguida, em Revisão de Texto e Idioma na guia Revisão.

No Word, no seu tablet Android, acesse a guia Revisão e selecione seu idioma de revisão de texto na faixa de opções.

linha cinza

Interface do Usuário e Edição: os idiomas de exibição e do teclado do Office para iOS seguem o idioma definido para o seu dispositivo. Confira as instruções em Alterar o idioma do seu iPhone ou iPad.

linha cinza

Revisão de Texto: no iOS, você pode alterar o idioma de revisão de texto no Word.

No Word do seu iPhone, toque em Editar Botão Editar . Toque em Página Inicial > Revisão > Revisores de texto e, em seguida, Idioma de Revisão.

No seu documento, na guia Revisão, toque em Verificação Ortográfica Verificação ortográfica e, em seguida, toque em Idioma de Revisão.

Ativar a verificação ortográfica

linha cinza

Interface de Usuário e Edição: os idiomas de exibição e do teclado do Office para Windows Mobile seguem o idioma definido para o seu Windows.

linha cinza

Revisão de Texto: no Windows Mobile, você pode alterar o idioma de revisão de texto no Word.

No seu documento, na guia Revisão, você pode selecionar o idioma de revisão na faixa de opções.

linha cinza

Interface do Usuário: A melhor maneira de definir o idioma de exibição Office para a Web é configurando o idioma no host onde os documentos residem. Normalmente, esse host é o OneDrive, SharePoint, Dropbox etc. Ao abrir um documento em um desses sites, o Office Online usará o idioma de exibição definido para esse serviço.

Dica: Se você estiver usando uma conta pessoal da Microsoft, é possível escolher o idioma de exibição preferencial nas suas configurações de perfil em https://account.microsoft.com/profile.

linha cinza

Para definir o idioma dos revisores de texto no seu aplicativo, vá para a guia Revisão > Ortografia e Gramática > Definir idioma de revisão. NoOneNote para a Web se encontra na guia Início.

Na guia Revisão, clique em Ortografia > Definir Idioma de Revisão de Texto

Importante

  • Essa alteração só terá efeito a partir deste ponto no documento e adiante.

  • Para aplicar essa alteração a qualquer texto existente no documento, pressione CTRL+A para selecionar todo o texto existente e, em seguida, defina o idioma de revisão com as etapas acima.

  • Essa alteração afeta apenas o documento atual. Para documentos subsequentes, você precisará repetir essas etapas.

Confira também

Verificar a ortografia e a gramática em um idioma diferente

Quais são os idiomas com suporte do Office?

Traduzir texto em um idioma diferente

Remover idiomas e fontes não utilizadas

Recursos de idiomas da direita para a esquerda

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×