Carregar as Ferramentas de Análise no Excel

Se for necessário criar análises estatísticas ou de engenharia complexas, é possível economizar etapas e tempo usando as Ferramentas de Análise. Você fornece os dados e parâmetros para cada análise, e a ferramenta utiliza as funções estatísticas ou de engenharia macro apropriadas para calcular e exibir os resultados em uma tabela de saída. Algumas ferramentas geram gráficos além das tabelas de saída.

As funções de análise de dados podem ser usadas apenas em uma planilha de cada vez. Quando você efetua a análise de dados em planilhas agrupadas, os resultados aparecerão na primeira planilha e tabelas formatadas vazias aparecerão nas planilhas restantes. Para executar uma análise de dados no restante das planilhas, recalcule a ferramenta de análise para cada planilha.

  1. Clique na guia Arquivo, em Opções e depois na categoria Suplementos.

    Se você estiver usando o Excel 2007, clique no botão microsoft office Imagem do botão Office e clique em Opções do Excel

  2. Na caixa Gerenciar, selecione Suplementos do Excel e clique em Ir.

    Se estiver usando o Excel para Mac, no menu arquivo, acesse Ferramentas > Suplementos do Excel.

  3. Na caixa Suplementos, marque a caixa Ferramentas de Análise e clique em OK.

    • Se as Ferramentas de Análise não estiverem listadas na caixa Suplementos disponíveis, clique em Procurar para localizá-las.

    • Se você for avisado de que as Ferramentas de Análise não estão atualmente instaladas no computador, clique em Sim para instalá-las.

Observação: Para incluir funções do VBA (Visual Basic for Application) para as Ferramentas de Análise, você pode carregar o complemento Ferramentas de Análise – VBA da mesma maneira que carrega as Ferramentas de Análise. Na caixa Suplementos disponíveis, marque a caixa de seleção Ferramentas de Análise - VBA.

Observações: 

Carregar as Ferramentas de Análise no Excel para Mac

  1. Clique no menu Ferramentas e, em seguida, clique em Complementos do Excel.

  2. Na caixa Suplementos disponíveis, selecione a caixa Ferramentas de Análise e clique em OK.

    1. Se as Ferramentas de Análise não estiverem listadas na caixa Suplementos disponíveis, clique em Procurar para localizá-las.

    2. Se você receber um aviso informando que as Ferramentas de Análise não estão instaladas no seu computador, clique em Sim para instalá-la.

    3. Saia e reinicie o Excel.

      Agora o comando Análise de Dados está disponível na guia Dados.

Idiomas com suporte

Idioma

Culture

Chinês (Simplificado)

zh-cn

Chinês (tradicional)

zh-tw

Holandês

nl-nl

Francês

fr-fr

Francês (Canadá)

fr-CA

Italiano

it-it

Japonês

ja-jp

Norueguês (Bokmål)

nb-no

Polonês

pl-pl

Português

pt-pt

Português (Brasil)

pt-br

Russo

ru-ru

Espanhol

es-es

Espanhol (México)

es-MX

Sueco

sv-se

Não consigo encontrar as Ferramentas de Análise no Excel para Mac 2011

Há alguns complementos de terceiros que fornecem a funcionalidade Ferramentas de Análise para o Excel 2011.

Opção 1:    Baixe o software estatístico XLSTAT para Mac e use-o no Excel 2011. XLSTAT contém mais de 200 ferramentas estatísticas básicas e avançadas que incluem todos os recursos de Ferramentas de Análise.

  1. Vá para a página de download XLSTAT.

  2. Selecione a versão XLSTAT que corresponde ao mac OS e baixe-a.

  3. Siga as instruções de instalação do MAC OS.

  4. Abra o arquivo do Excel que contém seus dados e clique no ícone XLSTAT para iniciar a barra de ferramentas XLSTAT.

  5. Por 30 dias, você terá acesso a todas as funções XLSTAT. Após 30 dias, você poderá usar a versão gratuita que inclui as funções Ferramentas de Análise ou solicitar uma das soluções mais completas do XLSTAT.

Opção 2:    Baixe StatPlus:mac LE gratuitamente do AnalystSoft e use StatPlus:mac LE com o Excel 2011.

Você pode usar StatPlus:mac LE para executar muitas das funções que estavam disponíveis anteriormente nas Ferramentas de Análise, como regressãos, histogramas, análise de variação (ANOVA) e testes t.

  1. Visite o site do AnalystSofte siga as instruções na página de download.

  2. Depois de baixar e instalar o StatPlus:mac LE, abra a guia de trabalho que contém os dados que você deseja analisar.

  3. Abra StatPlus:mac LE. As funções estão localizadas nos menus STATPlus:mac LE.

    Importante: 

    • O Excel 2011 não inclui Ajuda para XLStat ou StatPlus:mac LE. A ajuda para XLStat é fornecida pelo XLSTAT. A ajuda para StatPlus:mac LE é fornecida pela AnalystSoft.

    • A Microsoft não fornece suporte para nenhum dos produtos.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community ou obter suporte na Comunidade de respostas.

Confira também

Execute análises estatísticas e de engenharia com as Ferramentas de Análise.

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×