Sumário
×
Compartilhar e trabalhar em coautoria
Compartilhar e trabalhar em coautoria

Controlar alterações

A ativação do recurso Controlar Alterações oferece a você e seus colegas de trabalho uma maneira de fazer alterações fáceis de identificar. Elas são como sugestões que você pode revisar e depois removê-las ou torná-las permanentes.

Seu navegador não oferece suporte a vídeo.

Dica: O vídeo não está no seu idioma? Experimente selecionar Legendas ocultas Botão ocultar legendas.

Ativar e desativar o recurso Controlar Alterações

  • Na guia Revisão, vá para Controle e selecione Controlar Alterações.

    Rastrear alterações no painel De rastreamento

    • Quando Track Changes está em, as exclusões são marcadas com um tachado e as adições são marcadas com um sublinhado. Alterações de diferentes autores são indicadas com cores diferentes.

    • Quando Track Changes está desligado, o Word para de marcar alterações, mas os sublinhados coloridos e tachados de suas alterações permanecem no documento até que eles são aceitos ou rejeitados.

Observação: Se o recurso Controlar Alterações não estiver disponível, talvez seja necessário desativar a proteção de documentos. Vá para Revisar >Restringir Ediçãoe, em seguida, selecione Parar Proteção. (Talvez seja necessário fornecer a senha do documento.)

Mostrar ou ocultar comentários ou alterações controladas

Exibir todas as alterações embutidas

O padrão no Word é exibir exclusões e comentários em balões nas margens do documento. No entanto, você pode alterar a exibição para mostrar comentários embutidos e todas as exclusões com tachados, em vez de dentro de balões.

  1. Na guia Revisão, vá para Controle.

  2. Selecione Mostrar Marcação.

    Mostrar Marcação no painel De rastreamento

  3. Aponte para Balões e selecione Mostrar Todas as Revisões em linha.

Exibir comentários em linha como Dicas de Tela.

  • Coloque o ponteiro sobre um comentário no documento. O comentário aparece em uma Dica de Tela.

    Comentário em linha com Dica de Tela

Exibir alterações por tipo de edição ou por revisor

  1. Na guia Revisão, vá para Rastreamento e selecione Mostrar Marcação.

    Mostrar Marcação no painel De rastreamento

  2. Siga um destes procedimentos:

    • Selecione o tipo de alteração que você deseja exibir.

      Por exemplo, selecione Comentários,Inserções e Exclusõesou Formatação. A marca de seleção ao lado do item indica que ele foi selecionado.

      Mostrar opções de lista de marcação

      Importante: Mesmo se você ocultar um tipo de marcação desmarcando-a no menu Mostrar Marcação, ela será exibida automaticamente sempre que o documento for aberto por você ou por um revisor.

    • Aponte para Pessoas Específicase limpe todas as caixas de seleção, exceto as ao lado dos nomes dos revisadores cujas alterações e comentários você deseja mostrar.

      Observação: Para selecionar ou limpar todas as caixas de seleção de todos os revisadores da lista, selecione Todos os Revistores.

Exibir alterações e comentários de revisores específicos

Um editor ou revisor geralmente quer exibir um documento como ele aparecerá depois que as alterações forem incorporadas. Esse procedimento oferece a um editor ou revisor a oportunidade de ver a aparência do documento com as alterações.

  1. Vá para Review> Tracking > Display for Review.

      Rastrear alterações para todas as marcações

  2. Escolha a opção desejada:

    • Para revisar as alterações, indicadas por uma linha vermelha na margem, escolha Marcação Simples.

    • Para ver os detalhes das alterações, escolha Todas as Marcações.

    • Para ter uma visualização de como ficará o documento se todas as alterações sugeridas passarem a ser permanentes, escolha Sem Marcação.

    • Para exibir o documento original como se todas as alterações sugeridas tivessem sido removidas, escolha Original.

Ocultar comentários e alterações controladas ao imprimir

Ocultar as alterações não as remove do documento. Para remover a marcação do documento, use os comandos Aceitare Rejeitar no grupo Alterações.

  1. Vá para Arquivo >Imprimir >Configurações> Imprimir todas as páginas.

  2. Em Informações do Documento,selecione Marcação de Impressão para limpar a marca de seleção.

    Opção Marcação de Impressão

Revisar alterações controladas e comentários

Revisar um resumo das alterações controladas

Usando o Painel de Revisão, você pode garantir rapidamente que todas as alterações controladas tenham sido removidas do documento. A seção de resumo na parte superior do Painel de Revisão exibe o número exato de alterações controladas e comentários que permanecem no documento.

O Painel de Revisão permite ler comentários longos que não cabem em um balão.

Observação: Ao contrário do documento ou dos balões de comentário, o Painel de Revisão não é melhor ferramenta para fazer alterações no documento. Em vez de excluir texto ou comentários ou fazer outras alterações no Painel de Revisão, faça todas as alterações editoriais no documento. Elas ficarão visíveis no Painel de Revisão.

  1. Na guia Revisão, vá para Controle e selecione Painel de Revisão.

    Painel de revisão no painel De rastreamento

  2. Siga um destes procedimentos:

    • Para exibir o resumo no lado da tela, selecione Revisar Painel Vertical.

    • Para exibir o resumo na parte inferior da tela, selecione Revisar Painel Horizontal.

Por padrão, o Painel de Revisão mostra na parte superior quantas revisões totais estão no documento. Para ver o número e o tipo das alterações, selecione o quilate ao lado do número de revisões.

Painel de revisão com revisões detalhadas

Analisar cada alteração controlada na sequência

  1. Clique ou toque no início do documento.

  2. Na guia Revisão, vá para Alterações.

  3. Selecione Aceitar ou Rejeitar. À medida que você aceitar ou rejeitar alterações, o Word passará para a próxima alteração.

    Painel Alterações

  4. Repita até que não haja mais alterações ou comentários rastreados no documento.

Dica: Para revisar as alterações no documento sem aceitá-las ou rejeitá-las, selecione Next ou Previous.

Aceitar ou rejeitar uma única alteração

Em vez de passar por alterações na sequência, você pode aceitar ou rejeitar uma única alteração. Quando você aceita ou rejeita a alteração, o Word não move para a próxima alteração no documento.

  • Clique com o botão direito do mouse na alteração e selecione a opção para aceitá-la ou rejeitá-la.

    Clique com o botão direito do mouse em alterar

Revisar alterações por tipo de edição ou por revisor específico

  1. Clique ou toque no início do documento.

  2. Na guia Revisão, vá para Controle.

    Mostrar Marcação no painel De rastreamento

  3. Na lista Mostrar Marcação, faça um dos seguintes:

    • Limpe todas as caixas de seleção, exceto aquelas ao lado dos tipos de alterações que você deseja revisar.

    • Aponte para PessoasEspecíficas e limpe todas as caixas de seleção, exceto aquelas ao lado dos nomes dos revisadores cujas alterações você deseja ver ou escolha Todos os Revistores para selecionar ou limpar as caixas de seleção de todos os revisadores da lista.

  4. Na guia Revisão, vá para Alterações.

  5. Selecione Aceitar ou Rejeitar. À medida que você aceitar ou rejeitar alterações, o Word passará para a próxima alteração.

    Painel Alterações

  6. Repita até que você revise todas as alterações em seu documento.

Aceitar todas as alterações simultaneamente

  1. Vá para Revisar >Alterações.

  2. Na lista Aceitar, selecione Aceitar Todas as Alterações ou Aceitar Todas as Alterações e Parar o Controle.

    Aceitar todas as alterações

Aceitar ou rejeitar todas as alterações simultaneamente

  1. Na guia Revisão, vá para Alterações.

  2. Siga um destes procedimentos:

    • Na lista lista da Aceitar, selecione Aceitar Todas as Alterações.

    • Na lista lista da Rejeitar, selecione Rejeitar Todas as Alterações.

      Rejeitar todas as alterações

Excluir comentários

  1. Selecione um comentário.

  2. Na guia Revisão, vá para Comentáriose selecione Excluir.

    Excluir um botão de comentário

  3. Clique em Avançar ou Anterior para mover para outro comentário.

Excluir todos os comentários

  1. Selecione um comentário.

  2. Na guia Revisão, vá para Comentários.

  3. Na lista lista da Excluir, selecione Excluir Todos os Comentários no Documento.

    Excluir todos os comentários
     

Prática com Controle de Alterações e outros recursos de colaboração no Word baixando este guia colaborar no aprendizado do Word.

Quando as alterações controladas são aadas, o Word marca todas as alterações feitas por qualquer autor do documento. Isso é útil quando você está colaborando com outros autores porque você pode ver quais autores fizeram uma alteração específica.

Ativar o recurso Controlar Alterações

  • Na guia Revisão, a turn on Track Changes.

    Ativar o Controle de Alterações está realçado

O Word mostra as alterações no documento exibindo uma linha na margem. Se você alternar para o modo de exibição Todas as Marcações, verá as alterações embutidas ou em balões.

Marcação está realçado perto da margem

Sempre que alguém adiciona um comentário, ele aparece em um balão.

Um comentário na margem está realçado

Mostrar alterações embutidas

Para ver as alterações em linha em vez de em balões, faça o seguinte:

  1. Na guia Revisão, selecione Opções de Marcação

  2. Aponte para Balões e selecione Mostrar Todas as Revisões em linha.

    Mostrar todas as Revisões embutidas está realçado

Manter o recurso Controlar Alterações ativado

Para impedir que outras pessoas adquem o Controle de Alterações, bloqueie Rastrear Alterações com uma senha.

Importante: Você precisa se lembrar da senha para poder desativar o recurso Controlar Alterações quando estiver pronto para aceitar ou rejeitar as alterações.

Bloquear o recurso Controlar Alterações com uma senha

  1. No menu Ferramentas, selecione Proteger Documento.

  2. Em Proteção,selecione Proteger documento parae selecione Alterações controladas

    A seção Proteção está realçada

  3. Na caixa Senha, insira uma senha e selecione OK.

  4. Insira sua senha e selecione OK.

Embora as alterações controladas sejam bloqueadas, você não pode desativar o controle de alterações e não pode aceitar ou rejeitar alterações.

Desbloquear o recurso Controlar Alterações

  1. No menu Ferramentas, selecione Proteger Documento.

  2. Em Proteção,desmarque Proteger documento para.

  3. Insira sua senha e selecione OK.

Acompanhar Alterações ainda estará em, mas você poderá aceitar e rejeitar alterações.

Desativar o controle de alterações

  • Na guia Revisão, desative Controlar Alterações.

O Word deixará de marcar novas alterações, mas todas as alterações já controladas ainda estarão no documento. Para obter mais informações, consulte remove the tracked changes and comments.

Ativar ou desativar alterações controladas

Quando as alterações controladas são aadas, o Word marca todas as alterações feitas por qualquer autor do documento. Isso é útil quando você está colaborando com outros autores porque você pode ver quais autores fizeram uma alteração específica.

  1. Abra o documento que você deseja editar.

  2. Na guia Revisão, em Controle, selecione a opção Controlar Alterações para ativar as alterações de controle.

    Guia Revisão, grupo de controle

    Dicas: 

    • Alterações de cada revisor são exibidas de uma cor diferente. Se houver mais de oito revistores, o Word reutilizará as cores.

    • Para atribuir uma cor específica às suas próprias alterações controladas,no menu Word, selecione Preferências e, em Saída e Compartilhamento, selecione Rastrear Alterações Botão Preferências de alterações controladas do Word. Na caixa Cor, selecione a cor que você deseja usar.

    • O nome do revisor, a data e hora da alteração e o tipo de alteração feita (por exemplo, exclusão) também aparecem na marcação balões de cada alteração. Se você não estiver exibindo balões de marcação, essas informações serão exibidas quando você passar o mouse sobre uma alteração.

    • As opções Realçar Alterações no menu Ferramentas > Controlar Alterações (Realçar alterações na tela, Realçar de alterações no documento impresso), e as opções no menu pop-up da guia Revisão (Marcação na exibição final, Final, Marcação na exibição original, Original) não são configurações salvas. Se você não quiser que as alterações controladas sejam exibidas quando você reabrir o documento, será necessário aceitar ou rejeitar as alterações. Se você quiser um registro das revisões, salve uma cópia do documento antes de aceitar ou rejeitar as alterações.

Mostrar as alterações controladas ou comentários por tipo ou por revisor

Você pode mostrar ou ocultar os comentários, formatação, inserções e exclusões ou exibir comentários apenas dos revisores selecionados.

  • Na guia Revisão, vá para Controle,

  • Na lista lista da Mostrar Marcação, selecione a opção que você deseja.

    Guia Revisão, grupo de controle

    Dica: Para exibir um plano de fundo sombreado atrás da área na qual os comentários ou alterações controladas aparecem na margem direita, no menu pop-up Mostrar Marcação, selecione Realce da Área de Marcação. Essa área sombreada também é impressa com seu documento para ajudar a separar o texto do documento das alterações controladas ou comentários.

Desativar as alterações controladas em balões

Por padrão, inserções, exclusões, comentários, o nome do revisor e um carimbo de hora são exibidos em balões que aparecem nas margens do documento. Você pode alterar suas configurações para exibir as alterações controladas no corpo do documento.

  1. Vá para Revisar >Rastreamento, no menu pop-up Mostrar Marcação, selecione Preferências.

    Guia Revisão, grupo de controle

  2. Siga um destes procedimentos:

Para

Faça isto

Exibir alterações controladas no corpo do documento em vez de em balões

Desmarque a caixa de seleção Usar balões para exibir alterações.

Ocultar o nome do revisor e o carimbo de data e hora nos balões

Desmarque a caixa de seleção Incluir revisor, carimbo de data e hora e botões de ação.

Observação: Com os balões desativados, o texto comentado fica entre colchetes, realçado por uma cor e identificado pelas iniciais do revisor. Os comentários aparecem em uma pequena janela pop-up quando você deixa o ponteiro do mouse sobre o texto comentado, exceto quando seu documento está no modo de exibição de layout de publicação.

Alterar a formatação das alterações controladas

Você pode personalizar como o marca de revisão aparece e funciona no Word.

  1. Na guia Revisão, vá para Controle.

  2. Na lista lista da Mostrar Marcação, selecione Preferências.

    Guia Revisão, grupo de controle

  3. Selecione as opções desejadas. A tabela a seguir lista algumas opções de formatação usadas com frequência.

Para

Faça isto

Alterar a cor e outras formatações usadas pelo Word para identificar alterações

Em Marcação, selecione as opções de formatação desejadas nos menus pop-up.

Indicar exclusões sem exibir o texto excluído

Em Marcação, no menu pop-up Exclusões, selecione # ou^.

O texto excluído será substituído pelo caractere # ou ^.

Alterar a aparência do linhas alteradas

Em Marcação, nos menus pop-up Linhas alteradas e Cores, selecione as opções desejadas.

Controlar o texto movido

Em Move, selecione Rastrear movimentaçõese, em seguida, nos menus pop-up Move from, Moved toe Color, selecione as opções que você deseja.

Alterar a cor usada pelo Word para marcar as alterações feitas nas células da tabela

Em Realce de célula da tabela, nos menus pop-up Células inseridas, Células excluídas, Células mescladas e Dividir células, selecione as opções desejadas.

Revisar alterações controladas e comentários

Você pode revisar e aceitar ou rejeitar cada alteração controlada em sequência, aceitar ou rejeitar todas as alterações simultaneamente, excluir todos os comentários de uma só vez ou revisar os itens criados por um revisor específico.

  1. Se as marcas de revisão não aparecerem no documento, no menu Ferramentas, aponte para Controlar Alterações,selecione Realça alterações e marque a caixa de seleção Realçar alterações na tela.

  2. Siga um destes procedimentos:

Para

Na guia Revisão, faça o seguinte

Em seguida, faça isto

Revise a próxima alteração

Em Alterações,selecione Próximo

Selecione Aceitar ou Rejeitar.

Revise a alteração anterior

Em Alterações,selecione Anterior

Selecione Aceitar ou Rejeitar.

Aceite todas as alterações simultaneamente

Em Alterações,selecione a seta ao lado de Aceitar

Selecione Aceitar Todas as Alterações no Documento.

Rejeite todas as alterações simultaneamente

Em Alterações,selecione a seta ao lado de Rejeitar

Selecione Rejeitar Todas as Alterações no Documento.

Exclua todos os comentários de uma vez

Em Comentários, selecione a seta ao lado de Excluir

Selecione Excluir Todos os Comentários no Documento.

Revise os itens criados por um revisor específico

Em Rastreamento,selecione Mostrar Marcação

Aponte para Revisores e, em seguida, desmarque todas as marcas de seleção exceto aquela ao lado do nome do revisor cujas alterações você deseja revisar.

Para selecionar ou limpar as caixas de seleção de todos os revisadores na lista, selecione Todos os Revistores.

Observação: Quando você posiciona o ponteiro sobre uma alteração controlada, uma Dica de Tela exibe o nome do autor, data e hora das alterações e o tipo de alteração feita.

Imprimir alterações controladas

As alterações controladas podem ser úteis para incluir em uma versão impressa de um documento.

  1. Abra o documento que contém as alterações controladas que você deseja imprimir.

  2. No menu Arquivo, selecione Imprimir.

  3. No menu pop-up Cópias & Páginas, selecione Microsoft Word.

    Dica: Se você não vir o menu pop-up Cópias & Páginas, selecione a seta virada para baixo azul para baixo à direita do menu pop-up Printer.

  4. No menu Imprimir O que pop-up, selecione Documento mostrando marcação.

Ativar o controle de alterações

Você pode definir o Word para a Web para controlar as alterações para todos os usuários que estão colaborando no documento ou para acompanhar apenas as alterações. 

  1. Na guia Revisão, vá para Controle.

  2. Na lista lista listada Acompanhar Alterações, faça um dos seguintes:

    • Para acompanhar apenas as alterações feitas no documento, selecione Apenas Meu.

        Turn on Track Changes for Just Mine.

    • Para acompanhar as alterações feitas no documento por todos os usuários, selecione Para Todos.

      Ativar Controlar alterações para todos.

Desativar o controle de alterações

  1. Na guia Revisão, vá para Controle.

  2. Na lista listada Acompanhar alterações, selecione Off.


    Desativar o Controle de Alterações.

Revisar, aceitar ou rejeitar alterações

Você pode revisar cada alteração controlada na sequência e decidir se aceita ou rejeita a alteração.

  1. Clique ou toque no início do documento.

  2. Na guia Revisão, vá para Controle.

  3. Selecione Aceitar ou Rejeitar. À medida que você aceitar ou rejeitar alterações, o Word passará para a próxima alteração.

    Painel de controle com comandos Accept, Reject, Previous e Next.

    Dica: Para revisar as alterações no documento sem aceitá-las ou rejeitá-las, selecione Next ou Previous.

  4. Repita até que você revise todas as alterações em seu documento.

Aceitar ou rejeitar uma única alteração

Em vez de passar por alterações na sequência, você pode aceitar ou rejeitar uma única alteração. Quando você aceita ou rejeita a alteração, o Word não move para a próxima alteração no documento.

  • Clique com o botão direito do mouse na alteração e selecione a opção para aceitá-la ou rejeitá-la.

    Clique com o botão direito do mouse para aceitar ou rejeitar uma alteração.

Ativar ou desativar As alterações de controle (Word para iPad)

  1. Toque na guia Revisão.

  2. Toque no controle ao lado de Controlar Alterações para ativar ou desativar o Controle de Alterações.

    Ativar ou desativar o controle de alterações

Mostrar ou ocultar marcação (Word para iPad)

  1. Na guia Revisão, toque no ícone Exibir para Revisão.

    Exibir para Revisão

  2. Na lista Exibir para Revisão, toque na opção que você deseja:

    • Toda a marcação (em linha) mostra o documento final com alterações controladas visíveis em linha

    • Nenhuma marcação mostra o documento final sem ser rastreado alterado

    • Original mostra o documento original sem alterações controladas

Mostrar alterações controladas por tipo (Word para iPad)

  1. Na guia Revisão, toque no ícone Exibir para Revisão.

  2. Na lista Exibir para Revisão, toque em Mostrar Marcação.

    Imagem de atribuição de recursos

  3. Na lista Mostrar Marcação, toque na opção que você deseja:

    • Tinta mostra ou oculta todas as marcas feitas por tinta digital no documento.

    • Inserções & Exclusões mostra ou oculta texto inserido ou excluído.

    • A formatação mostra ou oculta as alterações de formatação.

    • Mostrar Revisões em Balões mostra alterações em balões na margem direita.

    • Mostrar Somente Formatação em Balões mostra apenas alterações de formatação em balões e mantém as outras alterações como acompanhamento em linha.

Mostrar alterações controladas pelo revistor (Word para iPad)

Se houver vários revisadores para o documento, o Word mostrará todas as alterações por padrão. No entanto, você pode optar por mostrar somente as alterações feitas por visualizadores específicos.

  1. Na guia Revisão, toque no ícone Exibir para Revisão.

  2. Na lista Exibir para Revisão, toque em Mostrar Marcação.

  3. Na lista Mostrar Marcação, toque em Revistores.

  4. Na lista Outros Autores, toque nos nomes dos revisadores cujas alterações você deseja ver ou toque em Todos os Revistores.

Aceitar alterações (Word para iPad)

  1. Toque duas vezes em uma alteração no documento para selecioná-lo.

  2. Na guia Revisão, toque no ícone Aceitar.

    Menu Aceitar Alterações

  3. Siga um destes procedimentos:

    • Toque em Aceitar & Mover para Avançar para aceitar a alteração e mover para a próxima alteração no documento.

    • Toque em Aceitar Exclusão,AceitarInserção ou Aceitar Alteração para aceitar a alteração selecionada, identificado contextuamente por tipo e não mover para a próxima alteração no documento.

    • Toque em Aceitar Tudo Mostrado para aceitar todas as alterações visíveis, mas não as que estão ocultas. Por exemplo, se você estiver exibindo apenas as alterações feitas por um revisor específico, tocar em Aceitar Tudo Mostrado aceitará apenas as alterações feitas por esse revisor.

    • Toque em Aceitar Tudo para aceitar todas as alterações no documento.

    • Toque em Aceitar Todos & Parar Rastreamento para aceitar todas as alterações no documento e desativar Controlar alterações.

  4. Para mudar para outra alteração sem aceitá-la ou rejeitá-la, toque no ícone Anteriorou Próximo.

Rejeitar alterações (Word para iPad)

  1. Toque duas vezes em uma alteração no documento para selecioná-lo.

  2. Na guia Revisão, toque no ícone Rejeitar.

    Menu Rejeitar Alterações

  3. Siga um destes procedimentos:

    • Toque em Rejeitar & Mover para Avançar para rejeitar a alteração e mover para a próxima alteração no documento.

    • Toque em Rejeitar Exclusão,Rejeitar Inserçãoou Rejeitar Alteração para rejeitar a alteração selecionada, identificado contextuamente por tipo e não mover para a próxima alteração no documento.

    • Toque em Rejeitar Tudo Mostrado para rejeitar todas as alterações visíveis, mas não as que estão ocultas. Por exemplo, se você estiver exibindo apenas as alterações feitas por um revisor específico, tocar em Rejeitar Tudo Mostrado rejeitará apenas as alterações feitas por esse revisor.

    • Toque em Rejeitar Tudo para rejeitar todas as alterações no documento.

    • Toque em Rejeitar Todos & Parar o Rastreamento para rejeitar todas as alterações no documento e desativar o Controle de Alterações.

  4. Para mudar para outra alteração sem aceitá-la ou rejeitá-la, toque no ícone Anteriorou Próximo.

Excluir comentários (Word para iPad)

  1. Toque duas vezes em um comentário no documento para selecioná-lo.

  2. Toque na guia Revisão.

    Menu Revisar comentários de guia

  3. Toque no ícone Excluir para excluir o comentário ou pressione e mantenha o ícone Excluir até que a lista Excluir seja exibida e faça um dos seguintes:

    • Toque em Excluir para excluir apenas o comentário selecionado.

    • Toque em Excluir Tudo para excluir todos os comentários no documento.

  4. Para mover para outro comentário sem excluí-lo, toque no ícone Anterior ou Próximo.

Ativar ou desativar o Controle de Alterações (Word para iPhone)

  1. Toque no ícone de caneta na parte superior para abrir a faixa de opções.

  2. Toque na guia Revisão.

    Guia Revisão

  3. Toque no controle ao lado de Controlar Alterações para ativar ou desativar o Controle de Alterações.

    Ativar ou desativar o controle de alterações

Mostrar ou ocultar marcação (Word para iPhone)

  1. Na guia Revisão, toque em Exibir para Revisão.

    Exibir para Revisão

  2. Toque na opção que você deseja:

    • Toda a marcação (em linha) mostra o documento final com alterações controladas visíveis em linha

    • Nenhuma marcação mostra o documento final sem ser rastreado alterado

    • Original mostra o documento original sem alterações controladas

Mostrar alterações controladas por tipo (Word para iPhone)

  1. Na guia Revisão, toque em Exibir para Revisão.

  2. Toque em Mostrar Marcação.

    Mostrar Marcações

  3. Na lista Mostrar Marcação, toque na opção que você deseja:

    • Tinta mostra ou oculta todas as marcas feitas por tinta digital no documento.

    • Inserções & Exclusões mostra ou oculta texto inserido ou excluído.

    • A formatação mostra ou oculta as alterações de formatação.

Mostrar alterações controladas pelo revistor (Word para iPhone)

Se houver vários revisadores para o documento, o Word mostrará todas as alterações por padrão. No entanto, você pode optar por mostrar somente as alterações feitas por visualizadores específicos.

  1. Na guia Revisão, toque em Exibir para Revisão.

  2. Toque em Mostrar Marcação.

  3. Toque em Revistores.

  4. Na lista Outros Autores, toque nos nomes dos revisadores cujas alterações você deseja ver ou toque em Todos os Revistores.

Aceitar alterações (Word para iPhone)

  1. Toque duas vezes em uma alteração no documento para selecioná-lo.

  2. Na guia Revisão, toque em Aceitar.

    Aceitar alterações controladas

  3. Siga um destes procedimentos:

    • Toque em Aceitar & Mover para Avançar para aceitar a alteração e mover para a próxima alteração no documento.

    • Toque em Aceitar Exclusão,AceitarInserção ou Aceitar Alteração para aceitar a alteração selecionada, identificado contextuamente por tipo e não mover para a próxima alteração no documento.

    • Toque em Aceitar Tudo Mostrado para aceitar todas as alterações visíveis, mas não as que estão ocultas. Por exemplo, se você estiver exibindo apenas as alterações feitas por um revisor específico, tocar em Aceitar Tudo Mostrado aceitará apenas as alterações feitas por esse revisor.

    • Toque em Aceitar Tudo para aceitar todas as alterações no documento.

    • Toque em Aceitar Todos & Parar Rastreamento para aceitar todas as alterações no documento e desativar Controlar alterações.

Rejeitar alterações (Word para iPhone)

  1. Toque duas vezes em uma alteração no documento para selecioná-lo.

  2. Na guia Revisão, toque em Rejeitar.

    Rejeitar alterações controladas

  3. Siga um destes procedimentos:

    • Toque em Rejeitar & Mover para Avançar para rejeitar a alteração e mover para a próxima alteração no documento.

    • Toque em Rejeitar Exclusão,Rejeitar Inserçãoou Rejeitar Alteração para rejeitar a alteração selecionada, identificado contextuamente por tipo e não mover para a próxima alteração no documento.

    • Toque em Rejeitar Tudo Mostrado para rejeitar todas as alterações visíveis, mas não as que estão ocultas. Por exemplo, se você estiver exibindo apenas as alterações feitas por um revisor específico, tocar em Rejeitar Tudo Mostrado rejeitará apenas as alterações feitas por esse revisor.

    • Toque em Rejeitar Tudo para rejeitar todas as alterações no documento.

    • Toque em Rejeitar Todos & Parar Rastreamento para rejeitar todas as alterações no documento e desativar Controlar alterações.

Excluir comentários (Word para iPhone)

  1. Toque duas vezes em um comentário no documento para selecioná-lo.

  2. Uma guia Revisão, toque em Excluire, em seguida,   faça um dos seguintes:

    • Toque em Excluir para excluir apenas o comentário selecionado.

    • Toque em Excluir Tudo para excluir todos os comentários no documento.

      Excluir comentários

  3. Para mover para outro comentário sem excluí-lo, toque no ícone Anterior ou Próximo.

Precisa de mais ajuda?

Participar da discussão
Pergunte à comunidade
Obter suporte
Fale Conosco

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×