Criar uma fórmula usando uma função

Você pode criar um fórmula para calcular valores na planilha usando um função. Por exemplo, as fórmulas = Soma (a1: a2) e Soma (a1, a2) usam a função soma para somar os valores nas células a1 e a2. As fórmulas sempre começam com um sinal de igual (=).

  1. Clique na célula onde você deseja a fórmula.

  2. Para iniciar a fórmula com a função, clique na barra de fórmulas Imagem do botão ou comece a digitar a fórmula na célula.

    Dica:  Para obter uma lista das funções disponíveis, consulte funções (ordem alfabética) ou funções (por categoria).

  3. Depois de concluir os argumentos para a fórmula, pressione ENTER para ver o resultado da fórmula na célula.

Dica:  Se você usar funções frequentemente, poderá inserir suas fórmulas diretamente na planilha. Depois de digitar o sinal de igual (=) e o nome da função, você pode ver informações sobre a sintaxe da fórmula e os argumentos da função.

Exemplos

Use os dados aqui para trabalhar com exemplos de fórmulas usando uma função. Você pode ver e alterar fórmulas e inserir suas próprias fórmulas.

Copie a tabela para a célula a1 em uma planilha em branco para trabalhar com esses exemplos de fórmulas que usam funções.

Dados

5

4

2

6

3

8

7

1

Fórmula

Descrição

Resultado

'=SOMA(A:A)

Adiciona todos os números na coluna A

=SOMA(A:A)

'=MÉDIA(A1:B4)

Calcula a média de todos os números no intervalo A1:B4

=MÉDIA(A1:B4)

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×