Criar uma linha do tempo no Project

Uma linha do tempo poderá ser muito útil quando você precisar fornecer uma visão global do projeto. Ela é um instantâneo de aparência profissional das principais tarefas e marcos que você deve levar para qualquer reunião de status – basta inseri-la em um slide do PowerPoint ou documento do Word, imprimi-la ou enviá-la por email para o seu chefe.

Dica: A linha do tempo está ativada por padrão na maioria das vezes. Ele aparece acima do modo de exibição atual.

  1. Clique em Exibir e selecione Linha do tempo.

    Caixa de seleção Linha do Tempo no Project

  2. Clique com o botão direito do mouse em uma tarefa e, em seguida, clique em Adicionar à Linha do Tempo . Repita esta etapa para cada tarefa ou marco que você deseja adicionar.

    Dica: Se estiver usando o Project 2016 como parte de uma assinatura do Project online, você pode dar um nome à sua linha do tempo! Clique no modo de exibição linha do tempo e clique em Formatar > rótulo de barra.

Em Project 2016, você pode criar uma segunda barra de linha do tempo, para mostrar várias linhas do tempo e pode alterar as datas de início e de término de cada linha do tempo.

Várias linhas do tempo com datas de início e término personalizadas

Para adicionar outra barra de linha do tempo

  1. Clique no modo de exibição linha do tempo e clique em Formatar > barra de linha do tempo.

    Timeline Bar

  2. Clique com o botão direito do mouse em uma linha do tempo e selecione Intervalo de Datas para escolher as datas de início e término personalizadas.

    Date Range

Você pode usar uma linha do tempo no estado em que se encontra ou reorganizar as tarefas da forma que desejar, adicionar texto e até alterar as cores para destacá-las.

Antes:

Basic timeline in Project

Depois:

Linha do tempo formatada no Project

Veja como! Clique em qualquer local da linha do tempo e clique em Formato para ver todas as opções para aprimorar a sua aparência.

Format tab for the Timeline view

Criar algumas tarefas com textos explicativos

  1. Clique em uma tarefa na linha do tempo.

  2. Clique em Formatar > Exibir como Balão. Agora a tarefa aponta para a parte superior ou inferior da linha do tempo.

  3. Arraste a tarefa para o local desejado.

  4. Clique em um balão e, em seguida, clique em Exibir como Barra para transformá-la novamente em uma barra.

Botão Exibir como Texto Explicativo no Project

Mover tarefas para linhas separadas

Arraste as tarefas para cima ou para baixo dentro da linha do tempo para mostrá-las em linhas diferentes ou arraste tarefas entre linhas do tempo diferentes.

Drag tasks between rows and timelines

Alterar as cores da barra, do plano de fundo e da fonte

Clique na tarefa que você deseja alterar na linha do tempo. Para selecionar várias tarefas ao mesmo tempo, mantenha pressionada a tecla CTRL e clique em cada uma delas.

  1. Clique em Cor do Plano de Fundo (o pequeno balde de tinta) e escolha a cor desejada.

  2. Use as outras opções do grupo Fonte para alterar a aparência da tarefa. Isso funciona como nos outros programas do Office.

    Observação: Não quer ver o sombreamento do progresso na tarefa? Se estiver usando o Project 2016 como parte de uma assinatura do Project online, você pode clicar em Formatar > formato de data > progresso da tarefa para desativar essa opção.

Grupo Fonte da Linha do Tempo no Project

Alterar o formato da data

Clique em qualquer local da linha do tempo, clique em Formatar > Formato de Data e escolha o formato desejado. Essa lista também é usada para remover todas as datas da linha do tempo.

Botão e menu de Formato de Data da Linha do Tempo no Project

Dica: Ao colar uma linha do tempo no Word, no PowerPoint, no Outlook, no Excel ou no Visio, você tem ainda mais opções avançadas de formatação. Você pode adicionar reflexos, efeitos 3D, gradientes e muito mais à linha do tempo.

Project timeline formatted in PowerPoint

Essas instruções são específicas do Microsoft Project 2013 e do 2010.

  1. Clique em Exibir e selecione Linha do tempo.

    Caixa de seleção Linha do Tempo no Project

  2. Clique com o botão direito do mouse em uma tarefa e, em seguida, clique em Adicionar à Linha do Tempo . Repita esta etapa para cada tarefa ou marco que você deseja adicionar.

Reorganizar tarefas, alterar cores e muito mais

Você pode usar uma linha do tempo no estado em que se encontra ou reorganizar as tarefas da forma que desejar, adicionar texto e até alterar as cores para destacá-las.

Veja como! Clique em qualquer local da linha do tempo e clique em Formato para ver todas as opções para aprimorar a sua aparência.

Format tab for the Timeline view

  1. Clique em uma tarefa na linha do tempo.

  2. Clique em Formatar > Exibir como Balão. Agora a tarefa aponta para a parte superior ou inferior da linha do tempo.

  3. Arraste a tarefa para o local desejado.

  4. Clique em um balão e, em seguida, clique em Exibir como Barra para transformá-la novamente em uma barra.

Botão Exibir como Texto Explicativo no Project

Arraste as tarefas para cima ou para baixo na linha do tempo para mostrá-las em linhas diferentes.

Drag tasks between rows and timelines

Clique na tarefa que você deseja alterar na linha do tempo. Para escolher várias tarefas ao mesmo tempo, mantenha pressionada a tecla Ctrl e clique em cada uma delas.

  1. Clique em Cor do Plano de Fundo (o pequeno balde de tinta) e escolha a cor desejada.

  2. Use as outras opções do grupo Fonte para alterar a aparência da tarefa. Isso funciona como nos outros programas do Office.

Grupo Fonte da Linha do Tempo no Project

Clique em qualquer local da linha do tempo, clique em Formatar > Formato de Data e escolha o formato desejado. Essa lista também é usada para remover todas as datas da linha do tempo.

Botão e menu de Formato de Data da Linha do Tempo no Project

Dica: Ao colar uma linha do tempo no Word, no PowerPoint, no Outlook, no Excel ou no Visio, você tem ainda mais opções avançadas de formatação. Você pode adicionar reflexos, efeitos 3D, gradientes e muito mais à linha do tempo.

Project timeline formatted in PowerPoint

Confira também

Compartilhar a linha do tempo no Project

Imprimir a linha do tempo no Project

Importar e exportar dados do cronograma entre o Visio e o Project

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×