Quando uma tarefa em um projeto tem uma dependência externa em uma tarefa em outro projeto, você deve revisar e atualizar essa dependência periodicamente para garantir que a tarefa dependente não está afetando a caminho crítico. Depois que as dependências são atualizadas, você pode filtrar suas tarefas para mostrar apenas aquelas que têm dependências externas.

Observação: O cronograma do projeto não é atualizado automaticamente quando as dependências externas mudam, portanto, é importante revisar e atualizar as dependências regularmente. Exibir e atualizar dependências externas em tarefas em outros projetos não é o mesmo que exibir e atualizar dependências entre projetos. As dependências entre projetos não estão associadas a tarefas específicas.

O que você deseja fazer?

Exibir e atualizar dependências externas

  1. Escolha Exibir >Gráfico de Gantt.

  2. Se algum filtro estiver ativado, desligue-os: Na guia Exibir, no grupo Dados, selecione Sem Filtro na lista Filtro.

    Quando Os AutoFilters são ativas, uma seta é exibida à direita de cada título de campo. A resuspensão de AutoFilters exibe todas as tarefas.

  3. Escolha Project > links entre projetos.

  4. Exibir tarefas predecessoras externas ou tarefas sucessoras:

    • Para ver uma lista de tarefas vinculadas a tarefas predecessoras externas, selecione a guia Predecessores Externos.

    • Para ver uma lista de tarefas vinculadas a tarefas sucessora externas, selecione a guia Sucessores Externos.

  5. Para alterações em predecessores externos que afetam as tarefas sucessoras em seu projeto, revise a coluna Diferenças.

    As diferenças geralmente incluem uma nova data de início ou de fim para o predecessor externo ou o sucessor externo. A nova data geralmente é o resultado de uma duração alterada, restrição, progresso rastreado ou outro parâmetro. Alterações no nome de uma tarefa também são mostradas na coluna Diferenças.

  6. Revisar e aceitar alterações em links externos:

    • Para aceitar seletivamente alterações em predecessores externos, na coluna Tarefa, selecione cada predecessor ou sucessor externo que tenha alterações que você deseja aceitar e escolha Aceitar.

    • Para aceitar todas as alterações, escolha Todos.

Observações: 

  • Você não pode desfazer a aceitação das alterações depois de escolher OK — no entanto, você tem a certeza de que o projeto está sincronizado com todos os arquivos externos.

  • Tenha cuidado para lembrar quais alterações você não aceita, pois seu projeto não será sincronizado com os arquivos externos que contêm quaisquer alterações que você rejeitar. Não haverá registro das alterações rejeitadas.

  • Por padrão, você é notificado sempre que os dados em uma tarefa vinculada externamente são alterações. Quando você abre um plano que tem links externos, os predecessores externos, sucessores externos e efeitos em sua agenda são exibidos e você pode optar por aceitar qualquer ou todas as alterações. Se você não quiser ser notificado sobre essas alterações, escolha Arquivo > Opções >Avançado. Em Opções de vinculação entre projetos para, desempure a caixa de seleção Mostrar links entre projetos na caixa de seleção abrir. Para aceitar automaticamente as alterações sempre que você abrir o plano, marque a caixa de seleção Aceitar automaticamente novos dados externos.

  • Se você quiser ocultar tarefas externas, escolha Arquivo > Opções > Avançadoe selecione a guia Exibir. Desempure as caixas de seleção Mostrar sucessores externos e Mostrar predecessores externos.

Início da página

Mostrar somente tarefas com dependências externas

  1. Escolha Exibir >Gráfico de Gantt.

  2. Se algum filtro estiver ativado, desligue-os: Na guia Exibir, no grupo Dados, selecione Sem Filtro na lista Filtro.

    Quando Os AutoFilters são ativas, uma seta é exibida à direita de cada título de campo. A resuspensão de AutoFilters exibe todas as tarefas.

  3. Na guia Exibir, no grupo Dados, escolha Novo Filtro na lista Filtro.

  4. Digite um novo nome para o filtro na caixa Nome.

    Por exemplo, você pode digitar Tarefas com dependências externas.

  5. Na primeira linha da coluna Nome do Campo, selecione Predecessores.

  6. Na primeira linha da coluna Teste, selecione contém.

  7. Na primeira linha da coluna Valores, digite uma faixa invertida (\) para indicar que você está adicionando um link a um predecessor externo.

    Em seguida, crie a cadeia de caracteres de teste para tarefas sucessores:

  8. Na segunda linha da coluna And/Or, selecione Ou.

  9. Na segunda linha da coluna Nome do Campo, selecione Sucessores.

  10. Na segunda linha da coluna Teste, selecione contém.

  11. Na segunda linha da coluna Valores, digite uma faixa invertida (\).

  12. Escolha Salvar para fechar a caixa de diálogo e, em seguida, escolha Aplicar.

  13. Na guia Exibir, no grupo Dados, selecione seu novo filtro na lista Filtro para mostrar apenas as tarefas que têm tarefas predecessoras externas ou tarefas sucessoras.

Início da página

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?

O que afetou sua experiência?

Algum comentário adicional? (Opcional)

Obrigado por seus comentários!

×