Gerencie compromissos, planos, orçamentos — é fácil com o Microsoft 365.

Exportar sua apresentação do PowerPoint para Mac como um formato de arquivo diferente

PowerPoint do Microsoft 365 para Mac, PowerPoint 2019 para Mac, PowerPoint 2016 para Mac

Se quiser enviar sua apresentação a alguém, mas ela não tem PowerPoint para macOS ou PowerPoint para Windows, você pode exportar sua apresentação em um formato diferente, como um formato de imagem ou um arquivo PDF, para que o destinatário possa exibir os slides.

Exportar sua apresentação como um vídeo

Observação: Este recurso está disponível apenas para assinantes do Microsoft 365. Se você tiver uma assinaturaMicrosoft 365, Verifique se tem a versão mais recente do Office.

(Começando com Power BI do Microsoft 365 para Mac versão 16,19, a narração de áudio é incluída no vídeo quando você exporta a apresentação.)

  1. Clique em Arquivo > Exportar.

  2. No menu Formato de Arquivo, selecione o formato de vídeo que deseja (MP4 ou MOV).

  3. Selecione a qualidade de vídeo que você deseja: Qualidade da Apresentação, Qualidade de Internet ou Baixa Qualidade. Quanto maior a qualidade de vídeo, maior será o tamanho do arquivo.

  4. Se você gravou intervalos e deseja usá-los no vídeo que criou da sua apresentação, verifique se a caixa ao lado de Usar Narrações e Tempos Gravados está marcada. Também é possível definir o tempo de vídeo para cada slide se você não tiver um intervalo definido.

  5. Quando fizer todas as suas seleções, escolha Exportar.

Observação: Quando você exporta sua apresentação como um vídeo, qualquer áudio narrado que foi gravado na apresentação de slides será reproduzido, mas outros arquivos de mídia incorporado não serão reproduzidos.

Após salvar a apresentação como um vídeo, você pode compartilhá-la da mesma forma que faria com outro vídeo, usando aplicativos ou dispositivos que podem abrir e reproduzir vídeos.

Exportar seus slides como imagens

Você pode salvar um ou mais slides como imagens para que o destinatário possa exibi-los em qualquer aplicativo ou dispositivo compatível com imagens. Basta verificar se escolheu um formato de imagem que o aplicativo ou dispositivo pode abrir.

Observação: Quando seus slides são convertidos em arquivos de imagens, todas as transições, animações, filmes ou áudios são removidos da apresentação.

  1. Clique em Arquivo > Exportar.

  2. No menu Formato de Arquivo, selecione o formato da imagem que deseja, como JPEG ou PNG.

  3. Selecione Salvar Todos os Slides ou Salvar Somente o Slide Atual. Você também pode inserir um tamanho para as imagens do slide nas caixas Largura e Altura.

    Se optar por salvar todos os slides, sua apresentação será salva como arquivos de imagens individuais, um para cada slide.

Após salvar os slides como imagens, você pode compartilhá-los da mesma forma que faria com outro arquivo de imagem, usando aplicativos e dispositivos que podem abrir imagens.

Exportar sua apresentação para o formato PDF

  1. Clique em Arquivo > Exportar.

  2. No menu Formato de Arquivo, clique em PDF.

Após salvar os slides como um arquivo PDF, você pode compartilhá-los da mesma forma que faria com outro arquivo PDF, usando aplicativos e dispositivos que podem abrir arquivos PDF.

Confira também

Exportar uma apresentação do PowerPoint para Mac para PDF 

Converter apresentações temáticas em apresentações do Microsoft PowerPoint

Siga um destes procedimentos:

Exportar seus slides como imagens

Você pode salvar um ou mais slides como imagens para que o destinatário possa exibi-los em qualquer aplicativo ou dispositivo compatível com imagens. Basta verificar se escolheu um formato de imagem que o aplicativo ou dispositivo pode abrir.

Observação: Quando seus slides são convertidos em arquivos de imagens, todas as transições, animações, filmes ou áudios são removidos da apresentação.

  1. No menu Arquivo, clique em Salvar como Imagem.

  2. Na caixa salvar como , digite um novo nome para a pasta que contém os arquivos convertidos.

  3. No menu pop-up Formatar , selecione o formato de imagem desejado.

    Por exemplo, clique em JPEG.

    Dica: Para definir opções adicionais, como altura e largura da imagem, ou optar por salvar somente o slide atual em vez de todos os slides, clique em Opçõese, em seguida, em salvar slides como arquivos gráficos, escolha as opções desejadas.

  4. Clique em Salvar.

    Após salvar os slides como imagens, você pode compartilhá-los da mesma forma que faria com outro arquivo de imagem, usando aplicativos e dispositivos que podem abrir imagens.

Enviar seus slides para o iPhoto

Enviar seus slides para o iPhoto é semelhante a exportar seus slides como imagens, com a vantagem adicional de poder transferir facilmente as imagens para qualquer dispositivo ou aplicativo que se conecte ao iTunes. Quando você envia seus slides para o iPhoto, cada slide é convertido em uma imagem. Isso remove todas as transições, animações ou áudio e faz com que os filmes sejam representados como um único quadro na apresentação.

Observação: Para concluir esse procedimento, você deve ter o iPhoto 6 ou uma versão posterior instalada.

  1. No menu arquivo , aponte para compartilhare, em seguida, clique em Enviar para iPhoto.

  2. Na caixa novo nome do álbum , digite um nome para a coleção de fotos.

  3. No menu pop-up Formatar , selecione o formato de imagem desejado.

  4. Siga um destes procedimentos:

    Para

    Faça isto

    Enviar todos os slides

    Em slides, clique em tudo.

    Enviar slides selecionados em miniatura ou classificados

    Em slides, clique em selecionado.

  5. Para salvar os slides como imagens, clique em Enviar para iPhoto.

Salvar sua apresentação como um arquivo PDF

Quando você salva uma apresentação como um arquivo PDF, todas as transições, animações ou áudio são removidas e os filmes são representados como um único quadro na apresentação.

  1. No menu Arquivo, clique em Salvar como.

  2. Na caixa salvar como , digite um novo nome para a pasta que contém os arquivos convertidos.

  3. No menu pop-up Formatar, clique em PDF.

  4. Clique em Salvar.

Confira também

Salvar uma apresentação como arquivo de filme

Salvar um arquivo no Office para Mac 

Converter apresentações temáticas em apresentações do Microsoft PowerPoint

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×