Este artigo descreve a sintaxe da fórmula e o uso da função VERDADEIRO no Microsoft Excel.

Observação: A função VERDADEIRO é fornecida principalmente para compatibilidade com outros programas de planilhas.

Descrição

Retorna o valor lógico VERDADEIRO. Use esta função quando desejar retornar o valor VERDADEIRO com base em uma condição. Por exemplo:

=SE(A1=1;VERDADEIRO())

Além disso, é possível inserir o valor VERDADEIRO diretamente em células e fórmulas sem usar esta função. Por exemplo:

=SE(A1=1;VERDADEIRO)

Se a condição for atendida, o Excel retornará VERDADEIRO em ambos os exemplos. Se a condição não for atendida, o Excel retornará FALSO em ambos os exemplos.

Sintaxe

VERDADEIRO()

A sintaxe da função VERDADEIRO não tem argumentos.

Confira também

Função SE

Criar fórmulas condicionais

Funções lógicas (referência)

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar Microsoft Office Insider

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×