Animação, vídeo e áudio

Gravar sua tela no PowerPoint

Gravar sua tela no PowerPoint

Você pode gravar sua tela do computador e áudio relacionado e depois incorporá-lo ao seu PowerPoint slide, ou salvá-lo como um arquivo separado.

  • Para gravar e ouvir o áudio associado com a gravação de tela, você precisará de uma placa de som, microfone e alto-falantes.

  • Verifique se há espaço suficiente no disco local para gravar e salvar a gravação de tela.

Grave sua tela do computador e insira a gravação no PowerPoint

  1. Abra o slide no qual você quer colocar a gravação da tela.

  2. Sobre a guia insira da faixa de opções, selecione gravação de tela.

    O botão de gravação de tela da guia gravação no PowerPoint 2016

  3. Em Dock Control, clique em Selecionar área (logotipo do Windows principais + Shift + A), ou se quiser selecionar toda a tela para gravar, pressione o logotipo do Windows principais + Shift + F.

    Selecionar Área

    (logotipo do Windows + Shift + F atalho de teclado só estará disponível se você tiver uma instalação Office 2016clique para executar; InstalaçõesBaseadas em MSI não têm o atalho. Além disso, a versão mínima necessária de Office para o atalho é 16.0.7571.2072.)

    O tamanho mínimo da área que você de gravar é 64 x64 pixels.

    Se você tiver optado por selecionar uma área, confira o cursor em modo mira entre Cursor em modo mira . Clique e arraste para selecionar a área da tela que deseja gravar. (Se você tiver feito uma tela de gravação durante sua sessãoPowerPoint atual, a seleção da área aparecerá na tela. Você pode prosseguir com a gravação se essa área de seleção for boa para você ou você pode clicar em Selecionar área para começar novamente.)

    Dica: PowerPointregistrar automaticamente o áudio e o ponteiro do mouse, por padrão, essas opções estão selecionadas no controle do dock. Para desativá-las, desmarque áudio (logotipo do Windows principais + Shift + U) e ponteiro registro (logotipo do Windows principais + Shift + O).

  4. Clique em registro (logotipo do Windows principais + Shift + R).

    Dica:    a menos que você fixe o Dock de controle na tela, ele irá deslizar para cima da margem enquanto você grava. Para fazer o Dock de controle desafixado reaparecer, aponte o cursor do mouse para a parte superior da tela.

  5. Para controlar sua gravação:

    • Clique em pausar para parar a gravação temporariamente (logotipo do Windows+ Shift + R).

    • Clique em gravar para retomar gravação (logotipo do Windows+ Shift +R).

    • Clique em interromper para encerrar a gravação (logotipo do Windows+Shift+Q) (exibido abaixo).

      Controlar o Dock durante a gravação

  6. Quando tiver terminado de gravar salve sua apresentação: Arquivo > Salvar. Agora a gravação é inserida no slide que você selecionou na etapa 2.

    Para salvar a gravação como um arquivo separado em seu computador, clique com botão direito na imagem do slide que representa a gravação e selecione salvar mídia como. Na caixa de diálogo Salvar mídia como , especifique o nome de um arquivo em uma pasta e clique em salvar.

Important:   para usar o recurso de gravação de tela no PowerPoint 2013, instale a atualização de 16 de fevereiro de 2015 para o PowerPoint 2013.

  1. Abra o slide no qual você quer colocar a gravação da tela.

  2. Eminserir, clique em gravação de tela.

    Inserir > Gravação de Tela

  3. Em Dock de controle, clique em Selecionar área (logotipo do Windows+ Shift + A).

    Selecionar Área

    O tamanho mínimo da área que você de gravar é 64 x64 pixels.

    Um cursor em modo mira entre Cursor em modo mira aparece. Clique e arraste para selecionar a área da tela que deseja gravar.

    Dica: PowerPointregistrar automaticamente o áudio e o ponteiro do mouse, por padrão, essas opções estão selecionadas no controle do dock. Para desativá-las, desmarque áudio (logotipo do Windows principais + Shift + U) e ponteiro registro (logotipo do Windows principais + Shift + O).

    Se você tiver feito uma tela de gravação durante sua sessãoPowerPoint atual, a seleção da área aparecerá na tela. Você pode prosseguir com a gravação se essa área de seleção for boa para você ou você pode clicar em Selecionar área para começar novamente.

  4. Clique em registro (logotipo do Windows principais + Shift + R).

    Dica:    a menos que você fixe o Dock de controle na tela, ele irá deslizar para cima da margem enquanto você grava. Para fazer o Dock de controle desafixado reaparecer, aponte o cursor do mouse para a parte superior da tela.

  5. Para controlar sua gravação:

    • Clique em pausar para parar a gravação temporariamente (logotipo do Windows+ Shift + R).

    • Clique em gravar para retomar gravação (logotipo do Windows+ Shift +R).

    • Clique em interromper para encerrar a gravação (logotipo do Windows+Shift+Q) (exibido abaixo).

      Controlar o Dock durante a gravação

  6. Quando tiver terminado de gravar salve sua apresentação: Arquivo > Salvar. Agora a gravação é inserida no slide que você selecionou na etapa 1.

    Para salvar a gravação como um arquivo separado em seu computador, clique com botão direito na imagem do slide que representa a gravação e selecione salvar mídia como. Na caixa de diálogo Salvar mídia como , especifique o nome de um arquivo em uma pasta e clique em salvar.

Salvar a sua gravação de tela em um arquivo separado do PowerPoint

Se você estiver usando PowerPoint 2013antes de salvar a tela como um arquivo separado, verifique se você instalou as atualizações necessárias:

Depois de instalar as atualizações corretas, você pode salvar o arquivo de vídeo. Veja como:

  1. Clique com o botão direito no quadro do vídeo e clique em salvar mídia como.

    Clique com o botão direito do mouse no quadro de vídeo.

    Dica:   Garanta que o disco tenha espaço suficiente para salvar o arquivo de vídeo. Caso contrário, você precisará liberar espaço e tentar novamente.

  2. Na caixasalvar mídia como, escolha uma pasta e, em nome de arquivo , digite um nome.

  3. Clique em Salvar.

Definir as configurações de 'Iniciar' vídeo

Clique com botão direito no quadro do vídeo, clique em iniciare escolha como deseja que o vídeo para inicie sua apresentação, automaticamente quando um slide aparecer ou quando você clicar com o mouse.

Definir as configurações de 'Iniciar'

Cortar seu vídeo

  1. Clique com o botão direito no quadro do vídeo e clique em Cortar.

    Botão Cortar

  2. Para determinar onde você deseja cortar sua filmagem em vídeo, na caixa de diálogo Cortar Vídeo, clique emExecutar.

  3. Quando atingir o ponto em que você deseja fazer o corte, clique em Pausar.

    Dica:   use os botões próximo quadro e quadro anterior para especificar um intervalo.

  4. Siga um ou mais dos procedimentos a seguir:

    • Para cortar o início do clipe, clique no ponto inicial (mostrado na imagem abaixo como um marcador verde). Quando você vir a seta de duas pontas, arraste-a até a posição desejada para o início do vídeo.

      Cortar seu vídeo

    • Para cortar o final do clipe, clique no ponto final (mostrado na imagem acima como um marcador vermelho). Quando você vir a seta de duas pontas, arraste-a para a posição final desejada do vídeo.

  5. Clique em OK.

Aplicar um estilo para o vídeo

Clique com botão direito no quadro do vídeo, clique em estiloe escolha um estilo desejado.

Escolha um estilo de quadro de vídeo

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×