Fazer apresentação de slides

Gravar uma apresentação de slides com os intervalos e narração de slide

Gravar uma apresentação de slides com os intervalos e narração de slide

Narrações e intervalos podem aprimorar uma apresentação de slides baseada na Web ou autoexecutável. Com uma placa de som, um microfone, alto-falantes e (opcionalmente) uma webcam, você pode gravar sua apresentação PowerPoint e capturar narrações, intervalos de slide e gestos de tinta.

Depois de fazer a gravação, a apresentação se dá como qualquer outra que pode ser reproduzida para você e seu público-alvo na Apresentação de Slides — ou você pode salvar a apresentação como um arquivo de vídeo.

Cause grande impacto com Comunicados

(A capacidade de registro está disponível tanto para Microsoft 365 assinantes e não assinantes. Os assinantes recebem alguns recursos adicionais.)

  1. Ative a guia Gravação da faixa de opções: Na guia Arquivo da faixa de opções, clique em Opções. Na caixa de diálogo Opções, clique na guia Personalizar Faixa de Opções à esquerda. Em seguida, na caixa à direita que lista as guias disponíveis da faixa de opções, marque a caixa de seleção Gravação. Clique em OK.

    A guia Personalizar Faixa de Opções da caixa de diálogo Opções do PowerPoint 2016 tem uma opção para adicionar a guia Gravação à faixa de opções do PowerPoint.
  2. Para se preparar para a gravação, selecione Gravar Apresentação de Slides na guia Gravação ou na guia Apresentação de Slides da faixa de opções.

    • Clicando na metade superior do botão, a apresentação é iniciada no slide atual.

    • Clicando na metade inferior do botão, você tem a opção de iniciar desde o começo ou do slide atual.

    Os comandos de Gravar Apresentação de Slides na guia Gravação no PowerPoint.

    (O comando Limpar exclui narrações ou intervalos, portanto, tenha cuidado ao usá-lo. A menos que você tenha gravado alguns slides anteriormente, Limpar estará em cinza.)

  3. A apresentação de slides é aberta na janela Gravação (que é semelhante ao modo de exibição do Apresentador), com botões na parte superior esquerda para iniciar, pausar e parar a gravação. Clique no botão redondo vermelho (ou pressione R no teclado) quando estiver pronto para iniciar a gravação. Depois de uma contagem de três segundos, a gravação começa.

    A janela de Gravação de Apresentação no PowerPoint 2016, com a visualização da janela de narração do vídeo ativada.
    • O slide atual é mostrado no painel principal da janela Gravação.

    • Você pode parar a gravação a qualquer momento pressionando Alt+S no teclado.

    • As setas de navegação em ambos os lados do slide atual permitem a transição entre os slides anteriores e seguintes.

    • O PowerPoint do Microsoft 365 grava automaticamente o tempo que você permanece em cada slide, incluindo todas as etapas de Animação de texto ou objetos ocorridas e o uso de gatilhos em cada um.

    • É possível gravar narração de áudio ou vídeo à medida que você avança na apresentação. Os botões no canto inferior direito da janela permitem ativar ou desativar o microfone, a câmera e a visualização da câmera:

      Botões ligar/desligar para o microfone, câmera e janela de visualização da câmera

      Se você usar a caneta, o marca-texto ou a borracha, o PowerPoint gravará essas ações para que também sejam reproduzidas.

      Ferramentas de escrita à tinta na janela Gravação

      Se você regravar a narração (incluindo áudio e tinta), o PowerPoint apagará a narração anteriormente gravada (incluindo áudio e tinta) antes de iniciar a gravação novamente no mesmo slide.

      Você também pode regravar acessando Apresentação de Slides > Gravar Apresentação de Slides.

  4. É possível escolher uma ferramenta de ponteiro (caneta, borracha ou marca-texto) na matriz de ferramentas logo abaixo do slide atual. Também há caixas de seleção de cor para alterar a cor da tinta. (A menos que você tenha adicionado tinta a alguns slides anteriormente, a Borracha estará em cinza.)

  5. Para encerrar a gravação, selecione o botão quadrado Parar (ou pressione S no teclado).

    Ao término da gravação da narração, uma pequena imagem aparecerá no canto inferior direito dos slides gravados. A imagem é um ícone de áudio ou, se a câmera da Web estava ligada durante a gravação, uma imagem estática da webcam.

    Ícone de som

    O intervalo da apresentação de slides gravada é salvo automaticamente. (No modo de exibição Classificação de Slides, as temporizações são listadas abaixo de cada slide.)

Nesse processo, o que você grava é inserido em cada slide e a gravação pode ser reproduzida na Apresentação de Slides. Esse processo de gravação não cria um arquivo de vídeo. No entanto, se precisar de um, você poderá salvar a apresentação como um vídeo com algumas etapas adicionais.

Visualizar a apresentação de slides gravada

Na guia Apresentação de Slides, clique em Do Começo ou Do Slide Atual.

Durante a reprodução, as animações, as ações de escrita à tinta, o áudio e o vídeo serão executados em sincronia.

Mostra o botão "do começo" na guia apresentação de slides do PowerPoint

Visualizar o som gravado

Na janela Gravação, o botão triangular Executar próximo do canto superior esquerdo permite visualizar a gravação do slide que atualmente tem o foco nessa janela.

Botões Iniciar, Parar e Reproduzir na janela Gravação

No modo de exibição Normal, clique no ícone de som ou na imagem no canto inferior direito do slide e clique em Executar. (Ao visualizar áudio individual dessa maneira, você não verá a animação nem a escrita à tinta gravadas.)

Clique em Reproduzir

Você pode pausar a reprodução enquanto estiver visualizando o áudio.

Definir os intervalos do slide manualmente

O PowerPoint do Microsoft 365 grava automaticamente os intervalos do slide quando você adiciona narrações, mas é possível definir manualmente os intervalos do slide para acompanhar as narrações.

  1. No modo de exibição Normal, clique no slide para o qual deseja definir os intervalos.

  2. Na guia Transições, no grupo Intervalo, em Avançar Slide, marque a caixa de seleção Depois de e digite o número de segundos que você deseja que o slide apareça na tela. Repita o processo para cada slide para o qual você deseja definir o intervalo.

    Se você quiser que o slide seguinte apareça quando você clica com o mouse ou automaticamente após o número determinado de segundos — o que acontecer primeiro — marque ambas as caixas de seleção Ao Clicar com o Mouse e Após.

    É possível usar intervalos de slide manuais para cortar o fim de um segmento de slide gravado. Por exemplo, se o fim de um segmento de slide for concluído com dois segundos de áudio desnecessário, basta definir o intervalo para avançar para o próximo slide, de modo que isso aconteça antes do áudio desnecessário. Dessa forma não será preciso regravar o áudio desse slide. 

Excluir intervalos ou narração

O comando Limpar serve para excluir da gravação os intervalos ou a narração que você não quer ou que quer substituir.

Na janela Gravação, o comando Limpar na margem superior da janela permite:

  • Limpar gravações no slide atual

  • Limpar gravações em todos os slides

No modo de exibição Normal, há quatro comandos Limpar diferentes que permitem:

  • Excluir os intervalos no slide selecionado no momento

  • Excluir os intervalos em todos os slides de uma vez

  • Excluir a narração no slide selecionado no momento

  • Excluir a narração em todos os slides de uma vez

  1. Se não quiser excluir todos os intervalos ou narrações da apresentação, abra um slide específico que tenha um intervalo ou uma narração que queira excluir.

  2. Na guia Gravação da faixa de opções do PowerPoint do Microsoft 365, no botão Gravar Apresentação de Slides, clique na seta para baixo, aponte para Limpar e escolha o comando Limpar apropriado ao seu caso.

    Os comandos de Limpar no menu Gravar Apresentação de Slides no PowerPoint.

Desativar intervalos ou narrações e escrita à tinta

Depois de gravar sua apresentação no PowerPoint do Microsoft 365, todos os intervalos, gestos e áudio que você executou serão salvos nos slides individuais. Porém, é possível desativá-los se quiser exibir a apresentação de slides sem eles:

  • Para desativar os intervalos de slide registrados:   Na guia Apresentação de Slides, desmarque a caixa Usar Intervalos.

  • Para desativar narrações gravadas e tinta:   Na guia Apresentação de Slides, desmarque a caixa Executar Narrações.

Publicar a gravação para compartilhar com outras pessoas

Depois de editar a gravação a seu contento, você pode deixar disponível para outras pessoas, publicar em Microsoft Stream.

  1. Com a apresentação aberta na guia gravação, selecione publicar no fluxo.

  2. Digite um título e uma descrição para o vídeo.

  3. Defina outras opções, inclusive se deseja que outras pessoas na organização tenham permissão para assistir ao vídeo:

    Opções para publicação de vídeo no Microsoft Stream
  4. Escolha o botão Publicar.

    O processo de carregamento pode levar vários minutos, dependendo da duração do vídeo. Uma barra de status na parte inferior da janela do PowerPoint controla o progresso, e o PowerPoint mostra uma mensagem quando o carregamento é concluído:

    O PowerPoint o notificará quando o carregamento for concluído
  5. Clique na mensagem para ir direto para a página de reprodução de vídeo no Microsoft Stream.

Criar legendas

Para tornar seu vídeo acessível, inclua legendas, escolha uma destas opções descritas nos artigos de Ajuda:

Depois de um arquivo de legenda oculta, basta adicioná-lo para o arquivo de vídeo usando o PowerPoint.

Confira também

Transformar a apresentação em vídeo

Criar uma apresentação de autoexecução

Animar texto ou objetos

  • Qual versão do Office você está usando?
  • 2013 – 2019
  • 2010

Gravar uma apresentação de slides

  1. Com a apresentação aberta na guia Apresentação de Slides, clique em Gravar Apresentação de Slides.

    • Clicando na metade superior do botão, a apresentação é iniciada no slide atual.

    • Clicando na metade inferior do botão, você tem a opção de iniciar desde o começo ou do slide atual.

    Os comandos de Gravar Apresentação de Slides na guia Gravação no PowerPoint.

    (O comando Limpar exclui narrações ou intervalos, portanto, tenha cuidado ao usá-lo. A menos que você tenha gravado alguns slides anteriormente, Limpar estará em cinza.)

  2. Na caixa Gravar Apresentação de Slides, marque ou desmarque as caixas para sua gravação e clique em Iniciar Gravação.

    Mostra diálogo apresentação de slides de gravação no PowerPoint

    Mais sobre estas opções:

    • Intervalos de slide e animação: o PowerPoint grava automaticamente o tempo que você permanece em cada slide, incluindo todas as etapas de animação e o uso de gatilhos em cada um.

    • Narrações, tinta e apontador laser: grave sua voz à medida que avança na apresentação. Se você usar a caneta, o marca-texto, a borracha ou ponteiro laser, o PowerPoint gravará essas ações para que também sejam reproduzidas.

    Importante:   a gravação de caneta, marca-texto e borracha estará disponível apenas se você tiver a atualização de 16 de fevereiro de 2015 para o PowerPoint 2013 ou uma versão posterior do PowerPoint instalada. Em versões anteriores do PowerPoint, os traços feitos por caneta e marca-texto são salvos nas formas de anotação à tinta.

  3. No canto superior esquerdo da janela encontra-se a barra de ferramentas Gravação, que você pode usar para:

    Barra de ferramentas de gravação
    • Ir para o próximo slide: Ir para o próximo slide

    • Pausar a gravação: Pausar gravação

    • Regravar o slide atual: Repetir

      Na regravação da narração (incluindo áudio, tinta e apontador laser), o PowerPoint apagará a narração anteriormente gravada (incluindo áudio, tinta e apontador laser) quando você iniciar a gravação novamente no mesmo slide.

      Você também pode regravar acessando Apresentação de Slides > Gravar Apresentação de Slides.

  4. Para usar a tinta, a borracha ou o apontador laser na gravação, clique com o botão direito do mouse no slide, clique em Opções de ponteiro e escolha a ferramenta:

    • Apontador Laser

    • Caneta

    • Marca-texto

    • Borracha (A menos que você tenha adicionado tinta a alguns slides anteriormente, essa opção estará em cinza.)

    Para alterar a cor da tinta, clique em Cor da Tinta.

    Mostra o menu de opções de ponteiro no PowerPoint
  5. Para encerrar a gravação, clique com o botão direito do mouse no slide final e clique em Finalizar Apresentação.

    Mostra a opção de finalizar apresentação no PowerPoint

    Dica:   ao término da gravação da narração, um ícone de som aparecerá no canto inferior direito de cada slide que tenha narração.

    Os intervalos da apresentação de slides gravada são salvos automaticamente. Os intervalos são mostrados no modo de exibição Classificação de Slides logo abaixo de cada slide.

    Ícone de som

Nesse processo, o que você grava é inserido em cada slide e a gravação pode ser reproduzida na Apresentação de Slides. Esse processo de gravação não cria um arquivo de vídeo. No entanto, quiser um arquivo de vídeo, você poderá salvar a apresentação como um vídeo com algumas etapas adicionais.

Visualizar a apresentação de slides gravada

Na guia Apresentação de Slides, clique em Do Começo ou Do Slide Atual.

Durante a reprodução, as animações, as ações de escrita à tinta, o apontador laser, o áudio e o vídeo serão executados em sincronia.

Mostra o botão "do começo" na guia apresentação de slides do PowerPoint

Visualizar o áudio gravado

No modo de exibição Normal, clique no ícone de som no canto inferior direito do slide e clique em Reproduzir.

Clique em Reproduzir

Definir os intervalos do slide manualmente

O PowerPoint grava automaticamente os intervalos do slide quando você adiciona narrações, mas é possível definir manualmente os intervalos do slide para acompanhar as narrações.

  1. No modo de exibição Normal, clique no slide para o qual deseja definir os intervalos.

  2. Na guia Transições, no grupo Intervalo, em Avançar Slide, marque a caixa de seleção Após e digite o número de segundos indicando por quanto tempo o slide deverá aparecer na tela. Repita o processo em cada slide para o qual queira definir o intervalo.

Dica:   Se você quiser que o slide seguinte apareça quando clica com o mouse ou automaticamente após o número determinado de segundos — o que acontecer primeiro — marque ambas as caixas de seleção Ao Clicar com o Mouse e Após.

Excluir intervalos ou narração

O comando Limpar serve para excluir da gravação os intervalos ou a narração que você não quer ou que quer substituir. Há quatro comandos Limpar diferentes que permitem:

  • Excluir os intervalos no slide selecionado no momento

  • Excluir os intervalos em todos os slides de uma vez

  • Excluir a narração no slide selecionado no momento

  • Excluir a narração em todos os slides de uma vez

  1. Se não quiser excluir todos os intervalos ou narrações da apresentação, abra um slide específico que tenha um intervalo ou uma narração que queira excluir.

  2. Na guia Apresentação de Slides da faixa de opções do PowerPoint, no botão Gravar Apresentação de Slides, clique na seta para baixo, aponte para Limpar e escolha o comando Limpar apropriado ao seu caso.

Desativar intervalos ou narrações, tinta e apontador laser

Depois de gravar sua apresentação no PowerPoint, todos os intervalos, gestos e áudio que você executou serão salvos nos slides individuais. Porém, é possível desativá-los se quiser exibir a apresentação de slides sem eles:

  • Para desativar os intervalos de slide registrados:   Na guia Apresentação de Slides, desmarque a caixa Usar Intervalos.

  • Para desativar narrações gravadas, tinta e o apontador laser:   Na guia Apresentação de Slides, desmarque a caixa Executar Narrações.

Confira também

Transformar o mouse em um apontador laser

Animar texto ou objetos

Transformar a apresentação em vídeo

Criar uma apresentação de autoexecução

O que você deseja fazer?

Você pode gravar uma narração antes ou durante uma apresentação de slides e incluir comentários do público-alvo na gravação. Se não quiser narração em toda a apresentação, você poderá gravar comentários somente em slides selecionados ou desativar a narração para que seja executada apenas quando você quiser.

Quando você adiciona uma narração a um slide, um ícone de som Áudio aparece no slide. Assim como qualquer som, é possível clicar no ícone para tocar o som ou definir o som para tocar automaticamente.

Para gravar e escutar uma narração, o seu computador deve estar equipado com uma placa de som, um microfone e alto-falantes.

Antes de iniciar a gravação, o PowerPoint 2010 solicitará que você grave apenas os intervalos dos slides, apenas as narrações ou ambos simultaneamente. Você também pode definir os intervalos dos slides manualmente. Os intervalos dos slides serão especialmente úteis se você quiser que a apresentação seja executada automaticamente com sua narração. A gravação dos intervalos dos slides também gravará os tempos das etapas de animação e o uso de gatilhos em seu slide. Você poderá desativar os intervalos de slide quando não quiser que a apresentação os use.

Nesse processo, o que você grava é inserido em cada slide e a gravação pode ser reproduzida na Apresentação de Slides. Esse processo de gravação não cria um arquivo de vídeo. No entanto, se precisar de um, você poderá transformar a apresentação em um vídeo com algumas etapas adicionais.

  1. Ao gravar uma narração, você executa a apresentação e grava cada slide. Você pode pausar e retomar a gravação a qualquer momento.

  2. Verifique se o microfone está configurado e funcionando perfeitamente antes de gravar a apresentação de slides.

  3. Na guia Apresentação de Slides, no grupo Configuração, clique em Gravar Apresentação de Slides Imagem do botão .

  4. Selecione uma das seguintes opções:

    • Iniciar Gravação do Começo

    • Iniciar Gravação do Slide Atual

  5. Na caixa de diálogo Gravar Apresentação de Slides, marque a caixa de seleção Narrações e apontador laser e, se for apropriado, marque ou desmarque a caixa de seleção Tempos de slide e animação.

  6. Clique em Iniciar Gravação.

    Dica: Para pausar a narração, em Gravaçãomenu de atalho, clique em Pausar. Para retomar a narração, clique em Retomar Gravação.

  7. Para encerrar a gravação da apresentação de slides, clique com o botão direito do mouse no slide e clique em Finalizar apresentação.

  8. Os intervalos da apresentação de slides gravada são salvos automaticamente. Você pode ver o intervalo no modo de exibição Classificação de Slides abaixo de cada slide.

  1. No modo de exibição Normal, no slide, clique no ícone de som Áudio .

  2. Na faixa de opções, em Ferramentas de Áudio, na guia Ferramentas de Reprodução, no grupo Visualizar, clique em Executar.

  1. No modo de exibição Normal, clique no slide ao qual deseja adicionar um comentário.

  2. Na guia Inserir, no grupo Mídia, clique na seta abaixo de Áudio e clique em Gravar Áudio.

  3. Para gravar o comentário, clique em Gravar, e comece a falar.

  4. Quando terminar, clique em Parar.

  5. Na caixa Nome, digite um nome para o som e clique em OK.

    Um ícone de som Áudio é exibido no slide.

O PowerPoint 2010 gravará automaticamente os intervalos dos slides quando você adicionar a narração, mas é possível definir manualmente os intervalos dos slides para acompanhar as narrações.

  1. No modo de exibição Normal, clique no slide para o qual deseja definir os intervalos.

  2. Na guia Transições, no grupo Intervalo, em Avançar Slide, marque a caixa de seleção Depois de e digite o número de segundos que você deseja que o slide apareça na tela. Repita o processo para cada slide para o qual você deseja definir o intervalo.

Dica: Se quiser que o próximo slide apareça quando você clicar com o mouse ou automaticamente após o número de segundos inserido — o que acontecer primeiro — selecione as caixas de seleção Ao Clicar com o Mouse e Automaticamente Após.

A desativação dos intervalos dos slides não os exclui. Você pode reativar os intervalos a qualquer momento sem precisar recriá-los. Entretanto, quando os intervalos dos slides forem desativados, os slides não avançarão automaticamente na gravação de uma narração, e você terá que avançá-los manualmente.

  1. No modo de exibição Normal, na guia Apresentação de Slides, no grupo Configurar, clique em Configurar Apresentação de Slides.

  2. Em Avançar slides, clique em Manualmente.

Dica: Para reativar os intervalos, em Avançar slides, clique em Usar intervalos, se houver.

O comando Limpar serve para excluir da gravação os intervalos ou a narração que você não quer ou que quer substituir. Há quatro comandos Limpar diferentes que permitem:

  • Excluir os intervalos no slide selecionado no momento

  • Excluir os intervalos em todos os slides de uma vez

  • Excluir a narração no slide selecionado no momento

  • Excluir a narração em todos os slides de uma vez

  1. Se não quiser excluir todos os intervalos ou narrações da apresentação, abra um slide específico que tenha um intervalo ou uma narração que queira excluir.

  2. Na guia Apresentação de Slides da faixa de opções do PowerPoint, no botão Gravar Apresentação de Slides, clique na seta para baixo, aponte para Limpar e escolha o comando Limpar apropriado ao seu caso.

Confira também

Transformar o mouse em um apontador laser

Preparar-se para gravar

Para começar, abra a apresentação desejada e clique na guia Apresentação de Slides.

Dica:    Se a sua apresentação tiver muitos slides, talvez seja mais conveniente trabalhar no modo de exibição Classificação de Slides. Clique em Modo de Exibição > Classificação de Slides para experimentá-lo.

Veja algumas coisas que você precisa verificar antes de começar a gravação:

  • Se desejar gravar apenas parte do seu conjunto de slides, siga um destes procedimentos antes de começar:

    • Selecione os slides que você não deseja incluir e clique em Ocultar Slide.

      OU

    • Clique em Apresentação Personalizada > Apresentação de Slides Personalizada > + (adicionar).

      Selecione Ocultar Slide ou Apresentação Personalizada para gravar um subconjunto de slides
  • Use o botão Testar para alterar o intervalo entre os slides sem afetar a narração ou os gestos que você já gravou.

    Experimente diferentes intervalos entre os slides com o botão Testar
  • Verifique se o microfone está configurado corretamente. No Mac, acesse Preferências do Sistema > Som.

Gravar a sua apresentação de slides

Se você quiser adicionar narração ou comentários à apresentação de slides, verifique se o microfone está configurado e funcionando.

Para iniciar a gravação:

  1. Clique na guia Apresentação de Slides, selecione o slide onde deseja que a gravação comece e, em seguida, clique em Gravar Apresentação de Slides.

    Clique em Gravar Apresentação de Slides para iniciar a gravação
  2. Durante a gravação, use Ctrl + clique para acessar os comandos de gravação que permitem navegar pelos slides, alterar cursores ou acionar o escurecimento ou o clareamento da tela.

    Pressione CTRL e clique para ver uma lista de comandos enquanto você está gravando
  3. Clique em Terminar Apresentação para interromper a gravação.

  4. Uma caixa de diálogo Salvar é exibida. Clique em Sim para salvar a gravação ou em Não se quiser gravar novamente.

    Salvar uma apresentação de slides substitui qualquer coisa que tenha sido gravada anteriormente. Se você quiser gravar outra apresentação de slides com o mesmo conjunto de slides, salve o seu arquivo de apresentação com um nome diferente.

  5. Clique em Reproduzir do Início para visualizar a sua gravação.

Atalhos de teclado durante o processo de gravação

Imprima esta lista de atalhos de teclado para consultar enquanto estiver gravando:

Tarefa

Atalho do teclado

Avançar para o próximo slide ou animação

N
Clique em
Barra de espaços
Seta para
a direita Seta
para baixo Retorne
Page Down

Retornar ao slide ou animação anterior:

P
Excluir
Seta para
a esquerda Seta
para cima Page up

Ir para um slide específico

Número do slide + Enter

Alternar escurecimento da tela

B
. (ponto)

Alternar clareamento da tela

L
(vírgula)

Interromper/reiniciar a apresentação automática:

S

Encerrar a apresentação de slides

ESC
Command +. (ponto)

Apagar desenho na tela

E

Ir para o próximo slide, se estiver oculto

H

Alterar o ponteiro para caneta

Comando + P

Alterar o ponteiro para seta

Comando + A

Ocultar seta ao mover o mouse

CONTROL + H

Menu de atalho

CONTROL + clique

Avançar ao clicar com o mouse (somente teste)

M

Definir opções de reprodução

Quando terminar de gravar e estiver pronto para distribuir a apresentação, clique em Configurar Apresentação de Slides e escolha as opções adequadas para o seu público.

Defina o tipo de apresentação e outras opções antes de distribuir a apresentação
  • Tipo de apresentação    Mostrar em tela inteira ou em janelas.

  • Opções de apresentação    Desativar narração ou animações.

  • Slides    Escolher um subconjunto de slides ou uma Apresentação personalizada, caso você tenha configurado uma.

  • Avançar slides    Configure esta versão da apresentação de slides para que o usuário possa navegar por ela manualmente.

Informações relacionadas

Adicionar, alterar ou remover transições entre slides

Iniciar a apresentação e ver suas anotações no Modo de Exibição do Apresentador

Salvar uma apresentação como arquivo de filme ou MP4

PowerPoint para a Web não tem suporte para gravar apresentação de slides.

O recurso a seguir só está disponível no momento para aqueles que optaram pelo programa Office Insider. Participe da nossa comunidade inspiradora, seja o primeiro a ver o que está a seguir para o Office e nos dê seus comentários para nos ajudar a melhorar o Office para o futuro.

Para obter ajuda com a antiga experiência, acesse a guia Office para Mac 2016-2019 neste artigo.

Gravar a sua apresentação de slides

  1. Na guia apresentação de slides , selecione gravar apresentação de slides para iniciar a gravação do slide atual.

    Captura de tela da guia apresentação de slides e botão gravar apresentação de slides destacado

  2. Alternar opções de áudio e vídeo na barra suspensa de Opções da barra de ferramentas gravação.

    Imagem das opções de áudio e vídeo com dropdowns

  3. Use os botões gravar Captura de tela da guia apresentação de slides e botão gravar apresentação de slides destacado , Pausar Imagem de um botão Pausar e retomar Imagem de um botão de currículo para controlar a narração e a gravação de navegação.

    Dica: Personalize a experiência de apresentação de slides do registro redimensionando o próximo slide e o painel de anotações.

  4. Depois de clicar no botão parar Imagem do botão parar para parar a gravação, use o botão executar Imagem de um botão reproduzir para visualizar o que você gravou no slide atual.

  5. Se quiser regravar seu slide, clique no botão lixeira Imagem de um botão de lixeira à esquerda do botão gravar para excluir a gravação existente e clique no botão gravar Captura de tela da guia apresentação de slides e botão gravar apresentação de slides destacado novamente.

  6. Depois de sair da experiência gravar apresentação de slides com a tecla ESC ou clicar em finalizar apresentação, você verá a narração (áudio/vídeo) aplicada ao seu slide juntamente com os intervalos de slide apropriados e as animações de tinta.

    Dica: Os elementos de áudio, vídeo e escrita à tinta podem ser redimensionados e movidos no modo de exibição de edição após a gravação.

Limpar intervalos ou narração 

  • Na guia apresentação de slides , em gravar apresentação de slides, selecione limpare, em seguida, selecione uma das seguintes opções: limpar intervalos no slide atual, limpar intervalos em todos os slides, limpar a narração no slide atualou limpar narrações em todos os slides.

    Limpar o gravar opções de apresentação de slides

Atalhos de teclado durante o processo de gravação

Tarefa

Atalho do teclado

Avançar para o próximo slide ou animação

N
Clique em
Barra de espaços
Seta para
a direita Seta
para baixo Retorne
Page Down

Retornar ao slide ou animação anterior

P
Excluir
Seta para
a esquerda Seta
para cima Page up

Alternar escurecimento da tela

B
. (ponto)

Alternar clareamento da tela

L
(vírgula)

Encerrar a apresentação de slides

ESC
Command +. (ponto)

Apagar desenho na tela

E

Ir para o próximo slide, se estiver oculto

H

Alterar o ponteiro para caneta

Comando + P

Alterar o ponteiro para seta

Comando + A

Ocultar seta ao mover o mouse

CONTROL + H

Menu de atalho

CONTROL + clique

Informações relacionadas

Adicionar, alterar ou remover transições entre slides

Gravar áudio no PowerPoint para Mac

Adicionar ou excluir o áudio na sua apresentação

Salvar uma apresentação como arquivo de filme ou MP4

Dicas de gravação

  • As gravações são adicionadas à apresentação por slide, de modo que se você quiser alterar uma gravação, será preciso apenas regravar o(s) slide(s) afetado(s). Além disso, você pode reorganizar a ordem dos slides após a gravação sem ter que regravar nada. Isso também significa que é fácil pausar para um café durante a gravação de uma apresentação.

  • O PowerPoint não grava áudio nem vídeo durante transições entre slides. Portanto, não fale enquanto avança pelos slides. Além disso, inclua um tempo de silêncio no início e no fim de cada slide para que as transições sejam tranquilas e garantir que você não corte a narração audível enquanto faz a transição de um slide para outro.

  • Não é possível gravar a narração no PowerPoint para a Web. Usar uma versão de área de trabalho do PowerPoint para gravar a narração.

  • Você pode ajustar e editar o tamanho do vídeo e da escrita à tinta no modo de exibição de edição.

  • Se for possível que o público-alvo use o PowerPoint para a Web para testar a gravação, use as transições que são suportadas pelo PowerPoint para a Web (Recortar, Esmaecer, Enviar por Push, Apagar, Dividir, Barras Aleatórias, Forma, Transformar).

  • Gravação da apresentação funciona melhor em PCs com tela sensível ao toque que tenham uma câmera da Web.

  • Use a visualização de vídeo para ter certeza de que tudo esteja configurado corretamente antes da gravação.

  • Nos slides em que você deseja gravar gestos (como tinta), faça várias cópias do slide para que seja possível gravar facilmente várias versões. Quando tiver acabado, exclua os slides irrelevantes.

  • Grave alguns segundos de silêncio desativando o áudio e o vídeo para avançar após um tempo definido.

  • Para obter uma qualidade superior, use uma webcam e/ou microfone externo.

    As câmeras e os microfones internos são adequados para a maioria das tarefas. Mas se você quiser um vídeo de aparência mais profissional, considere usar uma webcam externa, se possível. Se estiver usando o PowerPoint em um tablet ou laptop e estiver escrevendo com uma caneta, uma câmera e um microfone externos permitirão minimizar o ruído da caneta.

  • Assim que você concluir a gravação do primeiro slide, reproduza-o.

    Antes de dar por encerrada a gravação da sua apresentação, confira o som do áudio e vídeo para ter certeza de que está como você esperava.

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×