Há duas maneiras de trabalhar com desenhos, imagens, clip-art e outros arquivos gráficos do Visio: você pode importá-los para iniciar um novo desenho do Visio ou inseri-los em um desenho existente do Visio.

Importar um arquivo gráfico para iniciar um novo desenho do Visio

Você pode importar arquivos gráficos de formatos diferentes para iniciar um novo desenho do Visio usando o comando Abrir na guia Arquivo.

Os seguintes formatos de arquivo gráfico são suportados:

  • Formato de arquivo de desenho autoCAD (.dwg, .dxf)

  • Metafile avançado compactado (.emz)

  • Metafile avançado (.emf)

  • Graphics Interchange Format (.gif)

  • Formato de troca de arquivos JPEG (.jpg)

  • Elementos gráficos de rede portáteis (.png)

  • Desenho de gráficos vetoriais escalonáveis (.svg, .svgz)

  • Tag Image File Format (.tif, .tiff)

  • Bitmap do Windows (.bmp, .dib)

  • Windows Metafile (.wmf)

Observação: Os formatos de arquivo podem variar ligeiramente entre as versões de idioma. Você pode não obter exatamente os mesmos resultados se importar arquivos criados em versões de idiomas diferentes.

  1. Na guia Arquivo, clique em Abrir e navegue até o local do arquivo que você deseja importar.

  2. Na caixa Arquivos do tipo, clique no formato de arquivo do arquivo que você deseja importar.

    Se você não vir o formato de arquivo listado, o Visio não terá um filtro de arquivo para esse formato. Tente salvar o documento em um formato que o Visio pode abrir.

  3. Selecione o arquivo e clique em Abrir.

Início da página

Inserir um arquivo gráfico em um desenho existente do Visio

Você pode inserir desenhos, imagens e clip-art do AutoCAD em um desenho existente do Visio usando comandos na guia Inserir.

Inserir um desenho do AutoCAD

  1. Na guia Inserir, clique em Desenho do CAD.

  2. Localize o arquivo CAD e clique em Abrir.

  3. Para aceitar as configurações padrão de desenho cad, clique em OK.

    Observação: As configurações padrão de desenho cad foram projetadas para garantir os resultados ideais quando você insere um desenho CAD. É melhor evitar ajustar as configurações padrão, a menos que você tenha um objetivo específico em mente.

Quando você insere um desenho no formato DWG ou DXF do AutoCAD, você insere a última exibição espacial salva do desenho CAD. Um desenho CAD pode ter sido salvo no espaço do modelo ou no espaço em papel.

  • Espaço de modelo     é o espaço de trabalho de desenho principal no qual os rascunhos cad criam desenhos.

  • Espaço em papel     é um espaço de trabalho que é análogo a uma folha de papel, no qual os rascunhos de CAD podem organizar diferentes exibições do desenho.

A imagem a seguir mostra um desenho DWG salvo no espaço em papel.

Opção Inserir uma imagem do computador

O desenho contém dois viewportsretangulares . Um modo de exibição é uma janela para o desenho cad tridimensional. Cada modo de exibição pode ser definido como uma escala ou ângulo diferente.

Inserir uma imagem ou um clip-art

  1. Na guia Inserir, clique em Imagens ouImagens Online.

  2. Navegue até o local do arquivo que você deseja inserir, selecione o arquivo e clique em Abrir.

    Dica: Você também pode abrir arquivos gráficos na guia Arquivo. Na guia Arquivo, clique em Abrir. Navegue até o local do gráfico e, na lista Arquivos do tipo, clique no formato de arquivo gráfico desejado. Localize o arquivo e clique em Abrir. A maioria dos arquivos que você importa para os desenhos do Visio como imagens gráficas aparecem como metadados. No entanto, os arquivos bitmap, como .dib, .bmp, .pcx e assim por diante, permanecem bitmaps no desenho do Visio.

Início da página

Importar um arquivo gráfico para iniciar um novo desenho do Visio

Você pode importar arquivos gráficos de formatos diferentes para iniciar um novo desenho do Visio usando o comando Abrir no menu Arquivo.

Os seguintes formatos de arquivo gráfico são suportados:

  • Formato de arquivo de desenho autoCAD (.dwg, .dxf)

  • Metafile avançado compactado (.emz)

  • Metafile avançado (.emf)

  • Graphics Interchange Format (.gif)

  • Formato de troca de arquivos JPEG (.jpg)

  • Elementos gráficos de rede portáteis (.png)

  • Desenho de gráficos vetoriais escalonáveis (.svg, .svgz)

  • Tag Image File Format (.tif, .tiff)

  • Bitmap do Windows (.bmp, .dib)

  • Windows Metafile (.wmf)

Observação: Os formatos de arquivo podem variar ligeiramente entre as versões de idioma. Você pode não obter exatamente os mesmos resultados se importar arquivos criados em versões de idiomas diferentes.

  1. Na guia Arquivo, clique em Abrir.

  2. Na caixa Arquivos do tipo, clique no formato de arquivo do arquivo que você deseja importar.

    Se você não vir o formato de arquivo listado, o Visio não terá um filtro de arquivo para esse formato. Tente salvar o documento em um formato que o Visio pode abrir.

  3. Selecione o arquivo e clique em Abrir.

Início da página

Inserir um arquivo gráfico em um desenho existente do Visio

Você pode inserir desenhos, imagens e clip-art do AutoCAD em um desenho existente do Visio usando comandos no menu Inserir.

Inserir um desenho do AutoCAD

  1. Na guia Inserir, clique em Desenho do CAD.

  2. Localize o arquivo CAD e clique em Abrir.

  3. Para aceitar as configurações padrão de desenho cad, clique em OK.

    Observação: As configurações padrão de desenho cad foram projetadas para garantir os resultados ideais quando você insere um desenho CAD. É melhor evitar ajustar as configurações padrão, a menos que você tenha um objetivo específico em mente.

Quando você insere um desenho no formato DWG ou DXF do AutoCAD, você insere a última exibição espacial salva do desenho CAD. Um desenho CAD pode ter sido salvo no espaço do modelo ou no espaço em papel.

  • Espaço de modelo     é o espaço de trabalho de desenho principal no qual os rascunhos cad criam desenhos.

  • Espaço em papel     é um espaço de trabalho que é análogo a uma folha de papel, no qual os rascunhos de CAD podem organizar diferentes exibições do desenho.

A imagem a seguir mostra um desenho DWG salvo no espaço em papel.

Opção Inserir uma imagem do computador

O desenho contém dois viewportsretangulares . Um modo de exibição é uma janela para o desenho cad tridimensional. Cada modo de exibição pode ser definido como uma escala ou ângulo diferente.

Inserir uma imagem de um arquivo gráfico

  1. Na guia Inserir, clique em Imagem.

  2. Localize a pasta que contém a imagem que você deseja inserir, clique no arquivo de imagem e clique em Abrir.

    Dica: Você também pode abrir arquivos gráficos na guia Arquivo. Na guia Arquivo, clique em Abrir. Na lista Arquivos de tipo, clique no formato de arquivo gráfico que você deseja e localize o arquivo. Clique em Abrir. A maioria dos arquivos que você importa para os desenhos do Visio como imagens gráficas aparecem como metadados. No entanto, os arquivos bitmap, como .dib, .bmp, .pcx e assim por diante, permanecem bitmaps no desenho do Visio.

Inserir clip-art

  1. Na guia Inserir, clique em Clip Art.

  2. No painel de tarefas Clip Art, na caixa Pesquisar, digite uma palavra ou frase que descreve a clip-art que você deseja.

  3. Clique em Ir.

    Ao pesquisar clip-arts e imagens online, você será direcionado para o Bing. Você é responsável por respeitar os direitos autorais. O filtro de licenças no Bing poderá ajudá-lo a escolher quais imagens usar.

  4. Na lista Resultados, clique na clip-art para inseri-la.

Início da página

Importar um arquivo gráfico para iniciar um novo desenho do Visio

Você pode importar arquivos gráficos de formatos diferentes para iniciar um novo desenho do Visio usando o comando Abrir no menu Arquivo.

Os seguintes formatos de arquivo gráfico são suportados:

  • Formato de arquivo de desenho autoCAD (.dwg, .dxf)

  • Metafile avançado compactado (.emz)

  • Metafile avançado (.emf)

  • Graphics Interchange Format (.gif)

  • Formato de troca de arquivos JPEG (.jpg)

  • Elementos gráficos de rede portáteis (.png)

  • Desenho de gráficos vetoriais escalonáveis (.svg, .svgz)

  • Tag Image File Format (.tif, .tiff)

  • Bitmap do Windows (.bmp, .dib)

  • Windows Metafile (.wmf)

Observação: Os formatos de arquivo podem variar ligeiramente entre as versões de idioma. Você pode não obter exatamente os mesmos resultados se importar arquivos criados em versões de idiomas diferentes.

  1. No menu Arquivo, clique em Abrir.

  2. Na caixa Arquivos do tipo, clique no formato de arquivo do arquivo que você deseja importar.

    Se você não vir o formato de arquivo listado, o Visio não terá um filtro de arquivo para esse formato. Tente salvar o documento em um formato que o Visio pode abrir.

  3. Selecione o arquivo e clique em Abrir.

Início da página

Inserir um arquivo gráfico em um desenho existente do Visio

Você pode inserir desenhos, imagens e clip-art do AutoCAD em um desenho existente do Visio usando comandos no menu Inserir.

Inserir um desenho do AutoCAD

  1. Na guia Inserir, clique em Desenho do CAD.

  2. Localize o arquivo CAD e clique em Abrir.

  3. Para aceitar as configurações padrão de desenho cad, clique em OK.

    Observação: As configurações padrão de desenho cad foram projetadas para garantir os resultados ideais quando você insere um desenho CAD. É melhor evitar ajustar as configurações padrão, a menos que você tenha um objetivo específico em mente.

Quando você insere um desenho no formato DWG ou DXF do AutoCAD, você insere a última exibição espacial salva do desenho CAD. Um desenho CAD pode ter sido salvo no espaço do modelo ou no espaço em papel.

  • Espaço de modelo     é o espaço de trabalho de desenho principal no qual os rascunhos cad criam desenhos.

  • Espaço em papel     é um espaço de trabalho que é análogo a uma folha de papel, no qual os rascunhos de CAD podem organizar diferentes exibições do desenho.

A imagem a seguir mostra um desenho DWG salvo no espaço em papel.

Opção Inserir uma imagem do computador

O desenho contém dois viewportsretangulares . Um modo de exibição é uma janela para o desenho cad tridimensional. Cada modo de exibição pode ser definido como uma escala ou ângulo diferente.

Inserir uma imagem de um arquivo gráfico

  1. No menu Inserir, aponte para Imageme clique em De Arquivo.

  2. Localize a pasta que contém a imagem que você deseja inserir, clique no arquivo de imagem e clique em Abrir.

    Dica: Você também pode abrir arquivos gráficos no menu Arquivo. No menu Arquivo, clique em Abrir. Na lista Arquivos de tipo, clique no formato de arquivo gráfico que você deseja e localize o arquivo. Clique em Abrir. A maioria dos arquivos que você importa para os desenhos do Visio como imagens gráficas aparecem como metadados. No entanto, os arquivos bitmap, como .dib, .bmp, .pcx e assim por diante, permanecem bitmaps no desenho do Visio.

Inserir clip-art

  1. No menu Inserir, aponte para Imageme clique em Clip Art.

  2. No painel de tarefas Clip Art, na caixa Pesquisar, digite uma palavra ou frase que descreve a clip-art que você deseja.

  3. Clique em Ir.

    Ao pesquisar clip-arts e imagens online, você será direcionado para o Bing. Você é responsável por respeitar os direitos autorais. O filtro de licenças no Bing poderá ajudá-lo a escolher quais imagens usar.

  4. Na lista Resultados, clique na clip-art para inseri-la.

Início da página

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?
O que afetou sua experiência?

Obrigado por seus comentários!

×