Imprimir um modo de exibição ou relatório

Um modo de exibição impresso é mais do que simplesmente uma maneira agradável de apresentar informações do projeto. Às vezes, pode ser a maneira mais eficaz. Com Project, você pode imprimir exibições que apresentam as informações exatas que deseja compartilhar.

O que você deseja fazer?

Imprimir um modo de exibição

  1. Na guia Exibir, no grupo Exibições de Tarefas ou Exibições de Recursos, escolha a exibição que você deseja imprimir.

  2. Escolha Arquivo > Imprimir.

  3. Para dar uma olhada na exibição ou para fazer ajustes antes de imprimir, veja o lado direito da página.

    Para ver o tamanho real da exibição como ela será impressa, clique em qualquer lugar na área de visualização de impressão.

  4. Escolha Imprimir para imprimir o exibição.

Se um modo de exibição predefinido não atender às suas necessidades exatas, você poderá aplicar tabelas ou filtros diferentes ou alterar a maneira como as tarefas, recursos ou atribuições são agrupadas ou ordenadas.

Otimizar um exibição para impressão

Para tornar a impressão o mais eficiente possível, você pode especificar as opções que deseja. Por exemplo, você pode imprimir um intervalo de páginas (definido por números de página ou datas), suprimir páginas em branco e imprimir várias cópias.

  1. Na guia Exibir, no grupo Exibições de Tarefas ou Exibições de Recursos, escolha a exibição que você deseja imprimir.

    Dica: Para imprimir um resumo ou uma exibição de alto nível do seu projeto, filtre seu ponto de vista primeiro mostrando tarefas de resumo ou um nível de contorno específico. Você também pode selecionar a exibição Linha do Tempo para uma exibição atraente para imprimir de forma rápida e fácil.

  2. Escolha Arquivo > Imprimir.

  3. Na parte superior da página, especifique o número de cópias a ser impressa.

    Dica: Especifique configurações adicionais para a impressora escolhendo Propriedades da Impressora. Normalmente, você pode alterar o tipo de papel, a cor e outras configurações comuns da impressora, mas o tipo de configuração variará dependendo do tipo de impressora que você está usando.

  4. Em Configurações,especifique quanto do projeto você deseja imprimir.

    Você pode especificar qualquer nível de detalhe que quiser, de datas específicas para todo o projeto.

    Você também pode especificar se o projeto deve ser impresso com uma orientação paisagem (orientada horizontalmente) ou orientação retrato (que é orientada verticalmente).

  5. Escolha Imprimir.

Observação: Se as informações na última página (ou coluna de páginas) terminarem a 3 polegadas ou menos da borda esquerda da página, a escala de tempo do exibição será dimensionada para baixo para caber na página anterior (ou coluna de páginas). Se as informações estão a mais de 3 polegadas da borda esquerda da página, o exibição é dimensionado para preencher a página atual (ou coluna de páginas).

Adicionar um header, rodapé ou legenda a um exibição

Os procedimentos a seguir aplicam-se igualmente, se você está modificando um header, rodapé ou legenda.

  1. Escolha Arquivo >Imprimir >Configuração da Página.

  2. Na guia Header,Rodapéou Legenda, selecione a guia Esquerda,Centroou Direita.

  3. Na caixa de texto, digite ou colar o texto, adicione as informações do documento ou do projeto ou insira ou colar um gráfico.

    Você pode criar headers, rodapés e legendas de várias linhas. No final da primeira linha de texto ou informações, pressione ENTER. Para adicionar linhas após uma imagem, selecione a imagem, coloque o cursor após a imagem e pressione ENTER. Os headers podem ter até cinco linhas de informações. Rodapés e legendas podem ter até três linhas.

    • Para adicionar números de página ao header, rodapé ou legenda, escolha Inserir Número de Página elemento gráfico inserir números de página , Inserir Contagem Total de Páginas Elemento gráfico Inserir Contagem Total de Páginas , ou ambos.

    • Para adicionar a data ou hora atual ao header, rodapé ou legenda, escolha Inserir Data Atual Elemento gráfico Inserir Data Atual , Inserir Hora Atual Imagem Inserir Hora Atual , ou ambos.

    • Para adicionar o nome do arquivo ao header, rodapé ou legenda, escolha Inserir Nome do Arquivo Elemento gráfico Inserir Nome de Arquivo .

    • Para adicionar um gráfico ao header, rodapé ou legenda, escolha Inserir imagem imagem do botão .

    • Para formatar informações predefinidas, selecione as opções de ampersand (&), ou selecione o texto que você deseja formatar, escolha Formatar Fonte de Texto Botão Formatar Fonte do Texto e selecione as opções de formatação que você deseja para o header, rodapé ou legenda.

    • Para adicionar informações específicas do projeto, selecione as informações que você deseja nas caixas de campos Geral e Projeto e escolha Adicionar para cada entrada.

Observações: 

  • O header e o rodapé que você definir aparecerá em todas as páginas. Não é possível especificar que elas apareçam de forma diferente na primeira página versus nas páginas subsequentes, apareçam de forma diferente em páginas ímpares ou mesmo, ou apareçam de forma diferente em páginas individuais.

  • Você pode ressarmar um gráfico depois de adicioná-lo a um header, rodapé ou legenda selecionando o gráfico e arrastando sua borda. Para mover o gráfico, selecione-o e arraste-o para outro local. Não é possível cortar um gráfico.

Imprimir um relatório básico

Esta seção não discute como imprimir relatórios visuais em Project. Como os relatórios visuais são criados no Excel e no Visio, use esses programas para imprimir relatórios visuais.

  1. Na guia Relatório, no grupo Exibir Relatórios, escolha a seta abaixo de qualquer tipo de relatório e escolha Mais Relatórios.

  2. Na caixa de diálogo Relatórios, selecione um relatório, selecione o tipo de relatório e escolha Selecionar novamente. Uma visualização do relatório impresso será exibida.

  3. Escolha Arquivo >Imprimir para escolher configurações e imprimir seu relatório.

O que você deseja fazer?

Imprimir um modo de exibição

  1. Na guia Exibir, no grupo Exibições de Tarefas ou Exibições de Recursos, escolha a exibição que você deseja imprimir.

    (No Project 2007, escolha uma tarefa ou exibição de recurso no menu Exibir.)

  2. Escolha Arquivo > Imprimir.

  3. Para dar uma olhada na exibição ou para fazer ajustes antes de imprimir, veja o lado direito da página.

    (No Project 2007, escolha Visualizar.)

    Para ver o tamanho real da exibição como ela será impressa, clique em qualquer lugar na área de visualização de impressão.

  4. Escolha Imprimir para imprimir o exibição.

Se um modo de exibição predefinido não atender às suas necessidades exatas, você poderá aplicar tabelas ou filtros diferentes ou alterar a maneira como as tarefas, recursos ou atribuições são agrupadas ou ordenadas.

Otimizar um exibição para impressão

Para tornar a impressão o mais eficiente possível, você pode especificar as opções que deseja. Por exemplo, você pode imprimir um intervalo de páginas (definido por números de página ou datas), suprimir páginas em branco e imprimir várias cópias.

  1. Na guia Exibir, no grupo Exibições de Tarefas ou Exibições de Recursos, escolha a exibição que você deseja imprimir.

    (No Project 2007, escolha uma tarefa ou exibição de recurso no menu Exibir.)

    Dica: Para imprimir um resumo ou uma exibição de alto nível do seu projeto, filtre seu ponto de vista primeiro mostrando tarefas de resumo ou um nível de contorno específico. Você também pode selecionar a exibição Linha do Tempo para uma exibição atraente para imprimir de forma rápida e fácil.

  2. Escolha Arquivo > Imprimir.

  3. Especifique o número de cópias a ser impressa.

    Dica: Especifique configurações adicionais para a impressora escolhendo Propriedades da Impressora. Normalmente, você pode alterar o tipo de papel, a cor e outras configurações comuns da impressora, mas o tipo de configuração variará dependendo do tipo de impressora que você está usando.

  4. Especifique quanto do projeto você deseja imprimir.

    Você pode especificar qualquer nível de detalhe que quiser, de datas específicas para todo o projeto.

    Você também pode especificar se o projeto deve ser impresso com uma orientação paisagem (orientada horizontalmente) ou orientação retrato (que é orientada verticalmente). (Para fazer isso no Project 2007, escolha Propriedades na caixa de diálogo Imprimir.)

  5. Escolha Imprimir.

    (No Project 2007, escolha OK.)

Observação: Se as informações na última página (ou coluna de páginas) terminarem a 3 polegadas ou menos da borda esquerda da página, a escala de tempo do exibição será dimensionada para baixo para caber na página anterior (ou coluna de páginas). Se as informações estão a mais de 3 polegadas da borda esquerda da página, o exibição é dimensionado para preencher a página atual (ou coluna de páginas).

Adicionar um header, rodapé ou legenda a um exibição

Os procedimentos a seguir aplicam-se igualmente, se você está modificando um header, rodapé ou legenda.

  1. Escolha Arquivo >Imprimir >Configuração da Página.

    (No Project 2007, escolha File > Page Setup.)

  2. Na guia Header,Rodapéou Legenda, escolha a guia Esquerda,Centroou Direita.

  3. Na caixa de texto, digite ou colar o texto, adicione as informações do documento ou do projeto ou insira ou colar um gráfico.

    Você pode criar headers, rodapés e legendas de várias linhas. No final da primeira linha de texto ou informações, pressione ENTER. Para adicionar linhas após uma imagem, selecione a imagem, coloque o cursor após a imagem e pressione ENTER. Os headers podem ter até cinco linhas de informações. Rodapés e legendas podem ter até três linhas.

    • Para adicionar números de página ao header, rodapé ou legenda, escolha Inserir Número de Página elemento gráfico inserir números de página , Inserir Contagem Total de Páginas Elemento gráfico Inserir Contagem Total de Páginas , ou ambos.

    • Para adicionar a data ou hora atual ao header, rodapé ou legenda, escolha Inserir Data Atual Elemento gráfico Inserir Data Atual , Inserir Hora Atual Imagem Inserir Hora Atual , ou ambos.

    • Para adicionar o nome do arquivo ao header, rodapé ou legenda, escolha Inserir Nome do Arquivo Elemento gráfico Inserir Nome de Arquivo .

    • Para adicionar um gráfico ao header, rodapé ou legenda, escolha Inserir imagem imagem do botão .

    • Para formatar informações predefinidas, selecione as opções de ampersand (&), ou selecione o texto que você deseja formatar, escolha Formatar Fonte de Texto Botão Formatar Fonte do Texto e selecione as opções de formatação que você deseja para o header, rodapé ou legenda.

    • Para adicionar informações específicas do projeto, selecione as informações que você deseja nas caixas de campos Geral e Projeto e escolha Adicionar para cada entrada.

Observações: 

  • O header e o rodapé que você definir aparecerá em todas as páginas. Não é possível especificar que elas apareçam de forma diferente na primeira página versus nas páginas subsequentes, apareçam de forma diferente em páginas ímpares ou mesmo, ou apareçam de forma diferente em páginas individuais.

  • Você pode ressarmar um gráfico depois de adicioná-lo a um header, rodapé ou legenda selecionando o gráfico e arrastando sua borda. Para mover o gráfico, selecione-o e arraste-o para outro local. Não é possível cortar um gráfico.

Imprimir um relatório básico

Esta seção não discute como imprimir relatórios visuais em Project. Como os relatórios visuais são criados no Excel e no Visio, use esses programas para imprimir relatórios visuais.

  1. Na guia Projeto, no grupo Relatórios, escolha Relatórios.

    Relatórios de gráfico de grupo

    (No Project 2007, escolha Relatóriosno menu Relatório.)

  2. Na caixa de diálogo Relatórios, selecione um relatório e escolha Selecionar.

  3. Na próxima caixa de diálogo, selecione o tipo de relatório e escolha Selecionar novamente. O relatório aparecerá no modo Visualização de Impressão.

  4. Escolha Imprimir.

Adicionar o header ou o rodapé a um relatório básico

Observação: Esta seção não discute como criar headers, rodapés ou legendas para o recurso Relatórios Visuais em Project. Como os Relatórios Visuais são criados no Excel e no Visio, use esses programas para alterar o header, rodapé ou legenda.

  1. Na guia Projeto, no grupo Relatórios, escolha Relatórios.

    Relatórios de gráfico de grupo

    (No Project 2007, escolha Relatóriosno menu Relatório.)

  2. Na caixa de diálogo Relatórios, escolha Personalizadoe selecione Selecionar.

  3. Na caixa de diálogo Relatórios Personalizados, selecione um relatório na lista Relatórios e escolha Selecionar.

    (No Project 2007, escolha Imprimir.)

    A lista de relatórios contém todos os relatórios que você pode imprimir.

  4. Escolha Configuração de Página.

    (No Project 2007, escolha Visualizar >Configuração de Página.)

  5. Na guia Rodapédo header pr, escolha a guia Esquerda,Centroou Direita.

  6. Na caixa de texto, digite ou colar o texto, adicione informações de documento ou projeto ou insira ou colar um gráfico.

    • Para adicionar números de página, escolha Insert Page Number elemento gráfico inserir números de página , Insert Total Page Count Elemento gráfico Inserir Contagem Total de Páginas , or both.

    • Para adicionar a data ou hora atual, escolha Inserir a data atual Elemento gráfico Inserir Data Atual , Inserir a hora atual Imagem Inserir Hora Atual , ou ambos.

    • Para adicionar o nome do arquivo, escolha Inserir Nome de Arquivo Elemento gráfico Inserir Nome de Arquivo .

    • Para adicionar um gráfico, escolha Inserir Imagem imagem do botão .

    • Para formatar informações predefinidas,selecione o&ou selecione o texto que você deseja formatar, escolha Format Text Font Botão Formatar Fonte do Texto e, em seguida, selecione as opções de formatação que você deseja.

    • Para adicionar informações específicas do projeto, selecione as informações que você deseja nas caixas de campos Geral e Projeto e escolha Adicionar para cada entrada. Repita esta etapa para adicionar mais informações do projeto.

Você pode criar headers e rodapés de várias linhas. No final da primeira linha de texto ou informações, pressione ENTER. Para adicionar linhas após uma imagem, selecione a imagem, coloque o cursor após a imagem e pressione ENTER. Os headers podem ter até cinco linhas de informações. Rodapés e legendas podem ter até três linhas.

  • O header e o rodapé que você definir aparecerá em todas as páginas. Não é possível especificar que elas apareçam de forma diferente na primeira página versus nas páginas subsequentes, apareçam de forma diferente em páginas ímpares ou mesmo, ou apareçam de forma diferente em páginas individuais.

  • Você pode reorganizar um gráfico depois que ele for adicionado a um header, rodapé ou legenda selecionando o gráfico e arrastando sua borda. Para mover o gráfico, selecione-o e arraste-o para outro local. Não é possível cortar um gráfico.

Solução de problemas

Se o material não tiver a mesma aparência quando impresso como na tela, ou outros problemas inesperados ocorrerem durante a impressão, aqui estão algumas resoutions possíveis.

  • Você pode obter informações diferentes na tela do que o que é impresso por causa das configurações na própria impressora. Se você alterar as configurações de margem em sua impressora, Project pode não substituir essas configurações. Por exemplo, se você definir as margens da impressora em 1 polegada e as margens em Project 0,5 polegadas, parte de cada página poderá ser cortada ao imprimir seu projeto.

  • Se você tiver bordas na tela, mas elas não imprimirem, tente aumentar as margens de página para 0,5 polegadas ou mais (no menu Arquivo, clique em Configuração da Página eclique na guia Margens).

  • Ao visualizar uma exibição (clique em Visualizar impressão no menu Arquivo), você pode ver páginas em branco que não estão disponíveis. Para imprimir páginas em branco, clique em Configuração de Página no menu Arquivo, clique na guia Exibir e marque a caixa de seleção Imprimir páginas em branco.

  • Se as barras de Gantt ou Diagrama de Rede caixas não imprimirem como elas aparecem na tela, verifique as propriedades da impressora.

  • Se a legenda não imprimir como aparece na tela, verifique os drivers de impressora ou plotador.

  • Se as linhas de grade não imprimirem, certifique-se de que a cor da linha de grade seja escura o suficiente para imprimir claramente. Linhas cinza claro, azul claro, amarelo ou branco podem não imprimir claramente em impressoras em preto e branco ou coloridas. Você pode definir opções de linha de grade para um relatório de tarefas ou um relatório de recursos na guia Detalhes da caixa de diálogo do relatório. No menu Relatório, clique em Relatórios,selecione o relatório e clique em Editar.

  • Se nem todas as colunas são impressas, você pode incluir colunas adicionais especificando o número de colunas que deseja imprimir em cada página ou optar por imprimir todas as colunas na primeira página, mesmo que apenas algumas apareçam na tela.

    • Se quiser imprimir colunas em páginas subsequentes, especifique se deseja imprimi-las e especifique o número de colunas que deseja imprimir.

    • Se você não especificar o número de colunas, três colunas imprimirão nas páginas subsequentes. Você pode especificar até 116 colunas.

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×