Inserir, mover ou excluir quebras de página em uma planilha

Inserir, mover ou excluir quebras de página em uma planilha

Quebras de página são divisórias que dividem uma planilha em páginas separadas para impressão. O Microsoft Excel insere quebras de página automáticas com base no tamanho do papel, nas configurações de margem, nas opções de escala e nas posições de qualquer quebra de página manual inserida por você. Para imprimir uma planilha com o número exato de páginas desejado, ajuste as quebras de página na planilha antes de imprimi-la.

Dicas: 

  • Embora você possa trabalhar com quebras de página no modo de exibição Normal, é recomendável usar o modo de exibição Visualização da Quebra de Página para ajustá-las para que você possa ver como outras alterações feitas (como alterações na orientação de página e na formatação) afetam as quebras de página automáticas. Por exemplo, você pode ver como uma alteração feita por você na altura da linha e na largura da coluna afeta o posicionamento das quebras de página automáticas.

  • Para substituir as quebras de página automáticas que o Excel insere, é possível inserir suas próprias quebras de página manuais, mover as quebras de página manuais existentes ou excluir quaisquer quebras de página inseridas manualmente. Também é possível removê-las de maneira rápida. Depois de concluir o trabalho com as quebras de página, você pode retornar ao modo de exibição Normal.

Na Visualização da quebra de página, as linhas tracejadas são quebras de página do Excel adicionadas automaticamente. Linhas sólidas são quebras de página que foram adicionadas manualmente.

Quebras de página automática e manual

Inserir uma quebra de página

  1. Clique na planilha que você deseja imprimir.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualização da Quebra de Página.

    Clique em Visualização da Quebra de Página na guia Exibir

    Você também pode clicar em Visualização da quebra de página Imagem do botão na barra de status.

  3. Siga um destes procedimentos:

    • Para inserir uma quebra de página vertical, selecione a linha abaixo de onde você deseja inserir a quebra de página.

    • Para inserir uma quebra de página horizontal, selecione a coluna à direita de onde você deseja inserir a quebra de página.

  4. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Clique em Quebras na guia Layout da Página
  5. Clique em Inserir Quebra de Página.

Também é possível clicar com o botão direito do mouse na linha abaixo da qual ou na coluna à direita da qual você deseja inserir uma quebra de linha e clicar em Inserir Quebra de Página.

Se as quebras de página manuais inseridas não entrarem em vigor, pode ser que a opção ajustar à escala tenha sido selecionada na guia página da caixa de diálogo Configurar página (guialayout da página , grupo Configurar página , Texto explicativo 4 iniciador de caixa de diálogo) . Para usar quebras de página manuais, em vez disso, altere a escala para Ajustar para.

Mover uma quebra de página

Importante: Para poder arrastar as quebras de página para outro local em uma planilha, verifique se o recurso arrastar e soltar célula está habilitado. Se esse recurso não estiver habilitado, talvez você não consiga mover as quebras de página.

  1. Para verificar se o recurso de arrastar e soltar está habilitado, faça o seguinte:

    1. Clique na guia Arquivo > Opções. No Excel 2007, clique no botão do Microsoft Office imagem do botão do Office e, em seguida, clique em Opções do Excel.

    2. Na categoria Avançado, em Opções de edição, marque a caixa de seleção Habilitar alça de preenchimento e arrastar-e-soltar célula e clique em OK.

  2. Clique na planilha que você deseja modificar.

  3. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualização da Quebra de Página.

    Clique em Visualização da Quebra de Página na guia Exibir

    Você também pode clicar em Visualização da quebra de página Imagem do botão na barra de status.

  4. Para mover uma quebra de página, arraste a quebra de página para um novo local.

    Observação: Mover uma quebra de página automática a transforma em uma quebra de página manual.

Excluir uma quebra de página

  1. Selecione a planilha que você deseja modificar.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualização da Quebra de Página.

    Clique em Visualização da Quebra de Página na guia Exibir

    Você também pode clicar em Visualização da quebra de página Imagem do botão na barra de status.

  3. Siga um destes procedimentos:

    • Para excluir uma quebra de página vertical, selecione a coluna à direita da quebra de página que você deseja excluir.

    • Para excluir uma quebra de página horizontal, selecione a linha abaixo da quebra de página que você deseja excluir.

      Observação: Não é possível excluir uma quebra de página automática.

  4. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Clique em Quebras na guia Layout da Página
  5. Clique em Remover Quebra de Página.

    Clique abaixo ou à direita de uma quebra de página manual

Você também pode remover uma quebra de página arrastando-a para fora da área de visualização da quebra de página (para a esquerda e depois nos cabeçalhos de linha, ou acima dos cabeçalhos da coluna). Se não for possível arrastar quebras de página, verifique se o recurso de arrastar e soltar está habilitado. Para obter mais informações, consulte mover uma quebra de página existente.

Remover todas as quebras de página inseridas manualmente

Observação: Este procedimento redefine a planilha para exibir apenas as quebras de página automáticas.

  1. Clique na planilha que você deseja modificar.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualização da Quebra de Página.

    Clique em Visualização da Quebra de Página na guia Exibir

    Você também pode clicar em Visualização da quebra de página Imagem do botão na barra de status.

  3. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Clique em Quebras na guia Layout da Página
  4. Clique em Redefinir todas as quebras de página.

Dica: Também é possível clicar com o botão direito do mouse em qualquer célula da planilha e clicar em Redefinir todas as quebras de página.

Retornar ao modo de exibição Normal

  • Para retornar ao modo de exibição Normal após terminar de trabalhar com quebras de página, na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Normal.

    Você também pode clicar em Normal Imagem do botão na barra de status.

    • Depois de trabalhar com as quebras de página no modo de exibição Visualizar Quebra de Página, ainda é possível vê-las no modo de exibição Normal, já que elas foram ativadas automaticamente. Para ocultar as quebras de página, feche e reabra a pasta de trabalho sem salvá-la.

    • As quebras de página permanecerão visíveis quando você fechar e reabrir a pasta de trabalho depois de salvá-la. Para desativá-los, clique na guia arquivo , clique em Opções, clique na categoria avançado , role a tela para baixo até a seção Opções de exibição desta planilha e desmarque a caixa de seleção Mostrar quebras de página . Para obter mais informações, consulte Exibir ou ocultar quebras de página no modo de exibição normal.

Exibir ou ocultar quebras de página no modo de exibição normal

  1. Clique na guia Arquivo > Opções. Em Excel 2007, clique no botão do Microsoft Office imagem do botão do Office e, em seguida, clique em Opções do Excel.

  2. Na categoria Avançado, em Opçoes de exibição para esta planilha, marque ou desmarque a caixa de seleção Mostrar quebras de página para ativar ou desativar as quebras de página no modo de exibição Normal.

Não é possível adicionar quebras de página a uma pasta de trabalho no Excel para a Web.

No entanto, você pode abrir a planilha na área de trabalho do Excel e adicionar quebras de página.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×