Resolver ou excluir contatos duplicados

Se você importou contatos de várias fontes ou da lista de contatos de outra pessoa herdada, talvez tenha um contato duplicado armazenado no Outlook. Quando você importa novos contatos de uma fonte externa, como o iCloud ou o Gmail, o Outlook verifica se há duplicatas e permite que você escolha se deseja criar um novo registro de contato (duplicação) ou mesclar os contatos duplicados. Infelizmente, depois que você tiver contatos duplicados nas suas pastas de contatos, não haverá um processo automatizado para removê-los. No entanto, você pode exportar todos os seus contatos para um arquivo e, em seguida, importá-los novamente para o Outlook e tirar proveito dos recursos de verificação duplicada internos. Se você tiver apenas alguns contatos duplicados, poderá classificar sua lista de contatos e excluí-las manualmente.

Excluir contatos duplicados, um de cada vez

  1. Clique em Pessoas.

  2. Na faixa de opções, no grupo modo de exibição atual , clique no canto inferior direito da caixa modos de exibição e, em seguida, clique em telefone. Este é o modo de exibição mais fácil de usar para analisar sua lista de contatos e ver as duplicatas.

    Grupo de Modo de exibição atual na guia Página Inicial

  3. Na sua lista de contatos, mantenha pressionada a tecla CTRL e clique em cada contato que você deseja excluir.

    Mantenha pressionada a tecla CTRL e clique em cada contato que você deseja excluir

  4. Depois de selecionar todas as duplicatas, pressione delete ou Ctrl + D.

Excluir um grande número de contatos duplicados usando a exportação e a importação

Se você tiver um grande número de contatos duplicados, excluir as duplicatas uma a uma pode ser entediante e demorado. A maneira mais rápida de excluir um grande número de contatos duplicados é exportá-los para um arquivo e, em seguida, importá-los para uma nova pasta. Para tirar proveito do recurso de detecção de duplicidades no processo de importação do Outlook, use as etapas a seguir.

  1. Clique em Pessoas.

  2. Clique com o botão direito do mouse na pasta contatos atual e selecione nova pasta.

  3. Dê um nome para a nova pasta, por exemplo Duplicates.

  4. Clique em retornar à pasta Contatos principal.

  5. Pressione Ctrl + a para selecionar todos os seus contatos.

  6. Arraste e solte seus contatos na pasta duplicatas ou use Ctrl + Shift + V para abrir a caixa de diálogo mover para a pasta e selecione a pasta duplicar .

  7. Sua pasta de contatos principal deve estar vazia agora.

  8. Selecione Arquivo > Abrir e Exportar > Importar/Exportar.

    Observação: No Outlook 2010, selecione arquivo > abrir > Exportar e pule para a etapa 10.

  9. Selecione exportar para um arquivo.

  10. Selecione valores separados por vírgulas (Windows).

  11. Selecione a pasta duplicatas que você criou na etapa 3.

  12. Salve o arquivo em algum lugar para conseguir encontrá-lo novamente.

  13. Clique em Concluir.

Importar seus contatos de volta para o Outlook

  1. Selecione Arquivo > Abrir e Exportar > Importar/Exportar.

    Observação: No Outlook 2010, selecione arquivo > abrir > importar e pule para a etapa 3.

  2. Selecione importar de outro programa ou arquivo.

  3. Selecione valores separados por vírgulas (Windows).

  4. Navegue para localizar o arquivo que você criou no procedimento acima.

  5. Selecione a opção não importar itens duplicados.

  6. Escolha sua pasta de contatos principal como a pasta de destino. Esta é a pasta que está vazia no momento.

  7. Selecione Fim.

Copiar os contatos da pasta duplicatas de volta para a pasta Contatos principal

  1. Selecione a pasta de contatos duplicatas .

  2. Clique uma vez em um dos contatos na pasta e pressione Ctrl + a para selecionar todos os contatos.

  3. Mover os contatos selecionados para a pasta de contatos principal. Você pode arrastá-los e soltá-los ou pressionar Ctrl + Shift + V para usar a caixa de diálogo mover para pasta .

  4. Toda vez que o Outlook encontrar um contato duplicado, você verá um prompt com duas opções.

    • Selecione Adicionar novo contato se o contato não estiver duplicado.

    • Selecione Atualizar informações do contato selecionado se o contato estiver duplicado.

    Depois de fazer a sua escolha, selecione Atualizar. Se você quiser repetir a mesma opção para todos os contatos duplicados, selecione atualizar tudo.

  5. Quando o processo mover para pasta for concluído, você poderá excluir a pasta duplicatas.

Você tem duas opções para resolver contatos duplicados na caixa de diálogo duplicar contato detectado :

Adicionar uma duplicata como um novo contato     O novo contato será adicionado à sua pasta contatos . Por exemplo, se você criar um contato com o nome Judy carvalho e já tiver um contato com esse nome na sua pasta contatos , terá dois contatos chamados Jane carvalho. Para distinguir entre os dois, você pode adicionar uma inicial do meio a um.

Dica: Exibir seus contatos como cartões de visita eletrônicos é uma boa opção de exibições para ver informações suficientes para distinguir contatos com nomes duplicados.

Atualizar novas informações de um contato duplicado para um existente    O Outlook irá comparar todos os campos que contêm dados nos contatos duplicados e existentes e copiar os dados do contato duplicado em qualquer campo do contato existente que tenha dados conflitantes. Por exemplo, se você tiver um contato chamado Judy carvalho com o número de telefone 555-0112 e receber um contato duplicado com um novo número de telefone, o Outlook copiará o novo número para o campo apropriado do contato existente e deixará todos os outros campos da mesma forma.

As categorias de cores atribuídas ao novo contato e ao texto da mensagem do novo contato não serão copiadas para o contato existente. Se desejar copiar essas informações, você deve fazê-lo manualmente. Certificados e links para contatos na guia atividades serão copiados do contato duplicado e adicionados ao contato existente sem substituir as informações originais. No entanto, os links da guia atividades para itens que não sejam contatos, como tarefas e compromissos, não serão copiados.

Sempre que o Outlook atualiza os dados em um contato, uma cópia do contato original é armazenada na pasta itens excluídos . Esta cópia pode ser usada se você precisar reverter para as informações do contato original.

Se você importou contatos para o Outlook usando os mesmos nomes ou endereços de email que já existem na sua pasta contatos e tiver selecionado a opção permitir que as duplicatas sejam criadas no Assistente para importação e exportação, talvez você tenha duplicatas indesejadas de vários ou de todos os contatos que você importou.

Remover os contatos duplicados indesejados é um processo manual, mas a seguir está a maneira mais fácil de fazer isso.

  1. Em contatos, selecione a pasta contatos que tem contatos duplicados.

  2. Na Painel de Navegação, em modo de exibição atual, clique em lista de telefones. Este é o melhor modo de exibição para analisar sua lista de contatos e ver os contatos duplicados. Agora você pode classificar a lista por data de modificação e agrupar as duplicatas juntas.

  3. No menu Exibir, aponte para Modo de Exibição Atual e clique em Personalizar Modo de Exibição Atual.

  4. Clique em campos, selecione modificado na lista campos disponíveis e, em seguida, clique em Adicionar.

  5. Clique em mover até que a modificação seja modificada na parte superior da lista Mostrar campos nesta ordem .

  6. Clique em OK duas vezes.

  7. Na lista de contatos, mantenha pressionada a tecla CTRL enquanto seleciona cada contato duplicado.

  8. Depois de selecionar todos os contatos duplicados, pressione DELETE.

Observação: Se você não quiser os contatos duplicados ao importar contatos para o Outlook, marque a opção não importar duplicatas ou a opção substituir duplicatas por itens importados no Assistente para importação e exportação.

  • Não importar duplicatas Os dados existentes são mantidos e as informações duplicadas no arquivo de Pastas Particulares (.pst) não são copiadas para a pasta contatos .

  • Substituir duplicatas por itens importados Os dados existentes na pasta contatos são substituídos pelas informações no arquivo. pst que está sendo importado.

Se você estiver salvando vários contatos no Outlook, o processo poderá ser mais rápido se você não usar o recurso de detecção de duplicidades. Para desativar esse recurso, faça o seguinte:

  1. No menu Ferramentas, clique em Opções.

  2. Clique em Opções de contatoe desmarque a caixa de seleção verificar se há contatos duplicados .

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×