O Excel é uma ferramenta incrivelmente poderosa para tornar significativa uma vasta quantidade de dados. Mas ele também funciona muito bem para cálculos simples e para rastrear de quase todos os tipos de informações. A chave para desbloquear todo esse potencial é a grade de células. As células podem conter números, texto ou fórmulas. Você insere dados nas células e as agrupa em linhas e colunas. Isso permite que você adicione seus dados, classifique-os e filtre-os, insira-os em tabelas e crie gráficos incríveis. Vejamos as etapas básicas para você começar.

Os documentos do Excel são chamados de pastas de trabalho. Cada pasta de trabalho contém folhas que, normalmente, são chamadas de planilhas. Você pode adicionar quantas planilhas desejar a uma pasta de trabalho ou pode criar novas pastas de trabalho para guardar seus dados separadamente.

  1. Clique em Arquivo e em Novo.

  2. Em Novo, que em Pasta de trabalho em branco

    Nova pasta de trabalho em branco

  1. Clique em um célula vazia.

    Por exemplo, a célula A1 em uma nova planilha. As células são referenciadas por sua localização na linha e na coluna da planilha, portanto, a célula A1 fica na primeira linha da coluna A.

  2. Inserir texto ou números na célula.

  3. Pressione Enter ou Tab para se mover para a célula seguinte.

  1. Selecione a célula ou intervalo de células à que você deseja adicionar uma borda.

  2. Na guia Página Principal, no grupo Fonte, clique na seta ao lado de Bordas e clique no estilo de borda que você deseja.

    Grupo Células na guia Página Inicial

Para obter mais informações, consulte Aplicar ou remover bordas de células em uma planilha.

  1. Selecione a célula ou intervalo de células à que você deseja aplicar sombreamento de célula.

  2. Na guia Página Principal, no grupo Fonte, escolha a seta ao lado de Preenchimento de cor Imagem do botãoe, em Cores de Tema ou CoresPadrão, selecione a cor que você deseja.

Para obter mais informações sobre como aplicar formatação a uma planilha, consulte Format a worksheet.

Ao inserir números em sua planilha, talvez deseje somá-los. Um modo rápido de fazer isso é usar o AutoSoma.

  1. Selecione a célula à direita ou abaixo dos números que você deseja adicionar.

  2. Clique na guia Página Inicial e, em seguida, clique em AutoSoma no grupo Edição.

    AutoSoma na guia Página Inicial

    A AutoSoma soma os números e mostra o resultado na célula selecionada.

Para obter mais informações, consulte Use AutoSum to sum numbers

Somar números é uma das coisas que você poderá fazer, mas o Excel também pode executar outras operações matemáticas. Experimente algumas fórmulas simples para adicionar, subtrair, multiplicar ou dividir seus valores.

  1. Escolha uma célula e digite um sinal de igual (=).

    Isso informa ao Excel que essa célula conterá uma fórmula.

  2. Digite uma combinação de números e operadores de cálculos, como o sinal de mais (+) para adição, o sinal de menos (-) para subtração, o asterisco (*) para multiplicação ou a barra (/) para divisão.

    Por exemplo, insira =2+4, =4-2, =2*4 ou =4/2.

  3. Pressione Enter.

    Isso executa o cálculo.

    Você também pode pressionar Ctrl+Enter (se você deseja que o cursor permaneça na célula ativa).

Para obter mais informações, consulte Create a simple formula.

Para distinguir entre os diferentes tipos de números, adicione um formato, como moeda, porcentagens ou datas.

  1. Selecione as células que contêm números que você deseja formatar.

  2. Clique na guia Página Inicial e, em seguida, clique na seta na caixa Geral.

    Caixa Formato de Número na guia Página Inicial

  3. Selecione um formato de número

    Galeria Formato de número

    Caso você não veja o formato de número que está procurando, clique em Mais Formatos de Número. Para obter mais informações, consulte o artigo Formatos de número disponíveis.

Um modo simples de acessar grande parte dos recursos do Excel é colocar os dados em uma tabela. Isso permite que você filtre ou classifique rapidamente os dados.

  1. Selecione os dados clicando na primeira célula e arrastar a última célula em seus dados.

    Para usar o teclado, mantenha a tecla Shift pressionada ao mesmo tempo em que pressiona as teclas de direção para selecionar os dados.

  2. Clique no botão Análise Rápida botão Análise Rápida no canto inferior direito da seleção.

    Dados selecionados com o botão Lentes de Análise Rápida visível

  3. Clique em Tabelas, mova o cursor para o botão Tabela para visualizar seus dados e, em seguida, clique no botão Tabela.

    Galeria Tabelas de Análise Rápida

  4. Clique na seta Seta suspensa de Filtro no header da tabela de uma coluna.

  5. Para filtrar os dados, desmarque a caixa de seleção Selecionar tudo e, em seguida, selecione os dados que você deseja mostrar na tabela.

    Caixa Selecionar Tudo na galeria Classificar e Filtrar

  6. Para classificar os dados, clique em Classificar de A a Z ou Classificar de Z a A.

    Comandos de classificação na galeria Classificar e Filtrar

  7. Clique em OK.

Para obter mais informações, consulte Create or delete an Excel table

A ferramenta Análise Rápida (disponível Excel 2016 e Excel 2013 somente) permite que você total de seus números rapidamente. Se for uma soma, média ou contagem que você deseja, o Excel mostra os resultados do cálculo logo abaixo ou ao lado dos números.

  1. Selecione as células que contêm os números que você somar ou contar.

  2. Clique no botão Análise Rápida botão Análise Rápida no canto inferior direito da seleção.

  3. Clique em Totais, mova o cursos entre os botões para ver os resultados dos cálculos dos dados e clique no botão para aplicar os totais.

    Galeria de Totais da Análise Rápida

A formatação condicional ou minigráficos podem destacar os dados mais importantes ou mostrar tendências de dados. Use a ferramenta Análise Rápida (disponível Excel 2016 e Excel 2013 somente) para uma visualização ao vivo para experimentar.

  1. Selecione os dados que você deseja examinar mais detalhadamente.

  2. Clique no botão Análise Rápida Expressão do parâmetro no canto inferior direito da seleção.

  3. Explore as opções nas guias Formatação e Minigráficos para ver como elas afetam os dados.

    Galeria Formatação da Análise Rápida

    Por exemplo, selecione uma escala de cores na galeria Formatação para diferenciar as temperaturas alta, média e baixa.

    Dados com um formato condicional de escala de cores

  4. Quando gostar da opção, clique nela.

Saiba mais sobre como analisar tendências de dados usando minigráficos.

A ferramenta Análise Rápida (disponível apenas Excel 2016 e Excel 2013 ) recomenda o gráfico certo para seus dados e fornece uma apresentação visual em apenas alguns cliques.

  1. Selecione as células contendo os dados que você quer mostrar em um gráfico.

  2. Clique no botão Análise Rápida Expressão do parâmetro no canto inferior direito da seleção.

  3. Clique na guia Gráficos, mova entre os gráficos recomendados para ver qual tem a melhor aparência para seus dados e clique no que desejar.

    Galeria Gráficos de Análise Rápida

    Observação: O Excel mostra diferentes gráficos nesta galeria, dependendo do que for recomendado para seus dados.

Aprenda outras maneiras de criar um gráfico.

Para classificar rapidamente seus dados

  1. Selecione um intervalo de dados, como A1:L5 (várias linhas e colunas) ou C1:C80 (uma única coluna). O intervalo pode incluir títulos que você criou para identificar colunas ou linhas.

  2. Selecione uma única célula na coluna que você deseja classificar.

  3. Clique Comando A a Z no Excel que classifica de A a Z ou do menor ao maior número para executar uma classificação crescente (A a Z ou o menor número para o maior).

  4. Clique Comando Z a A no Excel que classifica do Z ao A ou do maior número ao menor para executar uma classificação decrescente (Z para A ou maior número para menor).

Para classificar por critérios específicos

  1. Selecione uma única célula em qualquer lugar do intervalo que você deseja classificar.

  2. Na guia Dados, no grupo Classificar & Filtro, escolha Classificar.

  3. A caixa de diálogo Classificar é exibida.

  4. Na lista Classificar por, selecione a primeira coluna que você deseja classificar.

  5. Na lista Classificar em, selecione Valores, Cor da Célula, Cor da Fonte ou Ícone de Célula.

  6. Na lista Ordem, selecione a ordem que deseja aplicar à operação de classificação:  crescente ou decrescente, alfabética ou numericamente (isto é, A a Z ou Z a A para texto ou menor para maior ou maior para menor para números).

    Para obter mais informações sobre como classificar dados, consulte Classificar dados em um intervalo ou tabela.

  1. Selecione os dados que você deseja filtrar.

  2. Na guia Dados, no grupo Classificar e Filtrar, clique em Filtrar.

    O grupo Classificar e Filtrar na guia Dados

  3. Clique na seta Seta suspensa de Filtro no header da coluna para exibir uma lista na qual você pode fazer opções de filtro.

  4. Para selecionar por valores, na lista, desmarque a caixa de seleção (Selecionar Tudo). Isso remove as marcas de seleção de todas as caixas de seleção. Em seguida, selecione apenas os valores que você deseja ver e clique em OK para ver os resultados.

Para obter mais informações sobre como filtrar dados, consulte Filter data in a range or table.

  1. Clique no botão Salvar na Barra de Ferramentas de Acesso Rápido ou pressione Ctrl+S.

    Botão Salvar na Barra de Ferramentas de Acesso Rápido

    Se você salvou seu trabalho antes, está pronto.

  2. Se esta for a primeira vez que você salva este arquivo:

    1. Em Salvar Como, escolha onde salvar sua pasta de trabalho e navegue até uma pasta.

    2. Na caixa Nome do arquivo, digite um nome para a pasta de trabalho.

    3. Clique em Salvar.

  1. Clique em Arquivo e, em seguida, clique em Imprimir ou pressione Ctrl+P.

  2. Visualize as páginas clicando nas setas Próxima Página e Página Anterior.

    Os botões Próximo e Anterior no painel Visualização de Impressão

    A janela de visualização exibe as páginas em preto e branco ou colorida, dependendo das configurações de sua impressora.

    Se você não gostar de como suas páginas serão impressas, você poderá mudar as margens da página ou adicionar quebras de página.

  3. Clique em Imprimir.

  1. Na guia Arquivo, escolha Opçõese, em seguida, escolha a categoria Add-Ins.

  2. Na parte inferior da caixa de diálogo Opções do Excel,certifique-se de que os Excel de Excel estão selecionados na caixa Gerenciar e clique em Ir.

  3. Na caixa de diálogo Complementos, selecione as caixas de seleção dos complementos que você deseja usar e clique em OK.

    Se Excel exibe uma mensagem informando que não pode executar esse complemento e solicita que você o instale, clique em Sim para instalar os complementos.

Para obter mais informações sobre como usar os complementos, consulte Add or remove add-ins.

Excel permite que você aplique modelos integrados, aplique seus próprios modelos personalizados e pesquise a partir de uma variedade de modelos em Office.com. Office.com fornece uma ampla seleção de modelos Excel populares, incluindo orçamentos.

Para obter mais informações sobre como encontrar e aplicar modelos, consulte Download free, pre-built templates.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?
O que afetou sua experiência?

Obrigado por seus comentários!

×